Latest News: (loading..)

xearoth

Members
  • Content count

    242
  • Joined

  • Last visited

About xearoth

Profile Information

  • Real Name
    Xearoth
  • Website
  1. Yeah using 2.2d-9 and looked through all these posts and found people talking about the same problem but nobody ever posts an answer to fix it. Alot of speculation and ideas on how to fix it in old versions.
  2. Ok I got everything working correctly except one thing. Now whenever I go to a category that has 2+ pages of results when I click the 2nd page result it just brings me right back to the same page. So for example http://www.qstix.com/index.php?cPath=21_247&sort=2a&page=2 just comes back to the same page 1. Any help?
  3. So, I went in and re-installed everything again and like before the urls are being re-written nicely but the old index.php urls are not being 301 redirected. Here is what my .htaccess looks like. What else could be wrong? I have it turned on for automatic redirects in the settings of the admin. RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-by-(.*).html$ all-products.php?fl=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-au-(.*).html$ articles.php?authors_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-(.*).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-(.*).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-f-(.*).html$ faqdesk_info.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-fc-(.*).html$ faqdesk_index.php?faqPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-fri-(.*).html$ faqdesk_reviews_info.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-fra-(.*).html$ faqdesk_reviews_article.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-links-(.*).html$ links.php?lPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-pm-([0-9]+).html$ info_pages.php?pages_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-n-(.*).html$ newsdesk_info.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-nc-(.*).html$ newsdesk_index.php?newsPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-nri-(.*).html$ newsdesk_reviews_info.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-nra-(.*).html$ newsdesk_reviews_article.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-po-([0-9]+).html$ pollbooth.php?pollid=$2&%{QUERY_STRING}
  4. No, but when I click them in the site:qstix.com command in google you will see all the index.php urls being indexed and when I click them they don't redirect so the search engines will keep them in there index without knowing they are 301 redirected. Do you see that?
  5. Thanks for the quick reply. The version is v2.2d
  6. Hey guys any help ahead of time is appreciated. I have the install working and has been for a while i get all the nice re-written urls in .html format. The only problem I have is that the old urls are not being 301 redirected, so for example I have a few links that come to this url from external sites /index.php?cPath=22_193 and I was hoping this would 301 redirect them to the new .html rewritten url? Any help?
  7. Hello, I installed the contribution and everything works great except when users click on a category that has lets say 20 products and they need to got to the next page, well when they click next it doesnt take them to the next page, the url shows up but it doesnt show the next pages results. Anybody have any suggestions on how to fix this?
  8. I am looking for a contribution where for example you are on product info page and you click add to cart and a separate page comes up asking you to purchase any of the available accessories, and then the user can either select what qty they want for each accessory and continue to the shopping cart or click "No thanks, continue to shopping cart". Then they continue to the shopping cart, does anybody know of a contribution like this?
  9. Thanks so much for the responses and all the great things are you doing for us. I would like to be a guinea pig for the IIS installation but when I went to WebMasterWorld.com link you sent me,you have to pay to post I am guessing? Do you have an account there? Just trying to get something posted there so we can try it out on my IIS machine. I have installed all of the files, sql file, and made all the programming changes. I just tried to test it leaving the default setup and went to my product_info page and it did infact give me an IIS error when it tried to go to the new .html file... any help in getting that posted on Webmasterworld?
  10. I do apologize about that. Crap this sucks, I was all excited about using this and then it requires Apache. No way for it to work with IIS?
  11. I do not see any reference to this question, as this is the reason I was never able to install the Ultimate SEO contribution was becuase my server is Windows 2003 using IIS 6. Does this contribution work with Windows Server 2003 and IIS6?
  12. This contribution has been working perfect for me for almost 2 years now, I need som help though. I am getting an error now when checking out and i had this same error last week and just restarted the server and it went away, today i am faced with the same dillema. I restarted the server again but still getting it. Can somebody please help? This is happening on checkout_shipping.php Fatal error: Maximum execution time of 30 seconds exceeded in D:\www\includes\modules\vendors_shipping\upsxml.php on line 790 Fatal error: Maximum execution time of 30 seconds exceeded in D:\www\includes\functions\sessions.php on line 37 Fatal error: Maximum execution time of 30 seconds exceeded in D:\www\includes\functions\sessions.php on line 23
  13. When I run googleSitemapProducts.php i ge this error, can anybody help me? XML Parsing Error: mismatched tag. Expected: </LINK>. Location: http://mydomain.com/googleSitemapProducts.php Line Number 19, Column 3:</head> --^
  14. Hey guys, I need somebody's help as I currently have MVS installed and love it. Except now I need to setup something to give me a freight quote. I have installed the FedEx freight MVS contribution but it looks like a halfbutt contribution as all the instructions say DHLAirborne. Anyways I tried to installed and immediately get a CGI Script Error when going to the shipping page. Can anybody please help me try to find something that will work with MVS so i can get a freight quote? Or anybody know how to fix it or had it work?