Jump to content

Porsche032

Members
  • Content count

    83
  • Joined

  • Last visited

  1. hello guys I was wondering if there is a contribution that allows the buyer to customize an order. Like a build it yourself item after they select the product. Kind of like buildasign.com, where the buyer choses text, logo, pics. Thanks in advance for any help
  2. Porsche032

    HeaderTags_V_2.5.6 help

    Ok i got it, i had to add osc_ in front of all categories_description in header_tags_fill_tags.php. Thanks Jack :D
  3. Porsche032

    HeaderTags_V_2.5.6 help

    i checked my db from phpmyadmin but i dont know what im suppose to be looking for. I attached a pic of my db with table osc_categories_description. can you check it please =) Thanks alot.
  4. Porsche032

    HeaderTags_V_2.5.6 help

    Hi Jack, thanks for the quick response. I ran the update_header_categories_description.sql and it said error duplicate entry. I think the problem is that my database is setup with a osc_ in front of all my tables, my host did that and it always gives me problems. So whenever i add a contribution to the database i have to add an osc_ in front of them. So my header.sql looks like this and this is how i added it into the database. ALTER TABLE osc_products_description ADD products_head_title_tag VARCHAR(80) NULL; ALTER TABLE osc_products_description ADD products_head_desc_tag LONGTEXT NULL; ALTER TABLE osc_products_description ADD products_head_keywords_tag LONGTEXT NULL; ALTER TABLE osc_categories_description ADD categories_htc_title_tag VARCHAR(80) NULL; ALTER TABLE osc_categories_description ADD categories_htc_desc_tag LONGTEXT NULL; ALTER TABLE osc_categories_description ADD categories_htc_keywords_tag LONGTEXT NULL; ALTER TABLE osc_categories_description ADD categories_htc_description LONGTEXT NULL; I think im suppose to add an osc_ in front of categories_description somewhere so it could work, but im not sure where. Do you think thats the problem? Thanks again for your help
  5. hey guys i just installed headertags v 2.5.6 everything seems to be working fine except when i go to Fill tags from the admin area and click on Fill all tags i get 1146 - Table 'mysite.categories_description' doesn't exist select categories_name, categories_id, categories_htc_title_tag, categories_htc_desc_tag, categories_htc_keywords_tag, language_id from categories_description where language_id = '1' [TEP STOP] please someone tell me what file i have to edit or what i have to do to fix this. Thank you
  6. Porsche032

    another easy populate issue

    Nice good job, yes we should. I think this should also get posted with the contribution because its a problem and can give alot of people a headache.
  7. Porsche032

    another easy populate issue

    Good job, Im also confused about this problem. I guess its not only us, Im not sure why nobody is helping us though. Can you also tell me where you inserted that code. Thank you
  8. i just installed easy populate 2.79 and when i go to catalog Utility import/export. When i click on a file to download it doesnt do anything. It just refreshes the page. Download .txt file with TAB delimited to edit ( Complete ) Download .txt file with TAB delimited to edit ( Model / Price / Quantity ) Download .txt file with TAB delimited to edit ( Model / Category ) Download .txt file with TAB delimited to edit ( Model / Attributes ) Download .txt file with TAB delimited to edit ( Products extra fields ) Download .txt file with TAB delimited to edit ( Froogle ) even creat text file doesnt do anything. I have tried everything and cant figure out while the hell its doing this. I reinstalled 2 times with same problem. I have tried 3 different browsers thinking its the browser but that didnt work either. In the manual I think it mentions this issue Windows users: If you have trouble downloading and opening the file, try downloading the file. If you encounter errors here trying to dl the file, try using the "Create txt in temp dir" link. This will create a file in the /catalog/temp directory, which you can get to via the Tools/Files in the admin area, and download it there. If you still have problems at that point, well, there's always ftp. I've beaten my head against this wall too much, and danged if I'm going to spend more time fussing with a busted browser on a busted 'operating system'. Bill Gates has stolen enough of my life as it is. Get Mozilla. It works. It's possible this problem is related to sites that have their admin on the https side. ---------------------------------- ive tried this and it didnt work, what does he mean by ftp?
  9. Porsche032

    another easy populate issue

    can someone help???????? what is the log file i can check for error messages? its weird because it just refreshes the page without giving errors. Thanks
  10. I have the same problem? can someone help us please?
  11. when i go to catalog Utility import/export. When i click on a file to download it doesnt do anything. It just refreshes the page. Download .txt file with TAB delimited to edit ( Complete ) Download .txt file with TAB delimited to edit ( Model / Price / Quantity ) Download .txt file with TAB delimited to edit ( Model / Category ) Download .txt file with TAB delimited to edit ( Model / Attributes ) Download .txt file with TAB delimited to edit ( Products extra fields ) Download .txt file with TAB delimited to edit ( Froogle ) these are the files. Please someone tell me what could be causing this. Thank you
  12. guys i just installed this contribution 2.79 and i cant download the text file from admin. when i click on any of the download files below Download .txt file with TAB delimited to edit ( Complete ) Download .txt file with TAB delimited to edit ( Model / Price / Quantity ) Download .txt file with TAB delimited to edit ( Model / Category ) Download .txt file with TAB delimited to edit ( Model / Attributes ) Download .txt file with TAB delimited to edit ( Products extra fields ) Download .txt file with TAB delimited to edit ( Froogle ) nothing happens it just refreshed the page. Can someone tell me why its doing this please. Thank you
  13. i had that problem too, its gotta be your .htaccess. Plus make sure your not on a shared ssl that will give you problems too.
  14. I'm Having same problem except mine happend with a credit card transaction (authorize.net). I got a merchant email receipt sent to my email address when i opened it everything was blank. The name field, billing address, shipping address even email. It only said that payment was sent for this amount. When i go into admin it says i have 2 orders before i click on the order link. But when i click it I only see 1. When i check the customers link i dont have any new customers in there. I have no idea who paid me or an address or email to contact them. Is there anywhere in oscommerce i can check to see who placed the order? which file does oscommerce store customer info and order info in? Thank you
×