Jump to content

themistral

Members
  • Content count

    39
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Sandra
  1. No other SEO installation has been made. The only other mod is STS.
  2. Hi Jack, I have just installed v2-2.2d-4 and once installed, got a blank page. I have played around to see if there are any mistakes I have made in the intallation, bit in application_top and html_output, it doesn't seem to like $seo_urls = new SEO_URL($languages_id); but if I replace it with $seo_urls = $languages_id; it works fine. With that changed, I then have a problem with the tep_href_link function. If I comment out return $seo_urls->href_link($page, $parameters, $connection, $add_session_id); then there are no errors and the page loads, but once uncommented, the page is blank again. Is this because I have changed the code for $seo_urls earlier in the function. Thanks in advance for your help!
  3. Did you get an answer to this? I am having the same problem!
  4. Hi, I have installed this great mod and it appears to work except that when the variables are parsed to add a new member, I get an internal server error. My server logs aren't giving any clues, so if anyone could point me in the right direction, I would be grateful! Thanks in advance!
  5. themistral

    [Contribution] STS v4

    Worked it out! I'm a muppet and the copy of dynamic_sitemap.php had the right column commented out - doh!! Put that back in and it works fine!
  6. themistral

    SiteMap

    For the Dynamic Sitemap check the admin side and make sure the product info pages are not excluded.
  7. themistral

    IPN.php where is it?

    I don't think there is an IPN file as such - try installing the PayPal IPN contribution. I think that if you don't, you lose orders if people don't complete the whole process. You receive payment but no order details... This may not fix what you are experiencing, but it is probably worth installing it anyway. http://www.oscommerce.com/community/contri...arch,paypal+ipn
  8. themistral

    [Contribution] STS v4

    Sorry - probably being really thick but how do I do this? I have options to enable default, index, infobox and product_info and to define the templates they use, and that is all. Is it a specific file configuration? Thanks for your response bkellum, in any case!
  9. themistral

    [Contribution] STS v4

    Great contribution and really appreciate the effort! STS 4.2 was installed on a clean osc release, but I have now installed the Dynamic Sitemap v 2.0 contrib, and no content is showing in the sitemap. I have been all over this forum and can't seem to find a fix - I am sure it is something so simple but it is now a case of not being able to see the wood for the trees. I just installed the sitemap mod as it was described - it seems to work apart from not being recognised by the STS $content variable. I would be grateful if anyone could point me in the right direction! Thanks!
  10. themistral

    Protx VSP Direct - MS2.2 Support

    I have just answered my own question - just changed the order of the if statements in the protx direct module so that the one I want is at the top!!
  11. themistral

    Protx VSP Direct - MS2.2 Support

    The default payment type show on the checkout_payment.php page is Electron, and I want to change it to Visa/Maestro. Where can I change this? Any help with this would be gratefully appreciated
  12. Hi guys, I have searched the forum for an answer to this but can't see that anyone else has had this problem... I have installed Ultimate SEO 2.1d but am having problems with the categories menu. I am using a CRE Loaded shop but am unsure if it has been modified further as I did not originally develop it. The links look to be working in the menu - at least when you mouseover you get the SEO path, but when you click on any of the menu links you get a 404 error. The mod is working fine for products shown on the front page. Any ideas would be gratefully received!! :)
  13. Hi I have searched this thread but have been waning a little as it is so long! :blush: I have installed the SEO mod on a CRE Loaded version and it is all working apart from the categories menu. Has anyone installed this on a CRE Loaded version and if so, can you help me to work out what I need to do? Thanks!!
  14. Right - I have had major probs trying to get this mod to work but I won't let it beat me!!! :D I have installed this on a new install of osC and still can't make it work properly... I can get the gift voucher and the coupons to redeem, but they stay in the shopping cart for that account even after the order has been completed and there is no credit due. If you log out, the gift voucher is removed, but the coupon is still there to be redeemed as many times as you like... It is really annoying me as I can't work out which file I should even be playing with!! Any help from out there would be gratefully received! :thumbsup:
  15. themistral

    fast easy checkout

    Sweet!! Sorted now - thanks a lot for your help Frank!!
×