Jump to content

tofuwarrior

Members
  • Content count

    13
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Paul Burdon
  1. tofuwarrior

    [contribution] Simple Template System (sts)

    yes very helpful. Thanks. Bad news about SE friendly urls though :-( More work.
  2. tofuwarrior

    [contribution] Simple Template System (sts)

    I'm still not 100% clear but I think that what you need is to look into using css/ (x)html to achieve what you want. I am not an STS expert but I do know that STS is about making it easy to change the layout of lots of pages at once rather than having to edit every single page. So, yes it would be useful because it would help you change lots of pages at once but STS itself isn't what would give you the layout you want. That would be a case of building html css templates that do what you need and then using STS to apply that template to your site. Hope this helps. If you can give a clearer example of what you want I might be able to help you with the css side of things if I have time. Are you talking about fixed width? Or maybe fixed width of the side columns? Or perhaps you want fixed height? This is where I am not clear what you are after. If you can explain what needs to be fixed and what not that would help. No need to apologise for bad english. I can only speak english so you are doing great having more than one language! TW
  3. tofuwarrior

    [contribution] Simple Template System (sts)

    Can you give more information. Not really sure exactly what you mean. What changes and what do you want to achieve? TW
  4. tofuwarrior

    [contribution] Simple Template System (sts)

    Hi, I have been searching to no avail on 2 issues 1) POPUP IMAGE PROBLEM 2) WORLDPAY if anybody could offer any solutions/pointers I would be really very grateful. 1) Is there any way to still use search engine friendly urls and STS and still have a popup image from products. At the moment it displays the normal template and it is only by turning off SEO URLs that the proper popup file displays - this happens whether I use template for popup image or not. We need the SE urls for SEO so I'm a bit stuck here. 2) When the site loads wpcallback.php it has problems because it has all the placeholder tags showing. I have tried the fixes posted away back to solve this but cannot. Is it possible to stop STS templating this page or should I try creating a special template for this page if so - any advice on how to go about it? I'm new to this and a bit lost to exactly how it works. So any help would be really gratefully received. Thanks, TW
  5. tofuwarrior

    popup_image not working

    Hi, whether I enable or disable the popup image template in my STS admin (latest version) it appears to bypass it all and the popup box shows the usual site header footer and all the tags that would normally be replaced by STS. Anyone any idea how I can work out what is going wrong. I'm new to STS and a bit stumped to be honest. Any help or pointers really gratefully received. Apart from that it is working great! Paul
  6. tofuwarrior

    [Contribution] TinyMCE Anywhere

    Hi, I have managed to install tinyMCe and get it working on various pages but I can't see an ibrowser button in any of the instances or in the image browser dialogue even though it is in the MCE config. Anybody suggest where I might have gone wrong? I'm stumped and feeling a bit in the dark here. Cheers, Paul
  7. tofuwarrior

    [Contribution] TinyMCE Anywhere

    If you tried adding www.anotherdomain.com then try adding http://www.anotherdomain.com. I believe I had this problem on another project. TinyMce is taking the www.blah as a relative link. Cheers, Paul
  8. tofuwarrior

    [Contribution] Category Descriptions MS2

    Hi, I have followed all the instructions for the 1.9 version and it seemed to work because I can click edit for a topic, add a description and then preview it but when I try to update I get this error. 1054 - Unknown column 'categories_name' in 'field list' update categories set categories_name = '', categories_heading_title = '', categories_description = '' where categories_id = '21' [TEP STOP] for this submission url http://<site>/admin/categories.php?cPath=&cID=21&action=update_category I do not know how oscommerce works very well so I can't find where this 1054 error is is referring to and why it hasn't worked. Googled with no joy and had no joy searching the forum. Can anybody help me? I would be very grateful even if some pointers ot help me out. Many Thanks, TW
  9. Hi, I have followed all the instructions for the 1.9 version and it seemed to work because I can click edit for a topic, add a description and then preview it but when I try to update I get this error. 1054 - Unknown column 'categories_name' in 'field list' update categories set categories_name = '', categories_heading_title = '', categories_description = '' where categories_id = '21' [TEP STOP] for this submission url http://<site>/admin/categories.php?cPath=&cID=21&action=update_category I do not know how oscommerce works very well so I can't find where this 1054 error is is referring to and why it hasn't worked. Googled with no joy and had no joy searching the forum. Can anybody help me? I would be very grateful even if some pointers ot help me out. Many Thanks, TW
×