Jump to content

lyj_e1

Members
  • Content count

    10
  • Joined

  • Last visited

Profile Information

  • Real Name
    John Doe
  1. Updated the ACA to 2.6 SP3 and added the module pack. Now I can't install any of the modules without an error message occurring when I go into products to edit something. Do I need to install the modules individually again? Lyj
  2. Hi, Website has been working fine until a week ago with v1 ACA, oSC 2.2 and PHP 5.2.6. Now when I go in to edit a category product I get: Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203 Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203 Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203 Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203 Warning: Invalid argument supplied for foreach() in /home/domain/public_html/admin/includes/categories_edit_product.php on line 89 I think the web server PHP was updated not long ago?!? Do I need to upgrade ACA to the latest version? If so, what is the best route to upgrade from version 1? Thanks in advance, Lyj
  3. lyj_e1

    Estimated Shipping Costs

    Hi, Firstly great contribution. I have two questions related to v1.6: 1. How do you change the width of the box? I have mine on the right column. 2. How do you disable the zipcode option as I don't have a requirement for it? Thanks in advance, Lyj
  4. lyj_e1

    Seperate Pricing Per Customer v3.5

    For some reason, the continue button box has the red cross with 'continue' on it. When I view source code, it is showing the correct path, <td align="right"> <input type="image" src="includes/languages/english/images/buttons/button_continue.gif" border="0" alt="Continue" title=" Continue "></td> I know the continue button works as it's on the new customer login.php screen. But the main thing is that wherever I try to click the area where the continue button should reside, nothing happens. it says very quickly that is is opening the page http://www.xxxxx.co.uk/catalog/login.php/a...ocess/skip/true then nothing... strange. If I set a new customer in the wholesale group (not with the site administrator email address) they can login okay and view the wholesale prices.
  5. lyj_e1

    Seperate Pricing Per Customer v3.5

    Hi, I've installed this great contribution, setup a couple of test customers and two customer groups, retail and wholesale. When I try to login with the site administrator email address I get the 'choose a customer group' drop down menu. However the continue button image doesn't show and if I click on the continue button nothing happens. Same thing happens if I select wholesale from the menu options. Help? Lyj
  6. I'm trying to add the Total B2B contribution which modifies the admin/categories.php file. However I have the ACA modified version of this file. How do I get around this please? Thanks Lyj
  7. lyj_e1

    [Contribution] Category Descriptions MS2

    Installed the ACA module. Installed the ACA module files for categories description MS2 1.9 Edited the categories.php file //========================================================== // ACA: START CONFIGURATION OF MODULES USED FOR CATEGORIES AND PRODUCTS ADMINISTRATION //========================================================== // Load categories modules and tell which one is the main (original 2.2MS2) require (DIR_WS_CLASSES.'categories.php'); $categories_modules = new categories($current_category_id); $categories_modules-> register_module ('categories_ms2.php'); $categories_modules-> register_module ('category_description.php'); $categories_modules-> register_module ('image_upload.php'); I can use the wysiwyg within the category sub-headings, but when I save the amendments they do not show on the website. Followed the aca module instructions to add, $products_modules-> register_module ('category_description.php'); in categories.php //========================================================== // ACA: START CONFIGURATION OF MODULES USED FOR CATEGORIES AND PRODUCTS ADMINISTRATION //========================================================== // Load categories modules and tell which one is the main (original 2.2MS2) require (DIR_WS_CLASSES.'categories.php'); $categories_modules = new categories($current_category_id); $categories_modules-> register_module ('categories_ms2.php'); $categories_modules-> register_module ('category_description.php'); $categories_modules-> register_module ('image_upload.php'); require (DIR_WS_CLASSES.'products.php'); $products_modules = new products(); $products_modules-> register_module ('products_ms2.php'); $products_modules-> register_module ('html_area.php', 'products_ms2'); $products_modules-> register_module ('category_description.php'); HOWEVER, I get an error message when I go into the admin catalog section: Warning: register_module(includes/modules/products/category_description.php): failed to open stream: No such file or directory in /home/mysite/public_html/catalog/admin/includes/classes/products.php on line 32 Warning: register_module(includes/modules/products/category_description.php): failed to open stream: No such file or directory in /home/mysite/public_html/catalog/admin/includes/classes/products.php on line 32 Warning: register_module(): Failed opening 'includes/modules/products/category_description.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mysite/public_html/catalog/admin/includes/classes/products.php on line 32 Please help??? Thank you. Lyj
×