Jump to content

BosSkaggs

Members
  • Content count

    2
  • Joined

  • Last visited

Posts posted by BosSkaggs


  1. Greetings folks.

    I love the idea of this contribution, I just want to get it to work... :blink:

     

    This is a fresh install on V 2.2

    I followed the dirs to the letter, heading all warnings and cut paste the code manually not with find/replace.

     

    The SQL upload was successfull, i see the tables and the modified one.

    I even droped them and re installed them but getting the same error.

     

    This happens when in admin and click the "attributes sets" in the "catalog"

    Attribute Sets 

     

    1146 - Table 'mysql39301ecf41b2eb8431be7d2c2e7.table_products_attributes_sets' doesn't exist

     

    select products_attributes_sets_id, products_attributes_sets_name from TABLE_PRODUCTS_ATTRIBUTES_SETS where 1 order by products_attributes_sets_name

     

    [TEP STOP]

     

    Running:

    phpMyAdmin 2.5.3-rc2

    MySQL 4.0.20a-nt

     

    This version of os commerce was installed by plesk 7.03 windows 2003 server.

     

    Any ideas?

     

    Thanks in advance

     

    Thank you so much for the respinse, it turns out it was an ID10T error on my part, some how I neglegted to upload the database_tables.php file after I modified it...... :-"

    but you sent me right where it was......

    Weeee look at me on the yellow short bus......

     

    Thanks again, great contr by the way...


  2. Greetings folks.

    I love the idea of this contribution, I just want to get it to work... :blink:

     

    This is a fresh install on V 2.2

    I followed the dirs to the letter, heading all warnings and cut paste the code manually not with find/replace.

     

    The SQL upload was successfull, i see the tables and the modified one.

    I even droped them and re installed them but getting the same error.

     

    This happens when in admin and click the "attributes sets" in the "catalog"

    Attribute Sets

     

    1146 - Table 'mysql39301ecf41b2eb8431be7d2c2e7.table_products_attributes_sets' doesn't exist

     

    select products_attributes_sets_id, products_attributes_sets_name from TABLE_PRODUCTS_ATTRIBUTES_SETS where 1 order by products_attributes_sets_name

     

    [TEP STOP]

     

    Running:

    phpMyAdmin 2.5.3-rc2

    MySQL 4.0.20a-nt

     

    This version of os commerce was installed by plesk 7.03 windows 2003 server.

     

    Any ideas?

     

    Thanks in advance

×