Jump to content

cloudchaser

Members
  • Content count

    34
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Its debatable if the Google PR transfers to new url but you can put the following redirect statement in your .htaccess Redirect 301 /oldfilename.html http://www.yourdomainname.com/newfilename.html THis is a simple server header to tell Google or other search engine bots that the old page have been moved permanently which it then updates in its index. You can check server header on sites like these http://oy-oy.eu/page/headers/ - to make sure the correct response is being sent Hope that helps
  2. Have your set the settings for "STOCK" in the configuration section? FYI I have the following settings - - Check stock levels - true - subtract stock - true When I have a product "offline/out of stock" the url stays the same but a "out of stock " message is displayed. hope that helps
  3. Hi all I have asked this before but so far not found any tips/answers - so has anyone solved this issue? How does Ultimate treat links to products that have gone out of stock? On my install v2 it just shows a blank page! What I want is the system to show a message on the lines of "sorry - but this product is currently unavailable" when someone clicks on an old search engine link for a product that is "Out off stock" and not live on site. I tried searching but did not come across any posting with a similar issue - if I have missed the solution then please point me to it. I have also played around with the settings in the SEO Urls config for "Enable automatic redirects" is set to False. Setting it to TRUE also does not help. This setting I belive is sort of unrelated as my guess is it deals mainly with product name changes. Are there any settings that would help me achieve my end result? Any tips?
  4. I have most of my site go supplemental too including the issue with the popup images being spidered by Google while ignorning the actual product page. I have now put in my robots.txt the following Disallow: /popup_image.php Disallow: /*.html?invis=* and that basically stops all bots from spidering the page. Along with this I have also put in the popup_image.php page tags that tell the bot not to follow any links or index the page. These are the standard Meta Tags - META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW" I also use sitemaps but Google still has kept the old copies of my pages including the popup images :( I am monitoring things closely and am currently undecided if the Ultimate SEO url contrib. is osmehow hindering the indexing of my site. Hope that helps
  5. Hi - can anyone give me any tips on what could be done to solve this issue in my earlier post? thanks
  6. Hi all How does Ultimate treat links to products that have gone out of stock? On my install v2 it just shows a blank page! What I want is the system to show a message on the lines of "sorry - but this product is currently unavailable" when someone clicks on an old search engine link for a product that is "Out off stock" and not live on site. I tried searching but did not come across any posting with a similar issue - if I have missed the solution then please point me to it. I have also played around with the settings in the SEO Urls config for "Enable automatic redirects" is set to False. Setting it to TRUE also does not help. This setting I belive is sort of unrelated as my guess is it deals mainly with product name changes. Are there any settings that would help me achieve my end result? Any tips?
  7. cloudchaser

    cDynamic Meta Tags

    Hi all Great contrib and sure makes life simple for managing the site. I am using v1.3 on a site and wondered how I can get the product_info page to display the category names too? What I want in the page title is - "Product_name - Category name - some text" Is this possible in v1.3 ? If so what files and which part do I make the changes in? I plan to upgrade to the latest version but I want to get this fix done until then. thanks for all help and support in advance
  8. Hi all I am trying to install v.1.3 on my site which has UltimateSEO installed already. I am doing this so I can get it to output the *.html url instead of the standard Oscommerce product.php?id=xxx urls. Doing the install but am now stuck at an error which says "Parse error: parse error, unexpected T_STRING in /usr/local/home/httpd/vhtdocs/domain-name/googlesitemap/sitemap.class.php on line 273 Line 273 in the sitemap.class.php is - $compress = defined('GOOGLE_SITEMAP_COMPRESS') ? GOOGLE_SITEMAP_COMPRESS : 'false'; I am not a coder and I know I m making a basic mistake somewhere so would appreciate any help to sort this one out. thanks for all help ain adance
  9. Thanks Chris I used to use Chemos Googlesitemap contrib but stopped using it since that was creating the same style of urls - i.e. product_info.php?id=xxx I believe that there have been a few changes since I installed it (a couple of months ago) that work correctly and output the urls in UltimateSEO style. However I have moved to another utility for creating my sitemaps - which I feel is a lot more flexible and easier for a non-programmer like me - Gsite Crawler This outputs files in a variety of formats which can then be used for Yahoo etc. I am hoping that someone has got a fix on how to use UltimateSEO with EasyPopulate and I will be able to adapt it for my site. cheers
  10. Hi Scott/all I am using Easy Populate too and wondered if someone has managed to get a work around for this? I believe that supplying Google with different URLs for the same content might result in a penalty and affect ranking. Any tips on how I can fix this? thanks in advance
  11. Well - thats true but I think its hamperring the googlebot since I am not seeing any decent results yet in Google !! Dont see any of the plain html links nor do I see any of the productinfo id urls. And the bot has been visiting quite regularly too. I must try and disable the sitemap contrib and see what happens. Please do post back if you get any update on this issue. cheers
  12. I am looking for the same answer too and had put in a post earlier regarding this. Over the past months since I have these two contribs installed I notice that somehow Googlbot is not recognising the html links and just read the productid urls. Would love it if someone could give me any tips on this. cheers
  13. cloudchaser

    Google Analytics module

    Anyone mange to get this working? I would be interested in knowing how to get them working together. cheers
  14. cloudchaser

    Velocity Merchant integration

    Thanks for that Toyicebear . I am aware of the different Velocity contributions available but wanted to hear from people who have had experiences with integrating it. cheers
  15. Has anyone got a solution to this post by Top Speed? I looked through the thread but did not find anything. I too am using Ultimate SEO urls and the Sitemap contrib and would like the sitemapproducts.xml file to contain the optimized urls created by Ultimate SEO. All tips appreciated. tx
×