Jump to content

xuande

Members
  • Content count

    52
  • Joined

  • Last visited

Posts posted by xuande


  1. Here is another bump. I am having the same issue (or very similar). I just added the Shipping Status contribution, and whenever I attempt to click on an order which already exists, I get this error message INSTEAD of the order:

     

    1054 - Unknown column 'carrier_id' in 'field list'

     

    select customers_name, customers_company, customers_street_address, customers_suburb, customers_city, customers_postcode, customers_state, customers_country, customers_telephone, customers_email_address, customers_address_format_id, delivery_name, delivery_company, delivery_street_address, delivery_suburb, delivery_city, delivery_postcode, delivery_state, delivery_country, delivery_address_format_id, billing_name, billing_company, billing_street_address, billing_suburb, billing_city, billing_postcode, billing_state, billing_country, billing_address_format_id, payment_method, cc_type, cc_owner, cc_number, cc_expires, currency, currency_value, date_purchased, orders_status, last_modified, tracking_no, ship_date, delivery_date, carrier_id from orders where orders_id = '54'

     

    Can anyone help? Has anyone seen this before?


  2. Whoops! Guess it was a dumb question afterall. It was not in the modules area at all. *color me embarrassed* I found it.

     

    I am leaving this here so that someone else who might be missing the obvious, as I did, can get help.

     

    Ignore the Modules shipping area. ;-) It's in the Configuration area, as stated above.


  3. Hi Tom. I am having the same issue Mike is having. However, when I go into Admin > Config > Modules > Shipping >

    I do NOT see a "Tare Weight" Link.

     

    I see:

    Flat Rate

    Per Item

    Table Rate

    United Parcel Service

    United States Postal Service

    Zone Rates

     

    Am I missing a module?


  4. I have installed the Wishlist mod, following the instructions in install.txt. I used the most current version of the mod.

     

    It looks like everything is linked up OK, and the variables which can be edited show up fine in the Configuration admin area.

     

    I experience a problem when I attempt to add an item to my wish list (when logged in as a site user). Each time I attempt to add a product to the list, I receive this error:

     

    Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/.nunasybianheater/darkelf1/darkelfcollection.com/main/includes/functions/database.php:13) in /home/.nunasybianheater/darkelf1/darkelfcollection.com/main/includes/functions/database.php on line 13

     

    (the darkelf1/darkelfcollection.com and such are my website address).

     

    I did not edit the actual database.php file when installing this mod. In fact. Any ideas??

×