Jump to content

xuande

Members
  • Content count

    52
  • Joined

  • Last visited

  1. xuande

    Shipping Status 3.0

    Here is another bump. I am having the same issue (or very similar). I just added the Shipping Status contribution, and whenever I attempt to click on an order which already exists, I get this error message INSTEAD of the order: Can anyone help? Has anyone seen this before?
  2. xuande

    Incorrect Shipping weight ?

    Whoops! Guess it was a dumb question afterall. It was not in the modules area at all. *color me embarrassed* I found it. I am leaving this here so that someone else who might be missing the obvious, as I did, can get help. Ignore the Modules shipping area. ;-) It's in the Configuration area, as stated above.
  3. xuande

    Incorrect Shipping weight ?

    Hi Tom. I am having the same issue Mike is having. However, when I go into Admin > Config > Modules > Shipping > I do NOT see a "Tare Weight" Link. I see: Flat Rate Per Item Table Rate United Parcel Service United States Postal Service Zone Rates Am I missing a module?
  4. xuande

    Wishlist 2.0 Support Thread

    I have installed the Wishlist mod, following the instructions in install.txt. I used the most current version of the mod. It looks like everything is linked up OK, and the variables which can be edited show up fine in the Configuration admin area. I experience a problem when I attempt to add an item to my wish list (when logged in as a site user). Each time I attempt to add a product to the list, I receive this error: (the darkelf1/darkelfcollection.com and such are my website address). I did not edit the actual database.php file when installing this mod. In fact. Any ideas??
×