Jump to content

girlgeek

Members
  • Content count

    14
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Claire
  1. girlgeek

    Wishlist 2.0 Support Thread

    Hi, I have 2.2MS1 installed, and would like to know if wishlist 2.3 is suitable (and easy enough) to install with my version of oscommerce? Regards Claire
  2. girlgeek

    Wishlist 2.0 Support Thread

    Hi, I have my admin settings set to 'Use MIME HTML when sending emails' in the store, but still when it sends the email out, the links are not clickable. This is the only thing which is preventing me from making the wishlist live on our site. If the emails sent don't have clickable links, our users will be confused (some of them are beginner users). Claire
  3. girlgeek

    Wishlist 2.0 Support Thread

    Hi, After playing around with the email a bit, I realised it actually sends HTML, so I used <br> tags to space things out correctly. Has anyone had any success with making the links clickable in the email? Claire
  4. girlgeek

    Wishlist 2.0 Support Thread

    Hi, Thanks for your help, it is now working. For anyone still struggling with it, here is the code from my product_info.php: <table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td class="main"><a href="<?php echo tep_href_link(FILENAME_PRODUCT_REVIEWS, substr(tep_get_all_get_params(), 0, -1)); ?>"><?php echo tep_image_button('button_reviews.gif', IMAGE_BUTTON_REVIEWS); ?></a> </td> <td align="right" class="main"><?php echo tep_draw_hidden_field('products_id', $product_info['products_id']) . tep_image_submit('button_in_cart.gif', IMAGE_BUTTON_IN_CART); ?></form></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> <!-- wishlist mod added 02/12/03 --> <td align="right" class="main"> <?php echo tep_draw_form('wishlist_quantity', tep_href_link(FILENAME_WISHLIST, tep_get_all_get_params(array('action')) . 'action=add_wishlist')); ?> <?php if (tep_session_is_registered('customer_id')) echo tep_draw_hidden_field('products_id', $product_info['products_id']) . tep_image_submit('button_wishlist.gif', IMAGE_BUTTON_ADD_WISHLIST); ?> </td> </form> <!-- end wishlist mod added 02/12/03 --> </tr> </table> Only problem I'm having now is that the email is plain text, and all on one line (no carriage returns), but I'll see if I can do anything with that! Claire
  5. girlgeek

    Wishlist 2.0 Support Thread

    Hi, I seem to have this all installed and it looks ok, all except for the fact that when I click on "Add to Wishlist" it takes me to the wishlist page but doesn't add the product. I have checked the </form> tags in my product_info.php, and then seem correct. I have two. Here is the section from product_info.php Can anyone tell me where I'm going wrong? The test site is atwww.foodlovers.co.nz/storetest <table border="0" width="100%" cellspacing="0" cellpadding="0"> ? ? ? ? ? ? ?<tr> ? ? ? ? ? ?<td class="main"><a href="<?php echo tep_href_link(FILENAME_PRODUCT_REVIEWS, substr(tep_get_all_get_params(), 0, -1)); ?>"><?php echo tep_image_button('button_reviews.gif', IMAGE_BUTTON_REVIEWS); ?></a> </td> ? ? ? ? ? ?<td align="right" class="main"><?php echo tep_draw_hidden_field('products_id', $product_info['products_id']) . tep_image_submit('button_in_cart.gif', IMAGE_BUTTON_IN_CART); ?></form></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> ? ? ? ? ? ? ? ? ? ? ?<td align="right" class="main"> <?php echo tep_draw_form('wishlist_quantity', tep_href_link(FILENAME_WISHLIST, tep_get_all_get_params(array('action')) . 'action=add_wishlist')); ?> ? ? ? ? ? ? ? ? ?<?php if (tep_session_is_registered('customer_id')) echo tep_draw_hidden_field('products_id', $product_info_values['products_id']) . tep_image_submit('button_wishlist.gif', IMAGE_BUTTON_ADD_WISHLIST); ?></form> ? ? ? ? ? ? ? ? ?</td> ? ? ? ? ? ? ? ? ? ? ? ?</tr> ? ? ? ?</table> Claire ICQ 730937 MSN msn@girl.net.nz
  6. girlgeek

    [contribution] "osC_GiftWrap_v1.0"

    Hi, I installed this contribution, and everything seems to work ok except that when I view the order and invoice in the admin, it adds the Giftwrap charge to the order total, but doesn't list it as an item on the order. Any ideas? Claire
×