Jump to content

Huitzilopochtli

Members
  • Content count

    3
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Mark
  1. Huitzilopochtli

    [Contribution] Admin Notes

    Hi there! many thanks for this great app!! I'm using admin_notes as some sort of WEBLOG, in order to have all of the information stored in one place, we need to keep the business running! 1) Has anyone of you any idea, how I could modify admin_notes to see the date when a message was added or modified in the mainview, in order to be able to sort it that way? Newest on top, for example? 2) Another nice thing wold be to allow comments on each topic, like in a real Weblog! Keep up the good work!!
  2. Huitzilopochtli

    [Contribution] Ultimate SEO URLs - by Chemo

    oh, bye the way: have a look at my server-info: www.stereocar.de/info.php my personal server settings are: PHP-Magic-Quotes-GPC= "on" PHP-Zend-ZE1-Compatibility="off" PHP-Register-Long-Arrays="off" PHP-Session-Use-Trans-SID="on" PHP5-Extensions einstellen="phtml php5 php4 php3 php" PHP-RegisterGlobals="on"
  3. Huitzilopochtli

    [Contribution] Ultimate SEO URLs - by Chemo

    Hi there! Many thanks for the great contrib! I have a huge problem with the rewrite mode: My shop is running on a HOSTEUROPE Server, and they told me I would have to run the shop in php5 mode to be able to use the .htaccess file. I tried my shop with your contrib on my local machine using XAMPP and everything was working perfectly. Unfortunately it doesn't do so on HOSTEUROPE. I don't get an error message in the rewrite-mode, but the main page always stays the same when I click on different categories. When I click on a product, it says "product not found" or something like that. Do you have any idea what could be the problem? Bye the way: I had to put the following into my admin/includes/application_top in line 34: if (!isset($HTTP_SERVER_VARS)) { $HTTP_GET_VARS = &$_GET; $HTTP_POST_VARS = &$_POST; $HTTP_COOKIE_VARS = &$_COOKIE; $HTTP_POST_FILES = &$_FILES; $HTTP_SERVER_VARS = &$_SERVER; $HTTP_ENV_VARS = &$_ENV; I always got an error message on my remote server. I didn't have to do this on my local install!! (ALSO php5!!) Just in case, this might be a problem! Many thanks!!
×