Jump to content

glenda

Members
  • Content count

    74
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Hello! I just installed the latest version and everything seems to work ok except the display of the links when a user clicks on a category. What happens is the entire page doesn't load. The header loads fine and the left column only loads all of the infoboxes above the information box and it stops there. There is no content, right column, or footer. One must refresh the page numerous times before the content is shown. http://host127.ipowerweb.com/~durocote/links.php Any ideas? Thanks so much for all your hard work VJ!
  2. 1.) I mean the categories, not the links themselves. Having the contact info of the link partners is definately very important! 2.) Yes I think that would be great! I would use it if it were available. I've got a few ideas for this if you'd care to hear them. I'd be happy to help with this however I can. Thanks for this contrib :!:
  3. Hello, I've got three questions regarding this fantastic contrib: 1.) Why are the Contact Name: and Contact Email: * Required for adding a category? 2.) Is the contrib capable of automatically emailing the link partner on link status change? (something similar to order status changing) 3.) How does the rating come into play?[/code][/b]
  4. Hi! I have installed this mod and it seems to work very well! I'd like to know if it is possible to contact all Link Partners in the directory at once via email. Maybe something similar to the newsletter feature, but for link partners instead of cusotmers. That would be really handy. Thanks for this great contrib!
  5. I'm sorry I removed the dynamic Main Categories... that's just plain html on my default page. This is the result I get when I use the dynamic categories: Category 1___________________ Subcat 1.1 Subcat 1.2 Subcat 1.3 Category 3___________________ _____________________________Subcat 4.1 _____________________________Subcat 4.2 _____________________________Subcat 4.3 _____________________________Subcat 4.4 _____________________________Subcat 4.5 Category 5___________________ So you can see the wasted space I'm talking about. Is there any way to get the categories/subcategories to display the way I have them on my default page? Thank you!
  6. Hello, I'm using the Main Categories Contribution...MANY thanks to Gustavo A. Barreto A. for writing this contrib! http://www.oscommerce.com/community/contri...ions,236/page,4 I've got a lot of wasted space since some of my categories have many subcategories while others have none and the script puts two main categories per row. Anyone know how I can fix this problem? http://www.plazmaart.com/rocknroll/default.php (temp addy)
  7. Hello, I'm using the Main Categories Contribution...MANY thanks to Gustavo A. Barreto A. for writing this contrib! http://www.oscommerce.com/community/contri...ions,236/page,4 I've got a lot of waster space since some of my categories have many subcategories while others have none and the script puts two main categories per row. Anyone know how I can fix this problem? http://www.plazmaart.com/rocknroll/default.php (temp addy)
  8. I just installed this contrib...evrything went very well except I forgot about the thema contrib I'm using. So it's all working nicely, There's just one thing...I think it would look nicer if the description was placed in the same table cell as the product name. Would that be difficult :?: I hope not :!:
  9. Hello, First: I realize there are many many threads about easypopulate, and I apologize if this situation has been addressed before. I couldn't find it anywhere. Easypopulate can update products ok, the only thing is that is seems to dulpicate some of my subcategories that have quotes(") in the category name. It won't allow me to add a new product. I get a [TEP STOP] whenever I try to import a tab delimented file that contains a new product. Has anybody seen this happen before? Thanks for your help!
  10. glenda

    QuickBooks Contrib

    Hello, I just installed and everything seemed to go ok. The .iff is created as it should, but when I go to import the it into Quickbooks Premier 2002 - Accountant Edition I get errors. When importing a new customer, I get no errors, but some of the information is missing: - Company Name - Date of Birth - Mr / Ms Everything else shows up fine. Here's the trouble...When Importing an order I get this: :!: Error on Line 7: Can't record invalid transaction. The error on line # changes depending on the order and gives multiple errors if there is more than one order in the .iff. But then it tells me that my information has been imported, and part of it has. The item list has been updated and shows the model number and shipping as separate items, but no order has been recorded. Any ideas out there? Question: Should I have the customers and sales written to separate iff files? Or are they supposed to be imported at the same time. Also should I delete them from my web site after importing? Thanks!
  11. glenda

    QuickBooks Contrib

    Hi VyReN :P Does your contribution work with QuickBooks Accountant Edition 2002? I hope so!!!
  12. Thanks all of you for responding to my post! wizardsandwars - Yes that's really me. Wanna see the whole pic? http://www.directmotion.com/help or get 5.0 Mustang Magazine's 2003 calendar - Mrs. December :wink: jchasick - Thanks for the tip! Ian - Sorry to have wrongfully accused you :oops: I'll look into Burt's spider detector if your contrib ever gives me trouble. One question: If I have cookies enabled I never get a osCid, not even after an item is placed in the cart or after I log in (no SSL at this time). Everything seems to function fine though. Is that ok? skarra - Yeah, I wouldn't place hidden links either...seems like one should be enough. What I've done so far for Google 1. SID Killer 2. All Products Page 3. Linda's meta tags Thanks again guys, you've really helped a lot!
  13. Thanks for responding I found that thread I mentioned, and it refers to redirecting the spiders or the users. It's an older thread and I just wanted to know if the contrib still does this. Maybe I should ask Ian or Greg directly :) Spider Catcher http://forums.oscommerce.com/viewtopic.php...=spider+catcher I only put a link to allprods.php at the bottom of my categories box as the contrib suggests. I don't like the idea of hidden text. I guess I will leave it as default.php.
  14. Hi :P I just installed 02/20/2003 - SID Killer v1.2 Author: Ian Wilson and 03/04/2003 - All Products Page, v2.1 Author: Greg Williams I remember reading somwhere in this forum that the allprods or sid killer contrib tricks Google into thinking that allprods.php is the index page of the site. I can't remember which one and I can't find the post that discusses this. :cry: Is this true? I don't like the thought of tricking my good friend Google. Another question: Is there any advantage over renaming default.php to index.php? Do the search engines like one better than the other? Thank you :!:
  15. Well that's good to know! Thanks :)
×