Jump to content

KathyK

Members
  • Content count

    15
  • Joined

  • Last visited

  1. Well, I got it sorted - in case anyone else is having this problem.... Open your htaccess file. Find the following lines: RewriteRule ^(.*)-pm-([0-9]+).html$ info_pages.php?pages_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING} and replace them with: RewriteRule ^(.*)-pm-([0-9]+).html$ extra_info_pages.php?pages_id=$2&%{QUERY_STRING} Save and upload to your server and all should be fine. Cheers Kathy
  2. Hi there, I have this mod installed and it rewrites the products etc fine. But... my problem is this. I have the Extra pages-info box w-admin 4.6.1 contribution installed and so I get urls for these extra pages as follows: mysite.com/catalog/extra_info_pages.php?pages_id=5 When I enable SEO urls the pages are rewriting to: /catalog/whatisaromatherapy-pm-4.html?language=en But the page is going 404. I suspect this is a htaccess issue. I added this into my htaccess file: RewriteRule ^(.*)-pm-([0-9]+).html$ extra_info_pages.php?pages_id=$2&%{QUERY_STRING} but that's had no affect. Does anyone know how I can correct this? It's driving me mental! Thanks
  3. KathyK

    Information Pages Unlimited v1.0

    Oh boy! I am tearing my hair out! How do I change the size of the editor box? Something is wrong.... eg. <td class="main" colspan="2"><?php echo tep_draw_fckeditor('content', '700', '500', $nInfo->content); ?></td> So 700 is the width and 500 is the height - well it's not doing that.. and I can't figure out how to fix it. Help anyone? Please? Thanks
  4. KathyK

    Problems with AusPost Calculations

    Hi Leslie :) I posted in the wrong forum - hope I'm right this time! I am getting an error message: RC1 and australia post 3.0.1 error. The products do have weights, in kgs, and I've updated zones.php from lb(s) to kg(s) With the 'test product' on the site... http://www.abundantlyours.com/catalog/ I have set the weight to 0.400 in the admin Admin <Configuration <Shipping/Packaging I have set the package tare weight to 0.5 I've installed AusPOST Parcel Post and AusPOST Parcel Post (Insured) and I get the same error message on both. ---------- ERROR: We apologise, but there appears to be a fault at present. If you would like to use this option as your shipping method, please contact us. 0.4 0.9 ---------- Now I can see that the numbers at the end are the item's weight, and the item's weight + the tare weight, but I don't know how to fix it, or what I've done/not done to cause it. Cheers Kathy
  5. KathyK

    RC1 and australia post 3.0.1 error

    Hi Leslie :) My apologies for posting in the wrong thread... I'll head over to the support thread and post there. Thanks Kath
  6. Hi there :) I'm having a problem getting the Australia Post shipping module to work with oscommerce. I have installed, uninstalled etc... but I get this error message: ERROR: We apologise, but there appears to be a fault at present. If you would like to use this option as your shipping method, please contact us. 0.4 3.4 I don't know why I'm getting the error message - help? The site is at http://www.abundantlyours.com/catalog TIA Kath
  7. Check your .htaccess file and the for RewriteBase /directory/ (change /directory/ to whatever it is) I just took out the whole line and threw the file into the root of the catalog directory and it works fine. I've been reading through this forum - this contribution works fine with Register Globals OFF. (I know this isn't something you have raised, but while I was here typing this I thought I would mention it). Good luck!
×