Jump to content

aclema

Members
  • Content count

    142
  • Joined

  • Last visited

Profile Information

  • Real Name
    Amanda Lema

Recent Profile Visitors

3,347 profile views
  1. I am completely reworking my online store and I have installed the purchase without account 7.0 contribution. This was the one I used in my original online store. However I noted a problem that I missed the first time I installed it. When a customer chooses to checkout with account they are taken to the OrderInfo.php to input their information. When they leave that page they are directed to the checkout_payment.php page instead of the checkout_shipping.php page. I have reviewed the changes to the contribution since 7.0 but see nothing about this and the contribution seems to get a bit messy after 7.0. Can someone please help me fix this so my customers are directed to the checkout_shipping.php page to choose their shipping method? Otherwise if they continue checkout they are not charged for shipping. Thank you, Amanda
  2. aclema

    Attributes Sets

    I would like to sort my attributes in the drop down boxes alphabetically regardless of the order they are entered in. I add new attributes and it is very aggrevating to have to go back and renumber them all to put one in where it belongs. I did try the attribute sorting contribution but since Attribute sets changes that code it didn't help. Any suggestions??
  3. I've installed the wonderful wishlist contribution. I've also installed the simple wishlist report for the admin section. I'm wondering if anyone can tell me how to change the "model" column to an attributes column. I don't use model numbers in my store but I use tons of attributes and would really like to capture that information on this report. Thanks, Amanda
  4. I have installed the wishlist contribution which works perfectly on the catalog side. I installed the Simple Wishlist Report contribution which does work but I have realized I'm missing some key info on the Admin side. My site uses TONS of attributes and when you run the report in admin it doesn't show you the attributes. Can someone please tell me how I can add this to my report? PS. I hope I'm posting this questions to the right place......if not Sorry!!
  5. Warning: fopen(includes/GeoIP.dat): failed to open stream: No such file or directory in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 131 Warning: ftell(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 95 Warning: fseek(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 98 Warning: fread(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 100 Warning: fseek(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 117 Warning: fread(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 100 Warning: fseek(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 117 Warning: fread(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 100 Warning: fseek(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 117 Warning: fread(): supplied argument is not a valid stream resource in /hsphere/local/home/aclema/testsite.affordableparties.com/admin/includes/geoip.inc on line 100 Can someone tell me what might be the problem? I made sure that I uploaded the geoip.inc file and the GeoIP.dat files but it refuses to work. I went back and check that the graphs file was writeable and that I uploaded all necessary files. Check to make sure that all defines were added to the correct files but still nothing.
  6. aclema

    Product Attributes Sets Sorting

    The only one I found that did alphabetical doesn't work with Attribute Sets on with regular attributes. Could you point me in the direction of one that would do alphabetical with Attribute Sets?
  7. I have installed the product attributes sets plus which works wonderfully and I have added the increase attribute sets which is also great. What I need help with however is making it so that in my drop down box the options are listed alphabetically. I don't really want to have to sit here are renumber all those options in the attribute set and I did find a way to sort attributes alphabetically but it doesn't seem to work with the attributes sets contribution. Does anyone know how I can set this up? Thanks
  8. aclema

    Paypal IPN

    Thank you for the response....after three hours of fighting with it...I finally beat it into submission so it would work again.
  9. aclema

    Paypal IPN

    My paypal IPN seems to have the hiccups. Everything was working and now it has stopped working. It started that I would get orders without payments. When I checked my paypal account I found that the IPN option was off. I turned it back on and the URL to reference the EXT folder. Now I get payments but no orders. Can someone please tell me how to fix this issue. I have searched everywhere but have been unable to locate the problem and really need to get this back up and running. Thank you for any help.
  10. I have installed this contribution and after hunting down one little ")" it is working great. I was curious though if there is a way to move this to the checkout section instead of the create account section. I'm not exactly sure how it would work with the checkout without account contribution. I would like to know where I'm getting my customers from but I don't require that they open an account and have seen a huge increase in sales since doing so. I am hoping to capture this information for all my customers and not just those that create accounts. Please let me know if this is possible and how. I don't know much php and have been installing contributions by copying the lines and doing a find to locate them then copying pasting the changes. Thank you, Amanda
  11. aclema

    Minimum Orders Contributions

    Thanks Nate, Works perfectly. I must have missed looking in SPPC when I was searching for this. Thanks for the help and all the code was perfect and easy to figure out where it went. Amanda
  12. I've looked through the various minimum order contributions and while I found just minimum order through out the site, by number of products, and by number of specific products I was unable to locate one that could be set for use with SPPC. I have two groups on my site Wholesalers & retailers. I would like to make it so the wholesalers cannot checkout unless they have met the minimum order amount without having to apply it to the retailers (regular customers) Since wholesalers get a much cheaper rate I would like to require the minimum so I don't have someone trying to be $20 worth of stuff for wholesale prices. Any help would be greatly appreciated. Amanda
  13. aclema

    ### POINTS AND REWARDS MODULE V1.00 ###

    Just wanted to say I got this working. The problem was in the includes/configure.php Thank you for the help. Amanda
  14. aclema

    ### POINTS AND REWARDS MODULE V1.00 ###

    Ok. I did a test order and this is what I found. The link in the original order to the customer to get a detailed invoice works perfect. However when I update from pending to processing the link in the email to the customer for the detailed invoice just comes up like this: /catalog/account_history_info.php?order_id=12 This link does not work. Major difference between the two is that the first one shows the http://www.blahblahblah.com/catalog/accoun...php?order_id=12 and the second doesn't have www. anything. This is how my points emails come up too. How can I fix this? Thanks for the help, Amanda
  15. aclema

    ### POINTS AND REWARDS MODULE V1.00 ###

    I have installed this contribution and it all seems to work great but I am running into one problem. When I update points through the admin section an email is sent to my customer telling them about the adjustment and to click the link to review their points. However there is no link it just says "catalog/my_points.php" Did I miss something when I did the install? I can't seem to figure out how to make it so the link works. Any ideas? Thanks, Amanda
×