Latest News: (loading..)

xuechao

Members
  • Content count

    79
  • Joined

  • Last visited

1 Follower

About xuechao

Profile Information

  • Real Name
    david
  • Location
    Vancouver, BC, Canada
  1. Does anyone has a demo of this?
  2. Hi, I am wondering is there a module that adds in a certain percentage to the total cost when the customer pays via credit card? Thanks
  3. Ceres That's what I have thought, but my location bar only shows the following: http://www.mysite.com/catalog/catalog/checkout_confirmation.php Is there something wrong with my shop? And I'm using osC 2.2 MS1. UPDATE ---- Is it because I don't have the 128-bit SSI feature?
  4. Hi, I have a question, where could I find this OSCsid? Thanks
  5. Hi, I am wondering what ups shipping module works for OSC's most current snapshot? Because I have tried UPS Choice and the original ups module that comes with OSC and both return this message during checkout: " This is currently the only shipping method available to use on this order. United Parcel Service We are unable to obtain a rate quote for UPS shipping. Please contact the store if no other alternative is shown. "
  6. Hi, I have a question about the BUILD-A-LINK feature. When I enter the product ID (is it same as product model?), no code is generated. Is it something I missed during setup? Currently I am using easyPopulate to import my products. Thanks
  7. Hi, I have the same problem as Dusan, does anyone knows how to resolve this problem with email? Thanks
  8. I have a question about this module. During checkout, when OSCommerce directs me to the checkout_process.php file, I have encountered this error saying: 1054 - Unknown column 'customers_company' in 'field list' insert into orders (customers_id, customers_name, customers_company, customers_street_address, customers_suburb, customers_city, customers_postcode, customers_state, customers_country, customers_telephone, customers_email_address, customers_address_format_id, delivery_name, delivery_company, delivery_street_address, delivery_suburb, delivery_city, delivery_postcode, delivery_state, delivery_country, delivery_address_format_id, billing_name, billing_company, billing_street_address, billing_suburb, billing_city, billing_postcode, billing_state, billing_country, billing_address_format_id, payment_method, cc_type, cc_owner, cc_number, cc_expires, date_purchased, orders_status, currency, currency_value) values ('2', 'fsdfds sdf', '', 'saf234 dfs', '', 'van', 'v34w23re', 'British Columbia', 'Canada', '342343299', 'xue_chao_cai@yahoo.ca', '1', 'fsdfds sdf', '', 'saf234 dfs', '', 'van', 'v34w23re', 'British Columbia', 'Canada', '1', 'fsdfds sdf', '', 'saf234 dfs', '', 'van', 'v34w23re', 'British Columbia', 'Canada', '1', 'Cash on Delivery', '', '', '', '', now(), '1', 'CDN', '1.00000000') [TEP STOP] Is there anything I have missed? I have setup everything properly and uploaded your tracking.sql to my database as well. Currently I am using the latest snapshot of OSCommerce. Thanks
  9. Hi, I have just installed the module and everything works perfectly except the banner is not showing up. Currently I am using the latest snapshot, does anyone know what happen? Thanks
  10. Sorry, I have forgotten it's Case Sensitive. It works smoothly now. Is it possible for to highlight the description as well? Can't wait to see try out this MOD. :P Once again, thanks for this awesome mod!
  11. Druide, thanks for the cool mod, but for some reason, the highlight is not shown on the search result. Currently I am using the latest snapshot along with the Description mod. any idea? thanks
  12. Hi, after setting up the XML UPS tracking module, I encountered this problem during checkout. 1054 - Unknown column 'customers_company' in 'field list' insert into orders (customers_id, customers_name, customers_company, customers_street_address, customers_suburb, customers_city, customers_postcode, customers_state, customers_country, customers_telephone, customers_email_address, customers_address_format_id, delivery_name, delivery_company, delivery_street_address, delivery_suburb, delivery_city, delivery_postcode, delivery_state, delivery_country, delivery_address_format_id, billing_name, billing_company, billing_street_address, billing_suburb, billing_city, billing_postcode, billing_state, billing_country, billing_address_format_id, payment_method, cc_type, cc_owner, cc_number, cc_expires, date_purchased, orders_status, currency, currency_value) values ('4', 'dave ca', '', '23 ad', '', 'vcad', 'f3s1s4', 'British Columbia', 'Canada', '6566565', 'xue_chao_cai@yahoo.ca', '1', 'dave ca', '', '23 ad', '', 'vcad', 'f3s1s4', 'British Columbia', 'Canada', '1', 'dave ca', '', '23 ad', '', 'vcad', 'f3s1s4', 'British Columbia', 'Canada', '1', 'Cash on Delivery', '', '', '', '', now(), '1', 'CDN', '1.00000000') [TEP STOP] Does anyone know how to fix this? Thanks
  13. thank you freerange!
  14. Hi, I am wondering is it possible to turn off the fade in function of those submenus? Thanks
  15. i have tried the search, but a lot of irrelevant topics showed up. I have went to your shop and checked it out, can you give me the name of that module or point me to that thread? thanks a lot