Jump to content

RED Design

Members
  • Content count

    5
  • Joined

  • Last visited

1 Follower

Profile Information

  1. RED Design

    [contribution] Simple Template System (sts)

    Brian, I have the same problem!!! Please Advice, it?s very very importent since i am launcing a new webstore but can?t due to the above problems :'( If the problems can?t be solved within a soon future, please tell me/us so that we know!
  2. RED Design

    [contribution] Simple Template System (sts)

    Brian, I have the same problem!!! Please Advice, it?s very very importent since i am launcing a new webstore but can?t due to the above problems :'(
  3. RED Design

    [contribution] Simple Template System (sts)

    Any news regaring STS 3 Brian!? I am so much looking forward it and Me and my staff are on 24/7 stand by to quickly install it :P Take care and thanks for all your effort!! Johan
  4. RED Design

    [contribution] Simple Template System (sts)

    Brian, STS3 sounds really Great!!! Thank you for putting all the work into the STS Contribution :thumbsup: STS3 Sounds really improved and i am soexcited to try it out! Holding my Thumbs it will be released this week, so that i can integrate it into a site that soon will be launched. Thanks once again, Johan / R.E.D
  5. RED Design

    [contribution] Simple Template System (sts)

    HELP!! - STS_TEMPLATE=[includes/sts_template.html] ---------------------------------------------------------------- STS_VERSION=[2.01] OSC_VERSION=[osCommerce 2.2-MS2] STS_TEMPLATE=[includes/sts_template.html] After installing STS i can see all the changes that i make in the sts_template.html document however none of the changes that i make in the other template files that i have saved in the sts_template catalog (forexample changes made to product_info.php.html) is making any difference..the design of my store is same on all pages as on index page. And in debug mode the STS_TEMPLATE is always used: STS_TEMPLATE=[includes/sts_template.html] What is the most common reason to that the STS Index page = sts_template.html is working but not any of the other template files? Thank you very much!! Johan
×