Jump to content

Weatherboy

Members
  • Content count

    15
  • Joined

  • Last visited

1 Follower

About Weatherboy

  • Birthday 08/12/1981

Profile Information

  1. Weatherboy

    FedEx Real time quotes

    showing same problem, and my Home Delivery rates have disappeared. I changed nothing, then all of a sudden Home Delivery stopped showing up on my checkout page. Any suggestions?
  2. It doesn't match because the dropdown box to select a CC type is blank. I accidentally shut down the authorize.net module. I tried to reinstall it, but now my dropdown box for the credit card type is blank when I enter my username and my transaction key. If I don't enter those things and leave the fields as "your login name" & "your transaction key" then the dropdown box will say mastercard and visa, but when I run the transaction I get this error "The merchant login ID or password is invalid or the account is inactive." If I could just get this module running again, my world would be copasetic. It might be as simple as missing some info in certain fields, below is a rundown of what i have entered. I don't really know much about this stuff, I'm trying to help my brother while he's away, so please help me. If it's the cURL, I need pointed in the right direction to know where/how to discover this information. Credit Card Test Info: CC#: 4111111111111111 Expiry: Any Enable Authorize.net Module True Login Username Your Login Name Login Transaction Key Your Transaction Key cURL Setup Not Compiled cURL Path The Path To cURL Transaction Mode Test Transaction Method Credit Card Processing Mode Authorize And Capture Sort Order Of Display 1 Customer Notifications False Accepted Credit Cards Mastercard, Visa Authorizenet - Payment Zone --none-- Authorizenet - Set Order Status default Enable CCV code True
  3. Weatherboy

    authorize.net issues

    hehe nevermind figured it out
  4. Weatherboy

    authorize.net issues

    Ok jsut got authorize.net account and all but when I do a test and debut I get Warning: fopen(./authnet_debug.txt): failed to open stream: Permission denied in /home/httpd/vhosts/deffaudio.com/httpdocs/store/includes/modules/authorizenet_direct.php on line 117 Warning: fputs(): supplied argument is not a valid stream resource in /home/httpd/vhosts/deffaudio.com/httpdocs/store/includes/modules/authorizenet_direct.php on line 118 Warning: fclose(): supplied argument is not a valid stream resource in /home/httpd/vhosts/deffaudio.com/httpdocs/store/includes/modules/authorizenet_direct.php on line 119 Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/deffaudio.com/httpdocs/store/includes/modules/authorizenet_direct.php:117) in /home/httpd/vhosts/deffaudio.com/httpdocs/store/includes/functions/general.php on line 29 and when i do just a production it seems like it goes but gives no error nor do I see the charge in my authorize.net account. Any ideas? my php says curl is compiled. Oh and I am using Authorize.net Consolidated v1.7 by Austin519
×