Jump to content

jawproducts

Members
  • Content count

    199
  • Joined

  • Last visited

Everything posted by jawproducts

  1. jawproducts

    Request Product Reviews

    I am having the same problem as Richard a few posts back .. I followed the instructions but got this error when I tried to run the test: #!/usr/local/bin/php Fatal error: main() [function.require]: Failed opening required 'includes/functions/FILENAME_DOWNLOADS_CONTROLLER' (include_path='.:') in /var/www/vhosts/lurebeauty.com/httpdocs/includes/functions/general.php on line 1451 Does anyone know how to fix that? Im sort of a novice to php , sorry :( But help would be greatly appreciated :)
  2. I installed this contribution: Show model with product attributes and it is here http://www.oscommerce.com/community/contri...odel+attributes but it is not working right no matter what i do, in the attributes section, if i try to edit the model number, it says "$product_model_only" and theres no "text box" for me to change the item number. It just says $product_model_only in the spot where I am supposed to be able to edit it. can someone help? ( I am fairly new at this) jen
  3. jawproducts

    Customers extra fields

    Anyone know how to make the text box a drop down instead??
  4. jawproducts

    Customers extra fields

    Thanks!!!! Works great! You are the greatest!
  5. jawproducts

    Customers extra fields

    That would be great! I just cant figure out what the code is, i thought it was <php echo ['extra_fields']; ?> but that does not work
  6. jawproducts

    Customers extra fields

    It looks like no one has figured out how to put the extra fields on the invoice? Does anyone know the code so that we can SEE the extra fields on the invoice?
  7. Can someone PLEASE help me regarding the problem w/ the amp; appearing in the url, which makes it impossible to click on any products because they ALL GET HUNG UP due to the amp in the url. i ve tried EVERY FIX i could find on the internet; uploading the fix on the contribution page does nothing, ive tried anything i could find and not one thing makes the amp; go away, im ready to cry!!! Can anyone help? thanks! Jennifer
  8. jawproducts

    Including Caption on additional images

    I also am looking for a way to do this; i cant find it ANYWHERE!!
  9. jawproducts

    Family Products-MS2

    I am actually going to install it now, i will let you know how it works out!
  10. jawproducts

    Shipping not showing at all

    Ok its been months now that i have tried to figure this out on my own and I just cannot find ANY answers. Our site just does NOT show the shipping method, etc when checking out and I cannot figure out why. I just installed the Fast easy checkout to combine payment and shipping pages, hoping that installing a new checkout_shipping page would do the trick , and STILL nothing . Can someone look at it? www.jawproducts.com . Why will the shipping method, etc NOT show up? i have usps and ups installed and activated; I have weights in every single item also. thank you!
  11. jawproducts

    Unique Category Descriptions

    I do know that i had this problem and realized it is because you have to call it EXACTLY what the category says on the left (in your left column) and use capital letters if it is in caps on the left
  12. jawproducts

    Extra Address Line

    I installed the "Extra Address Line" contribution but ive been trying forever to figure this out and can't (Im semi-new to this oscommerce). Ive checked and rechecked and the 2nd address line will NOT show up in my orders panel, or in the order confirmation emails I get in my emails. Does anyone know how to fix this? Jennifer
  13. I am lost, I haven't been able to find this answer anywhere! On our site www.jawproducts.com , I have the USPS module installed and it is calculating fine based on weight, but when you go to the checkout_confirmation page, it only shows each product with the price, then a subtotal, then handling, then order total, but there is NO line with the SHIPPING total . I know its adding it in, but there is nothing showing shipping in the breakdown. I can't find how to fix this!! Jen
  14. jawproducts

    Shipping not showing at all

    Payment options show up, yes, i set up the shipping modules - I have usps and ups turned on with my key codes all in there correctly. I dont know what is going on
  15. jawproducts

    Shipping not showing on checkout_confirmation page?

    What did you mean by "is your download turned off?"
  16. jawproducts

    Shipping not showing on checkout_confirmation page?

    i am confused, I thought shipping.php was just shipping terms?? I didn't think that had anything to do with checkout shipping
  17. jawproducts

    Shipping not showing on checkout_confirmation page?

    I will poste the shipping page ; also i didnt realize the tabs were bad in firefox (I dont know why they are white like that, i used a contribution to install tabs and cant figure out why its doing that). Here is my shipping.php <?php /* $Id: shipping.php,v 1.22 2003/06/05 23:26:23 hpdl Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ require('includes/application_top.php'); require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_SHIPPING); $breadcrumb->add(NAVBAR_TITLE, tep_href_link(FILENAME_SHIPPING)); ?> <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html <?php echo HTML_PARAMS; ?>> <head> <?php // BOF: WebMakers.com Changed: Header Tag Controller v2.5.2 // Replaced by header_tags.php if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_INCLUDES . 'header_tags.php'); } else { ?> <title><?php echo TITLE; ?></title> <?php } // EOF: WebMakers.com Changed: Header Tag Controller v2.5.2 ?> <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>"> <link rel="stylesheet" type="text/css" href="stylesheet.css"> </head> <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0"> <!-- header //--> <?php require(DIR_WS_INCLUDES . 'header.php'); ?> <!-- header_eof //--> <!-- body //--> <table border="0" width="100%" cellspacing="3" cellpadding="3"> <tr> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2"> <!-- left_navigation //--> <?php require(DIR_WS_INCLUDES . 'column_left.php'); ?> <!-- left_navigation_eof //--> </table></td> <!-- body_text //--> <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . 'table_background_specials.gif', HEADING_TITLE, HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td> </tr> </table></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td><table border="0" width="100%" cellspacing="0" cellpadding="2"> <tr> <td class="main"><?php echo TEXT_INFORMATION; ?></td> </tr> </table></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox"> <tr class="infoBoxContents"> <td><table border="0" width="100%" cellspacing="0" cellpadding="2"> <tr> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> <td align="right"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image_button('button_continue.gif', IMAGE_BUTTON_CONTINUE) . '</a>'; ?></td> <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td> </tr> </table></td> </tr> </table></td> </tr> </table></td> <!-- body_text_eof //--> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2"> <!-- right_navigation //--> <?php require(DIR_WS_INCLUDES . 'column_right.php'); ?> <!-- right_navigation_eof //--> </table></td> </tr> </table> <!-- body_eof //--> <!-- footer //--> <?php require(DIR_WS_INCLUDES . 'footer.php'); ?> <!-- footer_eof //--> <br> </body> </html> <?php require(DIR_WS_INCLUDES . 'application_bottom.php'); ?> thank you SO MUCH, I was looking at checkout_shipping.php - I am a little new to this so maybe I am being a complete idiot?? Lol thank you!!
  18. jawproducts

    Shipping not showing on checkout_confirmation page?

    STILL HAVING this problem, over a year now and STILL no shipping shows up, did anyone figure this out?
  19. jawproducts

    fast easy checkout

    This is a great contribution!~ I am stuck though, I did the steps, but if I go to the checkout page, I only see the payment info, I dont see shipping info anymore, and method of shipping is gone too, even though I have all weights in, and USPS and UPS modules turned on in admin. Can someone help?? www.jawproducts.com is the site. thanks!
  20. Maybe I am too new at this so forgive me, but is there a way for a customer to "save" or "edit" their credit card information in their "account" on our website? IS that maybe too unsafe? The reason I ask; sometimes a customer types their number incorrectly, and then we have to email them or call and we always wonder if (like on amazon.com) there was a way for them to just go in and change it on our website in their "account info". I searched and maybe I am just searching on the wrong terms because I cannot find anything about this. I cant find any contribution but maybe its too unsafe? we do have ssl and everything working on our site... thanks!!
  21. jawproducts

    Photo Gallery

    I am so stupid, ignore me lol! i can just go into my sql duh!
  22. jawproducts

    Photo Gallery

    Hello. Does anyone know how to install a list of product_id's so that I know if i got every product for the gallery? I am brand new to this so im a little lost and searched but can't find it. for example, the photo gallery is all the directories according to product id number (which shows in browser). How do i get a listing of these somewhere in admin, like a report
  23. jawproducts

    SEO Assistant

    I installed this , yet even though I know search terms are at the top of google, i get the message "The site www.jawproducts.com is not in the top 10 for the term enter search word(s) on Google" Even though I know that we are #2 for things im typing!
  24. jawproducts

    Start date for Specials?

    I have searched everywhere and only found one person asking about this; We want to use the specials module but we need a "start date" so that we can do this all and have it set to start at midnight or something like that, yet it only has "expiration date". Does anyone know if theres a contribution or something about this (I am a little new to this). I searched and searched and cannot find it!
  25. HELLO! Some of our products have long product names, and we have to put the color, and size, etc and it starts to look stupid when it wraps around ; is there anyway to add a SECOND product name line? WE tried using BR code but it seems to cause errors in the shopping cart. I am new to this coding so i apologize if i sound like a dope! Lol Jen
×