Jump to content

jawproducts

Members
  • Content count

    199
  • Joined

  • Last visited

Posts posted by jawproducts


  1. I am having the same problem as Richard a few posts back .. I followed the instructions but got this error when I tried to run the test:

     

    #!/usr/local/bin/php

    Fatal error: main() [function.require]: Failed opening required 'includes/functions/FILENAME_DOWNLOADS_CONTROLLER' (include_path='.:') in /var/www/vhosts/lurebeauty.com/httpdocs/includes/functions/general.php on line 1451

     

    Does anyone know how to fix that? Im sort of a novice to php , sorry :( But help would be greatly appreciated :)


  2. Can someone PLEASE help me regarding the problem w/ the amp; appearing in the url, which makes it impossible to click on any products because they ALL GET HUNG UP due to the amp in the url. i ve tried EVERY FIX i could find on the internet; uploading the fix on the contribution page does nothing, ive tried anything i could find and not one thing makes the amp; go away, im ready to cry!!! Can anyone help?

    thanks!

    Jennifer


  3. I installed Unique Category Descriptions. I chose that one because as a beginner, I need something simple.

     

    I followed the instructions... created catalog/includes/descriptions, modified the catalog/index.php file, then created php files for my categories in the descriptions folder. I wrote a short HTML category description in one of the files, but it doesn't show up anywhere. Then I tried encasing it with php tags in case that was the problem, but it didn't help.

     

    Where should it be showing? (above the products when I click on the category?) Was there something else I should have done? What are some things I can look for to figure out why nothing changed?

     

    Thanks!

    I do know that i had this problem and realized it is because you have to call it EXACTLY what the category says on the left (in your left column) and use capital letters if it is in caps on the left


  4. I installed the "Extra Address Line" contribution but ive been trying forever to figure this out and can't (Im semi-new to this oscommerce). Ive checked and rechecked and the 2nd address line will NOT show up in my orders panel, or in the order confirmation emails I get in my emails. Does anyone know how to fix this?

    Jennifer


  5. I will poste the shipping page ;

    also i didnt realize the tabs were bad in firefox (I dont know why they are white like that, i used a contribution to install tabs and cant figure out why its doing that). Here is my shipping.php

    <?php

    /*

    $Id: shipping.php,v 1.22 2003/06/05 23:26:23 hpdl Exp $

     

    osCommerce, Open Source E-Commerce Solutions

    http://www.oscommerce.com

     

    Copyright © 2003 osCommerce

     

    Released under the GNU General Public License

    */

     

    require('includes/application_top.php');

     

    require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_SHIPPING);

     

    $breadcrumb->add(NAVBAR_TITLE, tep_href_link(FILENAME_SHIPPING));

    ?>

    <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN">

    <html <?php echo HTML_PARAMS; ?>>

    <head>

    <?php

    // BOF: WebMakers.com Changed: Header Tag Controller v2.5.2

    // Replaced by header_tags.php

    if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) {

    require(DIR_WS_INCLUDES . 'header_tags.php');

    } else {

    ?>

    <title><?php echo TITLE; ?></title>

    <?php

    }

    // EOF: WebMakers.com Changed: Header Tag Controller v2.5.2

    ?>

    <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>">

    <link rel="stylesheet" type="text/css" href="stylesheet.css">

    </head>

    <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0">

    <!-- header //-->

    <?php require(DIR_WS_INCLUDES . 'header.php'); ?>

    <!-- header_eof //-->

     

    <!-- body //-->

    <table border="0" width="100%" cellspacing="3" cellpadding="3">

    <tr>

    <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2">

    <!-- left_navigation //-->

    <?php require(DIR_WS_INCLUDES . 'column_left.php'); ?>

    <!-- left_navigation_eof //-->

    </table></td>

    <!-- body_text //-->

    <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0">

    <tr>

    <td><table border="0" width="100%" cellspacing="0" cellpadding="0">

    <tr>

    <td class="pageHeading"><?php echo HEADING_TITLE; ?></td>

    <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . 'table_background_specials.gif', HEADING_TITLE, HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td>

    </tr>

    </table></td>

    </tr>

    <tr>

    <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

    </tr>

    <tr>

    <td><table border="0" width="100%" cellspacing="0" cellpadding="2">

    <tr>

    <td class="main"><?php echo TEXT_INFORMATION; ?></td>

    </tr>

    </table></td>

    </tr>

    <tr>

    <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

    </tr>

    <tr>

    <td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox">

    <tr class="infoBoxContents">

    <td><table border="0" width="100%" cellspacing="0" cellpadding="2">

    <tr>

    <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

    <td align="right"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image_button('button_continue.gif', IMAGE_BUTTON_CONTINUE) . '</a>'; ?></td>

    <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

    </tr>

    </table></td>

    </tr>

    </table></td>

    </tr>

    </table></td>

    <!-- body_text_eof //-->

    <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2">

    <!-- right_navigation //-->

    <?php require(DIR_WS_INCLUDES . 'column_right.php'); ?>

    <!-- right_navigation_eof //-->

    </table></td>

    </tr>

    </table>

    <!-- body_eof //-->

     

    <!-- footer //-->

    <?php require(DIR_WS_INCLUDES . 'footer.php'); ?>

    <!-- footer_eof //-->

    <br>

    </body>

    </html>

    <?php require(DIR_WS_INCLUDES . 'application_bottom.php'); ?>

     

    thank you SO MUCH, I was looking at checkout_shipping.php - I am a little new to this so maybe I am being a complete idiot?? Lol

     

    thank you!!


  6. Ok its been months now that i have tried to figure this out on my own and I just cannot find ANY answers. Our site just does NOT show the shipping method, etc when checking out and I cannot figure out why. I just installed the Fast easy checkout to combine payment and shipping pages, hoping that installing a new checkout_shipping page would do the trick , and STILL nothing . Can someone look at it? www.jawproducts.com . Why will the shipping method, etc NOT show up? i have usps and ups installed and activated; I have weights in every single item also. thank you!


  7. This is a great contribution!~ I am stuck though, I did the steps, but if I go to the checkout page, I only see the payment info, I dont see shipping info anymore, and method of shipping is gone too, even though I have all weights in, and USPS and UPS modules turned on in admin. Can someone help??

    www.jawproducts.com is the site.

     

    thanks!


  8. Hello. Does anyone know how to install a list of product_id's so that I know if i got every product for the gallery? I am brand new to this so im a little lost and searched but can't find it. for example, the photo gallery is all the directories according to product id number (which shows in browser). How do i get a listing of these somewhere in admin, like a report


  9. I installed this , yet even though I know search terms are at the top of google, i get the message

    "The site www.jawproducts.com is not in the top 10 for the term enter search word(s) on Google"

    Even though I know that we are #2 for things im typing!


  10. I have searched everywhere and only found one person asking about this; We want to use the specials module but we need a "start date" so that we can do this all and have it set to start at midnight or something like that, yet it only has "expiration date". Does anyone know if theres a contribution or something about this (I am a little new to this). I searched and searched and cannot find it!


  11. HELLO! Some of our products have long product names, and we have to put the color, and size, etc and it starts to look stupid when it wraps around ; is there anyway to add a SECOND product name line? WE tried using BR code but it seems to cause errors in the shopping cart. I am new to this coding so i apologize if i sound like a dope! Lol

    Jen


  12. Thank you so much for your response! Ok but , is there anyway that I can make a page where a customer can RE ENTER the card if they typed it wrong? For example, Can i say "please resubmit your card number here" and give a link or something that lets them retype their card number. (Like an "edit payment" or "update payment" screen), where the number doesnt actually SIT on the site, but they can type it as if they are going through the checkout process again. What happened was, chain reaction moved us to a new server on friday, i was told we would not lose any orders while they moved us to the faster server; yet on monday we came in and no cc middle digits came through for any orders, theni realized when they moved us, the config file paths were wrong for the "email invoice" folder, so we did not get the middle parts for any card numbers. And you know what a pain it is to call all the customers, either they are not home, don't get the message, its just a pain lol.


  13. Maybe I am too new at this so forgive me, but is there a way for a customer to "save" or "edit" their credit card information in their "account" on our website? IS that maybe too unsafe? The reason I ask; sometimes a customer types their number incorrectly, and then we have to email them or call and we always wonder if (like on amazon.com) there was a way for them to just go in and change it on our website in their "account info". I searched and maybe I am just searching on the wrong terms because I cannot find anything about this. I cant find any contribution but maybe its too unsafe? we do have ssl and everything working on our site...

    thanks!!

×