Jump to content

spcrafts

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    Steven Saunders
  1. spcrafts

    Seach Engine Friendly URL Support

    Hi, I installed this on a site about two months ago. i have now started a new domain name, and wish to put the same details opn another installation of oscommerce but keeping all the mods I have done and the database of products. From the index page everything looks fine. I have edited the config files to point to the new domain and database and have copied the old database to the new on. All of the product links look search engine friendly but when I click on the I just get taken to an error, page not found page. Can't see why it won't work. The original shop is at http://spcrafts.co.uk New: http://home-garden-ornaments.com Any ideas?
  2. spcrafts

    Seach Engine Friendly URL Support

    I am not toos sure. OSC has been installed for months but still isn't live. Do you have any idea on how I can fix the problem?
  3. spcrafts

    Seach Engine Friendly URL Support

    Hi guys, Blueyon, thanks for this contribution, looks like exactly what I need. Installed it yesterday...sorted out the problem with the image popup and everything seems to be working fine....except :blush: ..... when I click on the link that says: For more information, please visit this products webpage. the information bar at the bottom of explorer says: [url=http://spcrafts.co.uk/redirect.php?action=url&goto=http://garden-ornament.co.uk/wildlife/aztec_god_of_fate.html[/code] but when I click it the address bar at the top says: [code][url=http://spcrafts.co.uk/redirect.php?action=url&goto=http%3A%2F%2Fgarden-ornament.co.uk%2Fwildlife%2Faztec_god_of_fate.html[/code] and no page is found. Do you know why this would happen? I did look for the answer but I can't find it here. Thanks :thumbsup:
×