Jump to content

ShortyLong

Members
  • Content count

    17
  • Joined

  • Last visited

Posts posted by ShortyLong


  1. Hi

    I installed Discount Codes 4.4.0 BS the other day, everything looks ok

    followed the instruction completely and double check it aswell

    After making a demo code for all for a selection of good, when i logged into my demo account,

    the following happens, Picture below

    before.thumb.jpg.48f6b12dc1ffd1a56f7e95b0fa02fa2b.jpgafter.thumb.jpg.8779b5f7500a90c0003e733cdbbfc753.jpg


  2. 49 minutes ago, ShortyLong said:

    Thank bert for the reply

    I resize the images so that are all the same 200x200 but still showing as miss allined

    the version i'm using is community-supported responsive 2.3.4.1BS Edge

     

    screenshot4.thumb.jpg.abb66612297eb2a240ee39f010f9a5a1.jpg


  3. ive been looking through the php files that might be related to this but cant see anything that is out of place

    any help with this would be appreciated.

    though it might have something to do with Firefox, so tried it on IE and its the same.

    Thanks


  4. yes the emails are correct as i get the email to reset, i click on the link and reset my password, once its confirmed, i try to log in and it just take me back to the sign in page say welcome guest etc etc


  5. I just installed  2.3.4.1BS Community Edition (from GitHub -- choose "Frozen" )

    And everything installed great

    i set about config all info like paypal site settings.

    i then tryed to make a dummy account with my details, and everything went find, but when i tryed to log in to the site, its saying Error: No match for E-Mail Address and/or Password.

    I keep trying but still the same message.

    So i created one in my partners name but it's saying the same.

    So i checked my sql database, and both usernames are in there, and also in the admin back office of the site

    Any ideas ?

    Thanks


  6. Hi

    Ive just reinstalled Os commerce and noticed that part of the screen is missing, this did not happen with the first one i installed, and wondering why it has happened now.

    I've checked my screen configuration and its still as it was before.

    Any ideas 😞

     

    Thanks

    Steve

    screenshot.jpg


  7. Hi everyone

     

    I need some of your expert help :'(

     

    I am in the middle of build my shop, and i wont to use paypal. I have looked at the Modules and found that there is 36 different paypal Modules.

     

    Which one do i use. as i am useing shopfactory light, and paypal is the only payment method i wont to use for now.

     

    I have downloaded a few of the paypal modules, but im haveing trouble getting them to work.

     

    If someone would kindly recommend the correct modules and give me a step by step instuctions on how to config it I would be very greatful

     

    Thanx for your time

     

    Shorty :thumbsup:

×