Jump to content

John-Peter

Members
  • Content count

    186
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Thanks
    John-Peter got a reaction from Jack_mcs in Database Optimizer   
    @@Jack_mcs
    Following my post on July 1:
    Excuse me for the delay, here my follow-up. Just installed yesterday. Your add-on work very well. Thank you for your work :-)
     
  2. Like
    John-Peter reacted to Jack_mcs in What is the best payment solution for BS Edge   
    Yes, you can still use the old version. The paypal requirement is for TLS 1.2 which is controlled by your host. You can force its use through the module but there shouldn't be a need to. Test your site here. When it completes, scroll down to the Protocols and make sure TLS 1.2 is enabled and set as preferred. If it is, you should be OK. If not, you will need to contact your host to fix that.
  3. Like
    John-Peter reacted to kymation in [Addon} Superfish Categories Box   
    That should work to fix the PHP 7 error. However, this module was not designed to work with the Bootstrap system, so you may get JavaScript errors. I suggest that you test everything carefully.
    Regards
    Jim
  4. Like
    John-Peter got a reaction from frankl in Admin Customer Notes 1.0 for Osc 2.34   
    Here Screenshot for you guys....
     
     

  5. Like
    John-Peter reacted to Dan Cole in Admin Customer Notes 1.0 for Osc 2.34   
    @Jeep_ice
    Thanks John....the image says it all.  I like it and will add it to my list of things to add to our site.  
    Dan
×