Jump to content

christiansees

Members
  • Content count

    136
  • Joined

  • Last visited

Everything posted by christiansees

  1. christiansees

    Big Images Contribution Problem

    I recently installed Big Images 1.25 contribution to OsCommerce. Unfortunately I have several problems since doing so. First I got the following error message. Also when I log into my administration area I am directed to a secure page, before I was not the problem here is that when I move into the other pages such as catagories, I a prompted for my login again. The biggest problem is that when I click on the enlarge this image link the popup only contains the small image even though the large image has been loaded. I am wondering if the product_info.php needs to be modified at line 112 document.write('<?php echo '<a href="javascript:popupWindow(\\\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id']) . '\\\')">' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], addslashes($product_info['products_name']), SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>');[\CODE] shouldn't it be [CODE]document.write('<?php echo '<a href="javascript:popupWindow(\\\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id']) . '\\\')">' . tep_image(DIR_WS_IMAGES . $product_info['products_bimage'], addslashes($product_info['products_name']), SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); Any help would be appreciated Thanks
  2. christiansees

    [Contribution] - USPS Methods

    Sorry if this is too obvious, but did you check admin -> shipping/packaging -> country of origin ? Also for the virgin Island thing admin -> locations/ taxes -> countries -> page 12.
  3. christiansees

    [Contribution] - USPS Methods

    Dave thanks again for your help. Turns out that I still had a tare weight entered in ounces instead of pounds decimalized.
  4. christiansees

    [Contribution] - USPS Methods

    After going through and finding the errors caused by Easypopulate and correcting them. I entered the weights Decimalized ie 8oz = .5lb so 20oz = 1.25lb. When I do a test order I still get weird results. For an item that has a weight entered as 1.62 roughly 1lb 11oz I get this result from the usps shipping. So what is the usps standard for entering units. I know that it is all pounds, but is is pounds decimalized. Or 1.1 for one pound one once or what. I looked everywhere on the USPS site they don't seem to have a clue. Any help on this would be appreciated.
  5. christiansees

    [Contribution] - USPS Methods

    Easypopulate just trashed my database
  6. christiansees

    [Contribution] - USPS Methods

    Thanks again Dave, After a lot of searching it seems that there is no work around editing every item. Groan. Christian
  7. christiansees

    [Contribution] - USPS Methods

    Thanks for your reply Dave Currently what is displayed at the Dilivery information page is So that is one item at 6.5 lbs but it should be one item at 6.5 ounces. You can check it out yourself at http://www.kolympia.com/Shop/ currently there are no payment methods defined so you can use the 4111 credit card method to make a test sale. The problem for me is that I have 580 products entered and having to edit them all to reflect the math of oz to lbs is something that I would rather avoid. Christian
  8. christiansees

    [Contribution] - USPS Methods

    Very Meekly, Wow that works great. Only one question though. I have looked everywhere about setting the default weight unit. On the documentation pages it says that you can set it on the localization page in admin. But my admin doesn't look any thing like theirs. Also made the changes listed in this post http://forums.oscommerce.com/index.php?sho...45entry328845 but that didn't help either. All my wieghts are entered in ounces so I set the line to be define('MODULE_SHIPPING_ZONES_TEXT_UNITS', 'oz(s)'); But when I do a test sale webtools API is calculating pounds. Any help on this would be most appreciated. Thanks
  9. christiansees

    [Contribution] - USPS Methods

    Meekly Thanks Dave
  10. christiansees

    [Contribution] - USPS Methods

    Hello, I'm feeling a little frustrated here. There seem to be very frequent errors in the documentation for OsCommerce, including this contribution. While I realize that this code is being given away for free, it isn't really free is it. We have to put in the time and effort to learn a do for ourselves right. That's why it's a community not a corporation. Having said that rant. The errors I find with the instructions are and in step six as well. The problem there was no modules.php included in the contribution down load. If there was a problem with those files and the were deleted and then we are expected to edit the code only. Why weren't the instructions updated along with the removal of the files from the contribution. Any one know if this contribution works? If so what is the proper proceedure?
  11. christiansees

    Contribution 2094 - Image resize

    Guten Tag Christian, vielen Dank f?r Ihre Hilfe, The ASCII mode was the key, despite the fact that I was sure that I wasn't adding in the extra charaters, I was still getting the error. I then discovered that my FTP client had reverted to bianary. When I forced it to transfer ASCII it worked. viel Glueck
  12. christiansees

    Contribution 2094 - Image resize

    Thanks sCHL, Now I have gotten a similar error as yours. Did you figure it out? Also in the popup window for the product image I get this message It seem from this thread that two others have posted this sort of error with out reply. Is there no solution? Is this thread still alive? Your help is most appreciated.
  13. christiansees

    Contribution 2094 - Image resize

    Hello, I am trying to get this contribution working and I am wondering about one of the instructions. Did you mean to say Don't forget to update the configure.php in both catalog/admin/includes/ and catalog/includes/ because they have different functions and both need to be updated. The way it is written is confusing I am not certain of the instuction it could be interpreted to mean that you need two copies of the res/ folder one in catalog/images and one in admin thanks
×