Jump to content

ronr1999

Members
  • Content count

    97
  • Joined

  • Last visited

1 Follower

Profile Information

  1. ronr1999

    Multi_Vendor_Shipping new thread

    I have had MVS working for some time now and want to be able to copy myself when an email goes out to a vendor. Is there a way to do this? (sorry if this has been asked before... I did search but not find...). RonR
  2. ronr1999

    Multi_Vendor_Shipping new thread

    Is there anyway to get a copy of the email that's going to the vendor? I tried adding a second address the the Vendors Email field (with space and with a comma) but that just caused an email error. I really want a copy of what gets sent to the vendor for my records. RonR
  3. ronr1999

    Vendor Email Copy

    This is referring to MVS - Multi Vendor Shipping Is there anyway to get a copy of the email that's going to the vendor? I tried adding a second address the the Vendors Email field (with space and with a comma) but that just caused an email error. I really want a copy of what gets sent to the vendor for my records. RonR
  4. ronr1999

    Multi_Vendor_Shipping new thread

    Make sure that you're editing the shipping modules in the "vendors_shipping" folder and not the "shipping" folder. RonR
  5. ronr1999

    Multi_Vendor_Shipping new thread

    Thanks Jim. Yes I had many different contribs added over the past two years and had forgotten them all. I was able to sort it all out and now everything's working as it should be. RonR
  6. ronr1999

    Multi_Vendor_Shipping new thread

    In Admin I click on Customers | Orders and get all orders. I change the status search pull down on the right to Processing and get those orders but then clicking on search - All Orders and it comes up blank. I have to click on the Customers | Orders on the left again. RonR
  7. ronr1999

    Multi_Vendor_Shipping new thread

    In admin/orders.php screen I'm missing "Details" button and "Edit" doesn't give me the old edit screen. It appears that Details is now Edit and Edit is missing. This is using MVS admin/orders.php file right out of the box. Were those features changed from our original ? Thanks RonR
  8. ronr1999

    Multi_Vendor_Shipping new thread

    I have the same problem. Any help would be appreciated ! RonR
  9. ronr1999

    QBI Quickbooks Import

    Notice: Query failed: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 's Check/Money Order' AND cqb.qbi_paycart_mod=c.qbi_paycart_mod SQL: SELECT * FROM qbi_paycart AS c, qbi_paycart_payqb AS cqb, qbi_payqb AS qb WHERE c.qbi_paycart_text='Send Cashier's Check/Money Order' AND cqb.qbi_paycart_mod=c.qbi_paycart_mod AND cqb.qbi_payqb_refnum=qb.qbi_payqb_refnum in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 119 Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 160 Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 176 I've just bought and installed 3.10 and setup and matched products, shiping, and payments. I clicked on Create iif and clicked on All Customers - Download and get the above error. I get the exact same error clicking on All Previous Orders - Download. Ideas ? RonR
  10. This relates to QBI (sorry if it's in the wrong place) Notice: Query failed: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 's Check/Money Order' AND cqb.qbi_paycart_mod=c.qbi_paycart_mod SQL: SELECT * FROM qbi_paycart AS c, qbi_paycart_payqb AS cqb, qbi_payqb AS qb WHERE c.qbi_paycart_text='Send Cashier's Check/Money Order' AND cqb.qbi_paycart_mod=c.qbi_paycart_mod AND cqb.qbi_payqb_refnum=qb.qbi_payqb_refnum in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 119 Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 160 Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/ron-ri2/public_html/caddybug-usa/catalog/admin/includes/classes/qbi_mysql.php on line 176 I've just bought and installed 3.10 and setup and matched products, shiping, and payments. I clicked on Create iif and clicked on All Customers - Download and get the above error. I get the exact same error clicking on All Previous Orders - Download. Ideas ? RonR
  11. ronr1999

    Multi_Vendor_Shipping new thread

    Finally got handling charges to work with UPSXML. But, only by adding the fees to vendor config and not from the UPSXML module itself. That has something to do with function: handling_fee. Couldn't figure out how to use that. But heck it works ! I compared the USPS.php and found what is missing from contrib. Regarding HTML, it was as simple as turning it on in ADmin - Configuration.... d u h Thanks ! RonR
  12. ronr1999

    Multi_Vendor_Shipping new thread

    I've completed the MVS install ( whew !) over the past couple of days and have the same problem with line breaks. ( it's so very painfull going through 138 pages of this thread !! ) And, UPS and UPSXML has cost + handling problems. Neither will add in handling from the Vendors Manager / +Manage / Vendor Shipping Modules screen like we used to do. I can get UPS to add in the Vendors Handling charges but that doesn't work for UPSXML. These are my last two problems (so far) and any help would be a nice xmas gift ! RonR
  13. ronr1999

    Credit Card Number Validation ?

    A customer transposed the last two digits of his credit card (visa) and cc_validation.php caught it. At least I think it was cc_validation.php... it might also be: authorizenet.php. I was getting error message: " The credit card number entered is invalid. Please check the number and try again." ...it must be authorizenet.php... or ? RonR
  14. ronr1999

    USPS Labels not working

    Tony, thanks for the timely update. If you can get the Service Option to work it would be much appreciated ! Ron
  15. Now... if only we could get SMF to recognize the osC customer database logins and have true integration ! RonR My Webpage - CaddyBug USA Golf Carts
×