Jump to content

MicroShaft

Members
  • Content count

    45
  • Joined

  • Last visited

Everything posted by MicroShaft

  1. MicroShaft

    Official PayPal IPN Support Thread

    Currency is set to GBP under currencies and its GBP in the Paypal payment module. Have i missed anything else? Thanks for the reply alex
  2. MicroShaft

    Official PayPal IPN Support Thread

    Hi Guys This has probably been answered so apologies in advance. i installed today osCommerce PayPal IPN Module v2.3.3 For 2.2MS2. with a problem. No values are being sent. Pay pal keeps showing the "Please provide an amount and click Update Totals" Message Item name OK QTY OK Unit price 0 Total 0 Subtotal 0. The checkout_confimation.php page displays the amount. but in the code i can see the following input type="hidden" name="amount" value="0.00" I’m using the sandbox testing site at the moment. Hope someone can help me on this. Thanks
  3. Can anyone tell me why the coolmenu contrib is not showing in firefow but fine in IE www.creatixdev.co.uk/discount/catalog/index.php i used the latest version . which was just one file
  4. Hi I installed the seo mod onto my local machine but no i keep getting No input file specified. im running IIS/winxp php4 and mysql 4 ive read some posts regarding the hta file but im clueless about them . i hope some one can sort this problem out thank
  5. MicroShaft

    oscsid

    i found the spider.txt file in the includes file. which lists a whole lot bots and stuff. is the only file is needed and and is the location (in includes) the only place it needs to be also how can i find out if OSCID are showing up google. i havent found any but mainly becuase i have just setup. but is there way of finding these suckers in google
  6. MicroShaft

    oscsid

    okay im getting slightly confused but im following you in some way. ..but if i have the prevent spider sesssion setting enabled wont that stop the spiders from picking up the oscid.
  7. looks like the same problem i had http://forums.oscommerce.com/index.php?showtopic=181663&st=0 check this out.
  8. does the seo url show within the config menu
  9. quick question. how can i find out which version of osc i have installed. i need to look into those updates for oscom
  10. ive installed chemo's SEO mod twice . i cannot see it in the configuration menu. none of the urls are changing. im not sure what to do or how to test. was wondering if some one can give me some idea how to work around this Thanks
  11. just completed the tests with on and off worked a treat cheers for you help man your star
  12. Guess what lol lol lol. i can see two SEO URL in my admin config menu. lol its like the british bus service you wait for one and two arrive at the same time. any idea how to get rid of one.
  13. just in the process of replacing the if statements . quick question been reading up on this Spider Session Remover. is this a must becuase im still seeing OSCID in the url . i thought the oscid would not appear after this mod
  14. MicroShaft

    oscsid

    Okay just installed Ultimate SEO URl mod Finally. working fine. a few questions you guys probably can answer. im seeing the OSCID in the url. can this be avoided. ie can it be removed. without having to force cookies should i install the Spider Session Remover or SID killer or both not sure which one to install. would i have to configure anything on the admin side once i have installed any of these Thanks nearly there now just looking into goolgle site maps
  15. its cool figured it out should have /shop/catalog/ in the hta file . seems to be working fine at the moment. i will place those if statments back in next step google site map mod. also any idea why the oscid still in url
  16. I thinks it hit the fan im getting 404 page not found i think it might be the HTA file but i have not idea how they work my site it located like this www.domainname/shop/catalog/ i have the hta file in the catalog folder this is it any ideas where im going wrong # $Id: .htaccess,v 1.3 2003/06/12 10:53:20 hpdl Exp $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers <IfModule mod_setenvif.c> <IfDefine SSL> SetEnvIf User-Agent ".*MSIE.*" \ nokeepalive ssl-unclean-shutdown \ downgrade-1.0 force-response-1.0 </IfDefine> </IfModule> # Fix certain PHP values # servers) #<IfModule mod_php4.c> # php_value session.use_trans_sid 0 # php_value register_globals 1 #</IfModule> Options +FollowSymLinks RewriteEngine On RewriteBase /catalog/ RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-(.*).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-(.*).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING}
  17. Okay cool i think i will attept this tommorow its 3am if sh*t hits the fan id rather have daylight around to see it coming thanks for your input much appreciated
  18. Does the db script change the tables or just add a new table been reading up on this mod and so many people had problems. is it easy to uninstall after with out screwing up the shop
  19. Thanks man I am using the if statements. i wil take out the if statments and try. i have had difficulites testing it out on my local machine becuase its windows and i had a few problmes mainly seeing the 404 screen. read a few posts which told me this mod works best on*Nix. i have backed up db and all my files so worse comes to the worst RELOAD. have you managed to ge this mod working . im also using C-dynamic met tag mod hope this wont cause any problems
  20. I cant seem to find anybody else who has had this problem. How can i check if the database script have ran
  21. thats just it dont see it at all. installed a copy on my local machine and i could see it but i just dont see it in admin on the live version at all. there were only 2 files that i had to change as regards to admin the general and catergories one. done that but nothing
  22. err what database script, i didnt see no mention of database script in the install docmentation. where do i get the script from and how do i run . Thank you
  23. i know but its not appearing in there. ive gone throught all steps still cant get to see it
  24. i just installed the mod, but i cant see the seo on my admin side. . ive changed the general.php and categories.php but i dont seem to see the SEO function in my admin panel. wonder if anybody knows what might be wrong GAZ
×