Jump to content

MicroShaft

Members
  • Content count

    45
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Gaz
  1. MicroShaft

    Official PayPal IPN Support Thread

    Currency is set to GBP under currencies and its GBP in the Paypal payment module. Have i missed anything else? Thanks for the reply alex
  2. MicroShaft

    Official PayPal IPN Support Thread

    Hi Guys This has probably been answered so apologies in advance. i installed today osCommerce PayPal IPN Module v2.3.3 For 2.2MS2. with a problem. No values are being sent. Pay pal keeps showing the "Please provide an amount and click Update Totals" Message Item name OK QTY OK Unit price 0 Total 0 Subtotal 0. The checkout_confimation.php page displays the amount. but in the code i can see the following input type="hidden" name="amount" value="0.00" I’m using the sandbox testing site at the moment. Hope someone can help me on this. Thanks
  3. Can anyone tell me why the coolmenu contrib is not showing in firefow but fine in IE www.creatixdev.co.uk/discount/catalog/index.php i used the latest version . which was just one file
  4. MicroShaft

    oscsid

    i found the spider.txt file in the includes file. which lists a whole lot bots and stuff. is the only file is needed and and is the location (in includes) the only place it needs to be also how can i find out if OSCID are showing up google. i havent found any but mainly becuase i have just setup. but is there way of finding these suckers in google
  5. MicroShaft

    oscsid

    okay im getting slightly confused but im following you in some way. ..but if i have the prevent spider sesssion setting enabled wont that stop the spiders from picking up the oscid.
  6. looks like the same problem i had http://forums.oscommerce.com/index.php?showtopic=181663&st=0 check this out.
  7. does the seo url show within the config menu
  8. quick question. how can i find out which version of osc i have installed. i need to look into those updates for oscom
  9. just completed the tests with on and off worked a treat cheers for you help man your star
  10. Guess what lol lol lol. i can see two SEO URL in my admin config menu. lol its like the british bus service you wait for one and two arrive at the same time. any idea how to get rid of one.
  11. just in the process of replacing the if statements . quick question been reading up on this Spider Session Remover. is this a must becuase im still seeing OSCID in the url . i thought the oscid would not appear after this mod
  12. MicroShaft

    oscsid

    Okay just installed Ultimate SEO URl mod Finally. working fine. a few questions you guys probably can answer. im seeing the OSCID in the url. can this be avoided. ie can it be removed. without having to force cookies should i install the Spider Session Remover or SID killer or both not sure which one to install. would i have to configure anything on the admin side once i have installed any of these Thanks nearly there now just looking into goolgle site maps
  13. its cool figured it out should have /shop/catalog/ in the hta file . seems to be working fine at the moment. i will place those if statments back in next step google site map mod. also any idea why the oscid still in url
  14. I thinks it hit the fan im getting 404 page not found i think it might be the HTA file but i have not idea how they work my site it located like this www.domainname/shop/catalog/ i have the hta file in the catalog folder this is it any ideas where im going wrong # $Id: .htaccess,v 1.3 2003/06/12 10:53:20 hpdl Exp $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers <IfModule mod_setenvif.c> <IfDefine SSL> SetEnvIf User-Agent ".*MSIE.*" \ nokeepalive ssl-unclean-shutdown \ downgrade-1.0 force-response-1.0 </IfDefine> </IfModule> # Fix certain PHP values # servers) #<IfModule mod_php4.c> # php_value session.use_trans_sid 0 # php_value register_globals 1 #</IfModule> Options +FollowSymLinks RewriteEngine On RewriteBase /catalog/ RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-(.*).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-(.*).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING}
  15. Okay cool i think i will attept this tommorow its 3am if sh*t hits the fan id rather have daylight around to see it coming thanks for your input much appreciated
×