Jump to content

greenfrg

Members
  • Content count

    12
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Paul Kelly
  1. Sort Order...again! I've seen a lot of posts relating to this problem and several suggested hacks, but no clear answers as to why we can't get product options to sort correctly. It goes without saying I'm also having the same problem and I've tried every suggestion posted in this forum with no success. This is a pretty well reported issue so I'm wondering if we can have a show of hands from anyone who is working on a solution to this problem? As a non programmer I'm afraid I can't offer much help, but I'll be happy to test anything that might fix this problem. Thanks in advance.
  2. greenfrg

    Product Opition Sorting and Deleting

    I'm sorry I can't be of any help - I have exactly the same two problems you mentioned. Hopefully someone out there can point us in the right direction with a fix.
  3. greenfrg

    Enable/Disable categories contribution

    Has anyone used the Enable/Disable Categories contribution with the Main Categories contribution? I just installed Enable/Disable Categories and everything is working well... but I need some help with modifying the Main Categories contrib so it also works with Enable/Disable. I'm no programmer so any pointers or help with this will be greatly appreciated. Thanks in advance. Paul
  4. I've seen this problem posted a number of times but never a fix... has anyone found a way to stop the text attribute sort order from being 'scrambled' during login? Thanks, Paul
  5. Please disregard my last post... found the problem in general.php I'd put a 'return $string;' in the wrong place :blush:
  6. I finally managed to get Option Type Feature working with just one problem - no text options showing in email. A search of the forums but didn't turn up any posts discussing only email. The admin panel is fine, text attributes show on all pages through checkout and on the admin copy of the invoice... just nothing on the client copy. It looks as though the correct number of lines have been added for the attribute text but they are blank. I installed this contribution along with attributes copier v51b - not sure if this is part of the problem or not. I've checked the modded pages a couple of times with compare and merge and I'm not seeing anything that stands out as wrong. I have no idea where to start looking for a fix on this one - any help will be greatly appreciated. Thanks, Paul
  7. I'm wondering if anyone is familiar with using the Main Categories and STS contributions together? I know Main Categories works well on it's own, but now with STS installed I can't stop the 'Categories' window from displaying on sub-category pages as well. I suspect it's because STS is building both pages from the same index template and the Main Categories tag is being included as a result. Can anyone suggest a way to keep the main categories window on the main page but stop STS from including it on sub category pages? Thanks, Paul
  8. greenfrg

    [contribution] Simple Template System (sts)

    I have STS installed and running well - it's a great contribution! I hope this is the right place to post as I think the solution lies in STS. I'm trying to configure the Wishlist2 contribution but there's a problem with the way the product info page is being built. The new 'add to wishlist' button is being placed to the left of the 'add to cart button'. As best I can tell from a day of searching the boards the problem is the 'add to wishlist' button is inside the same form tag as 'add to cart', so both buttons are acting as 'add to cart' buttons. Is anyone familiar with Wishlist2 or able to help with how to add a new form to the page so the two buttons can function separately? Thanks in advance.
  9. greenfrg

    MyWishlist v1.0

    I just installed MyWishlist v1.0 and while I have it mostly up and running I'm getting a strange error when you first enter the site. Instead of the catalog index page it's displaying an exploded reviews box and the following error: Fatal error: Call to a member function on a non-object in /home/jforbrid/public_html/catalog/includes/boxes/wishlist.php on line 26 The code it's referring to in wishlist.php is (starting at line 26): if ($wishlist->count_contents() > 0) { $wishlist_contents_string = '<table border="0" width="100%" cellspacing="0" cellpadding="0">'; $products = $wishlist->get_products(); for ($i=0, $n=sizeof($products); $i<$n; $i++) { $wishlist_contents_string .= '<tr><td align="right" valign="top" class="infoBoxContents">'; I can't figure this one out so any help will be greatly appreciated. If it helps I am using the STS contrib. as well. A second question - is it possible to display 'My Wishlist' as a text link? I would like to add it to the line that reads My Account / Log On / Cart Contents / Checkout in the top right corner of the screen. Thanks, Paul
×