Jump to content

poorman

Members
  • Content count

    153
  • Joined

  • Last visited

Profile Information

  • Real Name
    Bob
  • Interests
    Staying alive, keeping out of bankruptcy...
  • Website
  1. poorman

    Thumbnail PDF Catalogue

    Your so right, if I read that better it would have saved me a few hours :) BuddahBoy, glad you have it going, I did not have the problem of one item per page, is it possible you have one item per category? as that is how they list, or do you have really long descriptions?
  2. poorman

    Thumbnail PDF Catalogue

    BuddahBoy, not tryting to step on Vger as he knows this beter than I, but your having issues I had, do you use standard osC? or BTS, CRE ect? I fixed the file not writeable with pemiissions changes, I chnaged to 777 then back to 644 and all worked, that is for the Intro only if you use it, if you don't no big deal. As far as the pictures, that was a headache for me, I need to set the SMALL_IMAGE_WIDTH and SMALL_IMAGE_HEIGHT in teh admin to smaller than any of my pics, I resized some pics to deal with this and make everyting look good, I also commented out the "$not_supported_formats = array ("GIF"); // Write in capital Letters" in html_output.php to get my gif images working, at least with the GD lib I have it works. I am going to change all mine to jog soon. This was a pain but all my images then started going into the imagecache directory. Hope this helps a bit.. The final result was really nice, great work Vger, thank you.
  3. poorman

    Thumbnail PDF Catalogue

    change to 777 the file catalog\includes\languages\english\pdf_catalogue_info.php, that hsould work....
  4. poorman

    Need help with Tabs

    Hello, I have not used this so I cannot help you much, but the first item in the install directions you need to run the SQL listed on your stores database. You should have some MySQL database tool such as myphpadmin with your host to do this. The rest I would say play around with the tabs and see what you can do. Hope that helps a bit....
  5. poorman

    The Google sitemap

    Thanks for this contribution Raphael, clean easy and seems to work well so far.
  6. poorman

    Register Globals Support

    Thanks djashjones, I am looking at moving to a VPS soon, that will help me for now, but a real fix would be nice, or off to find a new cart and start all over, not my first choice....
  7. poorman

    Register Globals Support

    Did anyone get anywhere witrh the "official PayPal IPN" issues? I am using that and Authorize.nrt and I am told soon register globals will be turned off, am I dead? Thanks.
  8. poorman

    quickbooks for a canadian retail site

    IMHO 8 May 2005 - Quickbooks Import QBI v2.10, Adam has done a lot of work on this, it is not what I need yet but if I were you I would check this one first.
  9. I also am having a problem I don't know how to fix, I am getting a lot of 404 when spidering and have no idea where the links are coming from, but they all have somethig like "?page=6&cPath=17_29_39" appdened to the end of the links. The links that are fine when spidered end just in .html. Anyone know why the spider would be seeing the odd links? Is it the .htaccess I have? this is from the contribution. Options +FollowSymLinks RewriteEngine On RewriteBase / RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} Thanks for any help.
  10. poorman

    Automatically send data feed to Froogle

    I am going to keep an eye on mine, funny, I hope they solve your issue, you try rebuilding your feed and uploading it ?, not sure if you have, I know mine was just updated yesterday and is live now....
  11. poorman

    Automatically send data feed to Froogle

    Weird, must have been a froogle thing, all my images are now showing....See if your OK now..
  12. poorman

    Automatically send data feed to Froogle

    I am having problems with froogle "image not availble" but the file is right it looks like and they have no spaces in the names, anyone know why most but not all of my froogle images may not be showing on froogle? Thanks.
  13. poorman

    Authorize.Net and cURL Problems

    Tannk you, much appreciated, I will test a live transaction and see what happens.
  14. poorman

    Authorize.Net and cURL Problems

    funny I removed thr cURL fix and now that message is gone and it says processed? Just tried the card number 4222222222222 that should error and get "There was an error processing your credit card (78): (TESTMODE) The card code is invalid" So I take it all is working? but I see no unsetteled transactions in the Authorize.net web screen, is that normal? Thanks again...
  15. poorman

    Authorize.Net and cURL Problems

    Thank you, Just gave that a try and no go, still get "There was an unspecified error processing your credit card." using the test card numbers from A.net... any other ideas? Thanks.
×