Jump to content

J4Media | John

Members
  • Content count

    31
  • Joined

  • Last visited

  1. J4Media | John

    PHPBB Integration Username

    Was anyone ever able to make any progress here.... I'm trying to do the exact same thing. I currently have osc integrated with phpbb, but the one registration dynamically creates a phpbb username by passing first and lastname. I ideally want to add another field in the registration that asks for message board username and use that to dynamically create the phpbb username. Anyone have any ideas? Thanks in advance. John
  2. J4Media | John

    Registration Contribution?

    Hi All, I'm searching for a contribution that allows you to add fields to the registration process....for example, if I wanted to capture your favorite color during the registration process, how can I add that field? I searched the contributions and came up empty :( Thanks. John
  3. Thanks Jack, I see it now....I failed to look deeper into the file :)
  4. Hi, I have HTC installed and working, but I am receiving oscommerce default items in my META tags. For example, when I look at the source for my homepage, the following appears: <META NAME="Description" Content="osCommerce : What's New Here? - Hardware Software DVD Movies J4Media provides custom design solutions for the Web, Home Theater, and eCommerce. We also offer world class hosting for your multi media needs. We locally service Suffolk County, NY - Smithtown, Long Island."> Where is the osCommerce : What's new here..... stuff coming from???? Please help, I'm going crazy here :'(
  5. Ok, I got it working, there was one file that wasn't uploaded to my server. I now see META fields when I add new products. Am I able to add META tags when I create new categories, or can I create META tags for any page using this contribution? Thanks again for all of your help. John
  6. How can you tell if this contribution worked? Everything seems to have gone well, but I don't see META fields in my admin when I add a new product. I could have missed one step, but not sure which one it was. I made sure all of the admin files in the ZIP were uploaded to my server and I even checked that the code was changed....I feel like I am so close...... Thanks. John
  7. Actually, I manually created the edited_files directory within the autoinstall directory and it successfully wrote the files. Thanks for your help.
  8. Hi Jack, I extracted the contents to my desktop on the C drive, pointed to the directory in the DOS prompt, ran the autoinstall and that's when all the errors occurred. Is there something else I'm missing? Thanks. John
  9. Hi, I am trying to install HTC and I have followed all steps so far, but am running into a problem after I run the autoinstall command: Everything seems to go smoothly, but I can't seem to find the 'edited_files' directory. Also, in my command window, there are numerous "the system cannot find the path specified" after there is a CD edited_files/ command. Can anyone help me out? Thanks in advance. John
×