Jump to content

zxedxz

Members
  • Content count

    118
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Edison Z
  1. Hi, Here is my problem everything works. Payment success. Emails get send to customer. order on admin. customer are created. but i don't see any money coming in or going out from my paypal account. I tried it in live and sandbox. Nothing. I tried the PayPal EC for OSCommerce V2.24, paypal_express_1_0, paypal-pro-for-oscommerce-v1.0.7a and paypal_us. They all have the same problem. Everything works, but no money. I double checked the IPA and is good. I even deleted it and opened it several times, still no good. Please tell me what is wrong with this? curl is good. wpp_diagnostics.php tells me everything is good. ssl certificate from comodo. HELLPPPP. Being trying to fix this for 3 days already. I almost tried everything. Thank you so much my friends.
  2. Okey...fixed some problem but still no working. When I disable the cvv option in the admin, the checkout goes without problem. What is wrong? Where should I check for error? thanks
  3. Still can't find the problem. I tried to check every piece of code and couldn't find any weird thing. I mean.. how come only this mod doesn't work? Compactibility? What is it?
  4. I tried, tried and tried, but still no luck. The only error it tells me is "Credit Card Error!" The same website and configuration works fine with the old consolidated and also with the authorize.net adc direct. Why? Why? What is wrong? Why does this error appears?
  5. zxedxz

    [Contribution] STS v4

    Does this version work with SEO? My cart is very heavily edited and unless it works with everything, i would not likely upgrade. The only option i need from this option is the ability to use php codes.
  6. but it works fine if i choose pay with check. Why is that?
  7. sorry for so many questions, but i came into another problem with sessions. When i click continue to process the payment, it returns me to the loginpage with a different session id. It runs fine when it is using cookie mode thought. Anyway to fix this?
  8. how come you code doesn't need the curl? Akso, there is not an option to choose credit card type. Why is that? I tried installing your contrib, but when i try to pass throught the shipping process, it just reflesh. Nothing happens.
  9. I'm wondering..what does this contrib differs from the "Authorizenet ADC Direct Connection" contrib? Which one is safer to use?
  10. Hi, Is there way to deduct the credit from a gift card from a standalone page without having to purchase from the shopping card. I need an option so my customer can use the gift card online and on our retail store as well. ANYONE?
  11. i have them working together just fine. Did you put the $tabs into the sts_template.html? Also, when the category has a sort number blank or 0, it doesn't show up on the top. I'm using it on my site www.vonita.com however, it has some problems with firefox and macosx. I'm creating a new design for the site and will move to the cat_tab mod. i suggest you to take a look at that as well.
  12. I used to have that error when I set to use session on file in cconfigure.php. Try setting it to store session on mysql. When you changed that lone of code, you disactivated sts.
  13. This e.volve version works fine right? is there any known bug with it? It is scam? It has most of the contri i need and i don't wanot to intall them one by one. Please report if it is save to use. Thanks
  14. I'm having the same problem. Only the first record gets uploaded and the rest is ignored. What is the problem?
  15. this is what i have. I just made the width fixed. TD.tabsNavigation { font-family: Verdana, Arial, sans-serif; font-size: 11px; width: 69px; color: #000000; font-weight : bold; }
×