Jump to content

fatmcgav

Members
  • Content count

    171
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    G Williams
  1. fatmcgav

    [Contribution] Additional Images Module

    I'm having some issues getting this installed. When i try to run additional_images_configure.php it just dumps me back to the login screen. I login and try and run it again, and it dumps me back to the login screen, and so on and so forth... I've managed to manually create the tables, but i cant get the config values sorted out. Could you let me know what could be causing it to cycle the login window, or alternatively just provide me with the sql for the configuration_group and configuration_key entries. Any info appreciated. Cheers Gavin
  2. fatmcgav

    [Contribution] Additional Images Module

    I'd be very interested in this aswell. I've had a quick look at the code, but got that friday feeling so cant quite get my head round it. Any ideas on where to start to get lightbox working with this mod? Cheers Gavin
  3. fatmcgav

    cDynamic Meta Tags

    hi there, I've just uploded v1.5 of cDynamic Meta-tags and installed v1.1 of osC Advanced Cache Class by Chemo, hoping to use it to cache the meta-tag results in the db. However, when i set $cache_type = 1, the site gives me teh following error: The area around line 57 is: # Create paths and cache names $meta_cache_file=$meta_cache_filename.'_'.$meta_cache_param.$cache_language.$cache_currency.".meta-cache"; $meta_cache_file_full = $meta_cache_files_path.$meta_cache_file; ################################################################################ ############# # Check to see what type of cache if any and run with it... $cache_type == 1 ? $meta_cache_code = $cache->get_cache($meta_cache_file) : NULL; if ($meta_cache_code){ echo $meta_cache_code; }else if ($cache_type == 2 && file_exists($meta_cache_file_full)) { echo base64_decode(gzinflate(file_get_contents($meta_cache_file_full))); }else{ ob_start(); # Page Parameters I've double checked, uninstalled and reinstalled the db, and re-uploaded the neccessary files twice, and i still cant get it to work. Any ideas on wat might be causing the problem? Cheers Fatmcgav
  4. fatmcgav

    Article Manager v1.0

    Anybody got any ideas on how i'd go about doing this??? Cheers Fatmcgav
  5. fatmcgav

    Article Manager v1.0

    hey there, i've had a quick look and i cant see a solution for wat i'm lookin for, so i thought i'd ask. I'm wanting to modify the page so that it displays the article sub-categories on the categories page. eg: http://www.imperialdomination.co.uk/tech-t-2.html I want it to show the two Sub-category names on the page... Any ideas how i'd go about it? Cheers Fatmcgav
  6. fatmcgav

    Homepage update

    Anybody got a demo store with this installed that i can have a look at? Cheers Fatmcgav
  7. fatmcgav

    Fancier Invoice & Packingslip v1.0

    Hey Pop, Any chance u would be able to add to this wonderful contrib so that the HTML email templates are used for order update emails, registration emails and newsletters? It's just i feel it dosent look that professional or consistent having a HTML email for the order conf email, and not for the order updates... If not, any chance somebody else could do it, or point me in the right direction? Cheers Fatmcgav
  8. fatmcgav

    Product of the Week

    Somebody out there must know how to fix this problem, PLEASE. I'm completely at a wits end with this one. Somebody, PLEASE...
  9. fatmcgav

    Product of the Week

    K, i'm getting this SQL error now if i try to disable a product: And This one if i try to enable a product: The corresponding section in featured.php is: function tep_set_featured_index($featured_id, $index) { if ($index == '1') { return tep_db_query("update " . TABLE_FEATURED . " set index = '1', expires_date = NULL, date_status_change = NULL, where featured_id = '" . $featured_id . "'"); } elseif ($index == '0') { return tep_db_query("update " . TABLE_FEATURED . " set index = '0', date_status_change = now() where featured_id = '" . $featured_id . "'"); } else { return -1; } } Any ideas ppl? Cheers Fatmcgav
  10. fatmcgav

    Featured 1.5

    Hey, If someone could have a look at my thread Here it would be greatly appreicated. Cheers Fatmcgav
  11. fatmcgav

    Product of the Week

    Somebody must know what the problem is.... Cheers Fatmcgav
  12. fatmcgav

    Product of the Week

    Anybody???? Cheers Fatmcgav
  13. All sorted :D:D I noticed some sql queries on the main links.php page, so i just commented a line out, and reshuffled a couple of fields, and it now seems to work fine. Cheers Fatmcgav
  14. If only it was that simple. As far as i can tell, the columns are created from a sql query, and i cant remove the description field, as it removes both the column and the description itself... Code taken from modules/links_listing.php switch ($column_list[$col]) { case 'LINK_LIST_TITLE': $lc_align = ''; if (LINKS_TITLES_AS_LINKS == 'True') $lc_text = $listing['links_title']; else $lc_text = '<a href="' . tep_get_links_url($listing['links_id']) . '" target="_' . $openMode . '">' . $listing['links_title'] . '</a><br>' . $listing['links_description']; break; case 'LINK_LIST_URL': $lc_align = ''; $lc_text = '<a href="' . tep_get_links_url($listing['links_id']) . '" target="_' . $openMode . '">' . $listing['links_url'] . '</a>'; break; case 'LINK_LIST_IMAGE': $lc_align = 'center'; if (tep_not_null($listing['links_image_url'])) { $lc_text = '<a href="' . tep_get_links_url($listing['links_id']) . '" target="_' . $openMode . '">' . tep_links_image($listing['links_image_url'], $listing['links_title'], LINKS_IMAGE_WIDTH, LINKS_IMAGE_HEIGHT) . '</a>'; } else { $lc_text = '<a href="' . tep_get_links_url($listing['links_id']) . '" target="_' . $openMode . '">' . tep_image(DIR_WS_IMAGES . 'pixel_trans.gif', $listing['links_title'], LINKS_IMAGE_WIDTH, LINKS_IMAGE_HEIGHT, 'style="border: 3px double black"') . '</a>'; } break; case 'LINK_LIST_COUNT': $lc_align = ''; $lc_text = $listing['links_clicked']; break; } The change i made is moving $listing['links_description'] from it's own case to the title case, but i still cant seem to remove the descritpion column... Any ideas ppl? Cheers Fatmcgav
  15. Hey there, I had a quick q about modifying the links listing page. What i'm trying to do, is have the link image in one column, with the title in another, and underneath that is the description. This is a very simple image of wat i mean: ANy ideas on if this is possible? I've tried a couple of changes, and i've been able to get the description under the title, but it repeats in what was the Title and the Description colums... here ANy ideas on what code changes i'd need to make to do this? Cheers Fatmcgav
×