Jump to content

peterg

Members
  • Content count

    48
  • Joined

  • Last visited

  1. peterg

    Newsletter & Subscribtion for MS2

    hi i have installev version 0.52 but keep gettin the following errors; This when i try to subscribe; 1146 - Table 'cheaper_oscart.subscribers' doesn't exist select subscribers_id from subscribers where subscribers_email_address = 'me@mysite.com' and when i click on subscribers admin i get; 1146 - Table 'cheaper_oscart.subscribers' doesn't exist select count(*) as total from subscribers c [TEP STOP] and when i click on header/footer info i get the following: 1146 - Table 'cheaper_oscart.subscribers_infos' doesn't exist select p.news_id, p.newsletters_id, p.module_subscribers, p.header, p.status, q.title from subscribers_infos p, newsletters q where p.newsletters_id = q.newsletters_id order by p.date_added desc [TEP STOP] Anybody got any ideas what this is about? :'(
  2. peterg

    Seperate Pricing Per Customer v3.5

    this worked great. cheers. :thumbsup:
  3. hi, has anybody worked out a fix/work around for Error 1136 - Column count doesn't match value count at row 1 ? searching the thread there are a few people with the problem but no solutions. it seems to be to do with using easypopulates functions to intergrate the seperate price per customer contribution. I would be very interested to hear if anyone has both these contributions working together sucessfully. i have tried to fix it myself but im no expert and i havent been able to so far. thank you.
  4. should the address have 2 catalog folders in it? try opening easypopulate.php and alter $tempdir = "/catalog/temp/"; to $tempdir = "/temp/";
  5. will it make a difference that my site shows prices inc and excl. VAT??
  6. yup! all acess/execute/read - also i dont think i would have got the 'file uploaded' message if this was the prob...would i? :blink:
  7. hi all, i have just installed EP and at first all seemed to be well. i have downloaded a Model/Price/Qty tab-delimited .txt file to edit and changed one of my prices then uploaded it. When i upload it i get the message; File uploaded. Temporary filename: /tmp/phpi5E5lu User filename: EP2005May06-0808.txt Size: 134 but....the price hasn't changed on the website? any ideas? i thought mabey since there are no errors it is a simply thing that is not quite right. when i downloaded the .txt file in the first place, i open with excel and chose the following options, Deliminated file, Tab and semicolon deliminated, test qualifier " (default), colum date format 'general' any thoughts. Thank you. pete
  8. peterg

    Fancier Invoice & Packingslip v1.0

    hi, i have the contribution up and running and it seems great. Thank you. One small thing, which i know isnt anything to do with the contribution; Anyone know how to print internet pages without the address showing on the bottom of the page?? Thank you again :thumbsup:
  9. peterg

    Seperate Pricing Per Customer v3.5

    Sweet :thumbsup: theres a pint in the post for you.
  10. peterg

    Seperate Pricing Per Customer v3.5

    hit another prob, when logged on as a wholesaler (or anything that isnt retail) all the prices have changed correctly except the prices on the product info page. I changed the whole catalog/product_info.php to the one that comes with the contrib but the problem still occurs. :blink: Any ideas? thanks.
  11. peterg

    Seperate Pricing Per Customer v3.5

    now works with original code and the contrib. (w00t) (w00t) thank you.
  12. peterg

    Seperate Pricing Per Customer v3.5

    Thanks that works, i'll try chopping it in to my original now............. thank you. :thumbsup:
  13. peterg

    Seperate Pricing Per Customer v3.5

    hi all, have just installed version 4 manually and i have the following problem, when i try to change a customers category from retail to 'custom' i get the following error; :'( Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /hsphere/local/home/cheaperc/cheaperchips.com/admin/includes/functions/database.php on line 99 i dont think changeing this file was in the installation notes so im unsure where the bad code (or whatever) is? anybody have any ideas what files i need to check through? thanks. pete.
  14. hi, im new to oscommerce . we currently use a credit card processor (secpay). when secpay is selected in checkout the customer is directed to the secpay secure server to pay. The problem is that the secpay payment form looks awful. We have a shared SSL, is it possible to collect the details from our website (like is you chose 'credit card' module) securly and when the customer clicks next those details are sent to secpay and then the customer is simply presented with a sucess or fail page? I think we can change the server so the whole site is hosted on a SSL (i think) if this helps. Please help be either telling me if it is possible or not. Thank you very much. Peter.
×