Jump to content

prluv516

Members
  • Content count

    12
  • Joined

  • Last visited

Profile Information

  • Real Name
    Luis Gonzalez
  1. prluv516

    Verisign Issues

    great thread...im trying the fixes.... though i had a question....when running the transaction through verisign....is there away to get these fields filled for transaction info in verisign manager???? Item Description: Tax Amount: Ship Amount: i looked into the Verisign.php...and there are no statements addressing those fields to get the info posted in verisign....but i dont know how to code :(.
  2. prluv516

    error on verisign payment

    tell you the truth i couldnt get it to work at all.....how did you get it to repost to the data back to OSC???????????????
  3. prluv516

    Verisign Issues

    the URL has changed. goto catalog/includes/payment/verisign.php (or where ever your payflow link php mod is) you will see the payflow url....... change the url to... https://payments.verisign.com/payflowlink hope this helps :)
  4. prluv516

    Verisign Issues

    the URL has changed. goto catalog/includes/payment/verisign.php you will see the payflow url....... change the url to... https://payments.verisign.com/payflowlink hope this helps :)
  5. prluv516

    Verisign Payflow problems

    I have the same errors.....and cant really get any CC moudule to work. the generic CC module....i modded with the CVC mod and that fell apart. so i figured id use my pay flow link.....now all i get is this damn error! Warning Referring URL does not match accepted URLs. now ive gone into my manager and added my site...am i missing something here? ive gone in and done ...i think every little trick but this is terrible spending 2 days working on this. PLEASE HELP!
  6. Problem solved......refer to my summary post above. i just put a temp folder inside of my OSC dir. the one thing i ensured was a different name was used.....IE my TMP folder is outside the OSC dir so inside i was able to put a TEMP folder with full rights. I opted for this rather than rewriting huge code lines.....that and i dont know how. i figured keep it simple.
  7. OK..im not a big programmer but after 72 hours straight of hacking away and reading all these threads...i ve come to this. 1 first off make sure permissions are set to 777 for the temp or tmp folder. 2 Read the error messages as they have the routing info that EP is trying to use. IE. if you do not have a catalog folder like myself then you should not see /catalog/temp/ as the area EP is trying to write to. 3 you should also not see //catalog/temp/ as it terminates the routing also. 4 you may have your temp folder outside of the "catalog" like myself..... and are stuggling to figure out how to redirect EP to use the external temp folder. youll notice that the error message always kicks it out to a different location after the first two temp folder access attemps fail. 5 I have inserted the temp folder in the directory while maintianing a tmp folder outside of "catalog".......this equated to a bad sessions error....i think in part due to all the temp folders....or my 72hours of hacking at it. Final question to add...... My server has its tmp folder outside of the program in the root of the server.....Yet my oscommerce is located in /public_html/ (public_html has replaced catalog ...which i spent an hour looking for). <b>So how do i write the directions to my tmp folder in EP config.php to point to that file outside of oscommerce....<b/> ...this is think is what has happend to everyone....at least after looking at the tons of post with all the error messages. (mind you i did get it to work by inserting a temp folder where the error message said it was looking for it......then uploaded a bunch only later to end up with the cache session error upon restarting my admin section.)
×