Jump to content

14steve14

♥Ambassador
  • Content count

    5,002
  • Joined

  • Last visited

  • Days Won

    56

Posts posted by 14steve14


  1. Ok, about to give up.. I have been trying to get CCC working without any success.

     

    The admin side is working great, but nothing shows on the catalog side. I checked, and rechecked all the changes. I should note that I have STS installed.

     

    There is just no CCC on my home page, everything else works fine. Any help would be appreciated.

     

     

    ccc9.3 usually puts a link in the header nav bar. Its in this bit of code which i found in the instructions

    <table border="0" width="100%" cellspacing="0" cellpadding="1">

      <tr class="headerNavigation">

        <td class="headerNavigation">  <?php echo $breadcrumb->trail(' ? '); ?></td>

        <td align="right" class="headerNavigation"><?php if (tep_session_is_registered('customer_id')) { echo '<a href="' . tep_href_link(FILENAME_LOGOFF, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_LOGOFF . '</a>  |  '; } echo '<a href="' . tep_href_link($link_file, $edit_params, 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_CUSTOM_BUILD . '</a>  |  <a href="' . tep_href_link(FILENAME_ACCOUNT, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_MY_ACCOUNT . '</a>  |  <a href="' . tep_href_link(FILENAME_SHOPPING_CART) . '" class="headerNavigation">' . HEADER_TITLE_CART_CONTENTS . '</a>  |  <a href="' . tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_CHECKOUT . '</a>'; ?>  </td>

      </tr>

    </table>

     

    You can also create a link anywhere by linking to ccc.php.


  2. I am using CCC and it works like I want however when someone creates a pc it adds that custom computer to the new products table plus shows an image with bad link.

     

    Anyone know how I can stop of posting it in the products table?

     

    I am having the exact same trouble. I would post on the snjcomputers forum, but i dont want to waste my time. Surely others must of had this trouble. You cant tell me that its supposed to do it.

     

    If it cant be stopped, how do you go about deleting these parts.


  3. OK, I was originally looking for options within options. Basically 1 attribute would be motherboards. then if a socket 478 motherboard is selected, the next attribute would show intel processors, NOT amd or anything else. Basically selecting one option attribute would control what is displayed in the next box.

     

    I was told to use Custom Computer Creator 9.3 to do this. I have installed this thing over and over on multiple fresh installs of osc. This program does not work and neither do the other older versions. I tried the last two versions.

     

    If anyone has this working, or has drag and drop files for a new install of osc lpease let me know!!!

     

    I tried custom pc creator/builder beta 2.0, but it does not do anything special for what I need.

    PLEASE PLEASE PLEASE, If anyone has gotten CCC Custom Computer Creator to work please tell me how or email me a copy of the files to drag and drop, because I am tired of modifying 30+ files over and over and over thinking I am the one making mistakes. When really, the script is bad.

    Thanks to all who help,

    Chad

    email address removed from post

     

    I have ccc9.3 on my site. See it here I installed the contribution on an already modified store, and have had no troubles with it. I downloaded the files from the contribution and followed the instructions.

     

    What errors are you getting


  4. I guess your money was greener than mine then!!  I had a local developer look at it and he said the code is junk and wouldn't touch it!  I asked a second guy and got a quote back of $1200 to fix it.  More specifically this is what I want changed - right after you click on the CCC and it brings up the page where it lists Intel and/or AMD systems in black and white text - I'd like to have a picture there and also on the next screen where it gives you the option of which type of AMD or Intel system you'd like to configure.  If you can do it, make me an offer........

     

    I already paid a different guy to do it but it's been a month or better and still no changes............I even got ahold of him once and he said he was going to go ahead and do it but he still hasn't?!?!?!?  Sheesh, what has this world come to when you trust someone, pay them and then they don't follow through with their end of the bargain!

     

    Thanks, Tom.

     

    Cant you just add a picture as html in the text box for each section. I havent tried it, but it works on every other page in osc.

     

    What bugs are there in ccc9.3. My setup worked first time, and is still working with no trouble. If i can install it, anyone can. All i did was to follow the instructions.


  5. Yea i just tried installing this on a FRESH CLEAN store and i am getting the same error:

     

    NOT FOUND

    The requested URL /catalog/admin/FILE_NAME_XSELL_PRODUCTS was not found on this server

    As anyone else come across this before and know how to fix it?

     

    Thanks

     

    Installed this and got the same error. T0ook a while to figure out, but i did it.

     

    The file cat/admin/xsell_products was missing. In the contribution i downloaded it was not there, and no mention of adding it. After all the times this has been rewritten, someone must have noticed this before.

     

    I went back to the earliest contribution and downloaded that copy, and lo and behold that file is there. Add it in its respective place, and off you go.


  6. Thomas,

     

    You can forget about the CCC by Stephen Walker (CCC9.3). It is hardly supported anymore and there are dozens of bugs in the download. If you are 'just starting out' you will have a hard time with it.

     

    There is another one that goes by a similar name such as customer computer builder(?) that has some support here.

     

    I have had no trouble with this contribution, even if the support iss not what it should be. Its easy to install, easy to use.


  7. Hi,

     

    ehhhh.... how do I add products?

     

    I can add Categories but I can't see where I can add products to the categories.

     

    Is there a usermanual/screendump for this contribution?

     

     

    If you have added categories you are nearly there. The item you wish to add must be in your main store. Click on the yellow icon next to the category you wish to add the product to. Click on new product. In the right box, you then click on a the category drop down list. Select the category that the item is in, and find the item you wish to add. Select the item in the box and click on save. Now your selected item will bein your selected category.

     

    I do hope that is right, and that it helps you, if you havent sorted it out already.


  8. I just installed the Star Products v1.4 and now I get a tep stop error on my main page.

    1146 - Table 'clubhousegolf.table_star_product' doesn't exist

     

    select substring(pd.products_description, 1, 598) as products_description, p.products_id, p.products_image, p.manufacturers_id, p.products_price, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, IF(s.status, s.specials_new_products_price, p.products_price) as final_price, p.products_tax_class_id, sp.product_id from products p, products_description pd, TABLE_STAR_PRODUCT sp left join specials s on p.products_id = s.products_id where p.products_id = pd.products_id and p.products_status = '1' and pd.products_description != '' and p.products_id=sp.product_id and pd.language_id = '1'

     

    [TEP STOP]

    I checked in the database, there is a table there called star_product, and from the admin screen when I change the star product, the record ID does get updated in the database,  however from the catalog mainpage, i get the above database error.

     

    Please help.

     

     

    I had a similar problem in that a database was not being found. I went through the install instructions again and found a line i had missed. As the error was different all i can suggest is that you carefully retrace the install instructions and hopefully find what you did wrong.


  9. I have just spent 2 hours trying to find information on a Custom Computer Configurator program and only found one little posting on it and it looks more like a history of the program and it's progress through versions. 

     

    I can't believe that more people aren't using it and that there aren't more posts on this or am I just not looking in the right place on here?

     

    Is this the only option for computer configurator to use with oscommerce?

     

    Where would I post to get help with this?  I have sent several emails to Stephen Walker but have not received any replies. 

     

    Thanks - a true beginner!  (please be patient with me if I posted in the wrong area!)

     

    There is a contribution named ccc9.3 which is probably the best to use, and certianly the easiest to set up. It can be found in the contributions section.


  10. :'(

    I am having problems with custom PC creator. Nothing to difficult i hope.

     

    I have installed it, loaded items, set it all up. Good so far. The problem comes when someone wants to buy something. When you cklick on submit form, it takes you to a checkout screen. Click the checkout button, and you are redirected back to the index page.

     

    I may not be too clued up on oscommerce, but even i know i cant sell anything from there.

     

    I have tried the actual contribution support, to no avail. Is there someone here that may have an idea.

     

    Check it out at my store


  11. I have just added the product tabs contribution to my store and i know that its not working propery. I am having two problems.

     

    1. When in adding a product in admin i see the usual description box where you enter text, and i have an additional box to enter text into trhe specification area. When i enter text it all goes well until i preview the inputs, then save them. Nothing seems to happen.

     

    2. In my store the specification title is wrong and there seems to be no addition page.

     

    My Store

     

    If you go into hardware, motherboards,amd, socket A and select the only item there you will see what i mean. Any help would be greatly appreciated.


  12. When i enter my account, change address entries,then click edit address entries i get the following error message

     

    Parse error: parse error, unexpected $ in /homepages/40/d116738499/htdocs/Shop/address_book_process.php on line 407

     

     

    I must be missing something, but there is definately nothing on line 407, what could be causing this.

     

    Any help would be appreciated.

×