Jump to content

14steve14

♥Ambassador
  • Content count

    5,018
  • Joined

  • Last visited

  • Days Won

    57

Posts posted by 14steve14


  1. I have search this forum, but had no luck in finding an answer to my problem.

     

    When viewing the source of any page my headertags have a / before each closing > I have copied the top of a view source page. I hope someone could tell me why its there.

     

    <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"><html dir="LTR" lang="en"><head><title>Metal - Railwayscenics - - Rusty galvanised steel sheeting in 4mm ft OO scale</title><meta name="Description" content="Railwayscenics - - Rusty galvanised steel sheeting in 4mm ft OO scale" /><meta name="Keywords" content="Metal - Railwayscenics , Railwayscenics , *** No keywords found for this page: product_info.php?language=en , Rusty galvanised steel sheeting in 4mm ft OO scale" /><meta name="robots" content="noodp" /><meta name="slurp" content="noydir" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.railwayscenics.com/rusty-galvanised-steel-sheeting-scale-p-81.html" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

     

    The slashes i have highlighted in red.

     

    I only noticed this when i tried to validate the web site.

     

    Anyone have a clue as to why they are there.


  2. I have search this forum, but had no luck in finding an answer to my problem.

     

    When viewing the source of any page my headertags have a / before each closing > I have copied the top of a view source page. I hope someone could tell me why its there.

     

    <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"><html dir="LTR" lang="en"><head><title>Metal - Railwayscenics - - Rusty galvanised steel sheeting in 4mm ft OO scale</title><meta name="Description" content="Railwayscenics - - Rusty galvanised steel sheeting in 4mm ft OO scale" /><meta name="Keywords" content="Metal - Railwayscenics , Railwayscenics , *** No keywords found for this page: product_info.php?language=en , Rusty galvanised steel sheeting in 4mm ft OO scale" /><meta name="robots" content="noodp" /><meta name="slurp" content="noydir" /><meta name="robots" content="index, follow" /><link rel="canonical" href="http://www.railwayscenics.com/rusty-galvanised-steel-sheeting-scale-p-81.html" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

     

    The slashes i have highlighted in red.

     

    I only noticed this when i tried to validate the web site.

     

    Anyone have a clue as to why they are there.


  3. This may have been answered before, but i have looks quickly through all these pages and not seen the answer.

     

    Since i have installed AI, after either adding a new product, or updating and old one, i am now being sent to the admin login page. Once logged in, i get a blank page. All modifications to the product are lost.

     

    Have i done something wrong, or does it always do this. I have checked the install, and cant see anything i have missed.


  4. Maynard you are a star. Finally got it to work.

     

    I moved the file downloadfile_checkAjax.php to the admin folder, and made the alterations that you suggested.

     

    It now selects the file for download, checks for it and goes green. If i put in a name that isnt there i now get a red warning and a popup message.

     

    Many thanks for your patience and all your help. I suppoase now all you have to do is to figure out why this was happening.

     

    Again many thanks


  5. I have read this forum and havent found an answer to my problem.

     

    My store offers trial products as free items. I have everything working fine, but the free items are not available as an immeadiate download. I ws wondereing if there is a way to make this happen.


  6. I am having trouble with this contribution in that i am unable to see anything other than the first page in the products attributes section of the attributes page. At the tiop there is a 1 2 3 but it will not show those additional pages. I have compared the code between the original and the copy supplied with this mod, and it is so different.

     

    I search this mod, and although the question has been asked before, i could not see the answer. Can anyone help.


  7. Have installed this and all seems to be working fine. I did check in Google yesterday, and see that i have a warning which i have posted below.

     

    All the URLs in your Sitemap have the same priority.

    All the URLs in your Sitemap are set to the same priority (not the default priority). Priority indicates the importance of a particular URL relative to other URLs on your site, and doesn't impact your site's performance in search results. If all URLs have the same priority, Google can't tell which are more important.

     

    Is this worth worrying about as i only have the one manufacturer at the moment.


  8. Hello:

     

    I have noticed several previous posts with the same problem that has gone unanswered. Does anyone have a fix for this problem.

     

    My retrun_product.php page loads fine except for the billing and delivery addresses have this error:

     

    Warning: htmlspecialchars() expects parameter 1 to be string, array given in /hsphere/local/home/rodrico/eratoys.com/catalog/includes/functions/general.php on line 42

     

    Warning: htmlspecialchars() expects parameter 1 to be string, array given in /hsphere/local/home/rodrico/eratoys.com/catalog/includes/functions/general.php on line 42

     

    I looked over the code in general.php and don't see the error.

     

    Thanks,

    R

     

    I am having the same problem. is there a cure for this yet.


  9. One question:

    Is there a way to upload a unique picture for every category and for every system in ccc?

     

    Right now it says Please Choose Below and there are category names and desc. but I want a picture too.

    And there is one standard picture for the all system :( I want a unique picture for every system

     

    I have seen some stores with ccc who did this, anyone wanna contribute this, please :)

     

    Where you enter the details of each category or system, use html code to give the picture and text that you require.

     

    I did this to my site and it looks great. SEE IT HERE


  10. I am having difficulties installing it onto my system.

     

    I have tried it twice with these following errors:

     

    Parse error: parse error, unexpected '<' in /home/brownie/public_html/catalog/includes/filenames.php on line 24

     

    The main thing i need to ask is how do you enter database entries? Its just the last step in the 'readme' that i need help with.

     

    Is there any other documentation with this config. Any help would be appreciated. You can instant message me on:

     

    matty_the_man@hotmail.com or

     

    mr.brownie@gmail.com for email.

     

    Regards Matt

     

    To add database entries you need to open mysql then add them. More information can be found by doing a search within the general forum.

×