Jump to content

14steve14

♥Ambassador
  • Content count

    4,803
  • Joined

  • Last visited

  • Days Won

    55

Posts posted by 14steve14


  1. I have read this forum and havent found an answer to my problem.

     

    My store offers trial products as free items. I have everything working fine, but the free items are not available as an immeadiate download. I ws wondereing if there is a way to make this happen.


  2. I am having trouble with this contribution in that i am unable to see anything other than the first page in the products attributes section of the attributes page. At the tiop there is a 1 2 3 but it will not show those additional pages. I have compared the code between the original and the copy supplied with this mod, and it is so different.

     

    I search this mod, and although the question has been asked before, i could not see the answer. Can anyone help.


  3. Have installed this and all seems to be working fine. I did check in Google yesterday, and see that i have a warning which i have posted below.

     

    All the URLs in your Sitemap have the same priority.

    All the URLs in your Sitemap are set to the same priority (not the default priority). Priority indicates the importance of a particular URL relative to other URLs on your site, and doesn't impact your site's performance in search results. If all URLs have the same priority, Google can't tell which are more important.

     

    Is this worth worrying about as i only have the one manufacturer at the moment.


  4. Hello:

     

    I have noticed several previous posts with the same problem that has gone unanswered. Does anyone have a fix for this problem.

     

    My retrun_product.php page loads fine except for the billing and delivery addresses have this error:

     

    Warning: htmlspecialchars() expects parameter 1 to be string, array given in /hsphere/local/home/rodrico/eratoys.com/catalog/includes/functions/general.php on line 42

     

    Warning: htmlspecialchars() expects parameter 1 to be string, array given in /hsphere/local/home/rodrico/eratoys.com/catalog/includes/functions/general.php on line 42

     

    I looked over the code in general.php and don't see the error.

     

    Thanks,

    R

     

    I am having the same problem. is there a cure for this yet.


  5. One question:

    Is there a way to upload a unique picture for every category and for every system in ccc?

     

    Right now it says Please Choose Below and there are category names and desc. but I want a picture too.

    And there is one standard picture for the all system :( I want a unique picture for every system

     

    I have seen some stores with ccc who did this, anyone wanna contribute this, please :)

     

    Where you enter the details of each category or system, use html code to give the picture and text that you require.

     

    I did this to my site and it looks great. SEE IT HERE


  6. I am having difficulties installing it onto my system.

     

    I have tried it twice with these following errors:

     

    Parse error: parse error, unexpected '<' in /home/brownie/public_html/catalog/includes/filenames.php on line 24

     

    The main thing i need to ask is how do you enter database entries? Its just the last step in the 'readme' that i need help with.

     

    Is there any other documentation with this config. Any help would be appreciated. You can instant message me on:

     

    matty_the_man@hotmail.com or

     

    mr.brownie@gmail.com for email.

     

    Regards Matt

     

    To add database entries you need to open mysql then add them. More information can be found by doing a search within the general forum.


  7. The trouble with adding these files to overwrite your existing files is that it will also alter any other mods that you have installed.

     

    If you are using a fresh install of oscommerce just copy and paste the modified pages into your files. Its that easy. They are supplied with the downloaded contribution.


  8. Exactly. What bugs are there. I downloaded the contribution and it workrd fine. If you read the support on this site, you wil lfind the answer to most problems with it. The only major problem i had was with the lower page layout, which is now updated withing the package.

     

    If you have problems with it, post the updates and put a bit back into this fine comunity


  9. Ok, about to give up.. I have been trying to get CCC working without any success.

     

    The admin side is working great, but nothing shows on the catalog side. I checked, and rechecked all the changes. I should note that I have STS installed.

     

    There is just no CCC on my home page, everything else works fine. Any help would be appreciated.

     

     

    ccc9.3 usually puts a link in the header nav bar. Its in this bit of code which i found in the instructions

    <table border="0" width="100%" cellspacing="0" cellpadding="1">

      <tr class="headerNavigation">

        <td class="headerNavigation">  <?php echo $breadcrumb->trail(' ? '); ?></td>

        <td align="right" class="headerNavigation"><?php if (tep_session_is_registered('customer_id')) { echo '<a href="' . tep_href_link(FILENAME_LOGOFF, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_LOGOFF . '</a>  |  '; } echo '<a href="' . tep_href_link($link_file, $edit_params, 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_CUSTOM_BUILD . '</a>  |  <a href="' . tep_href_link(FILENAME_ACCOUNT, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_MY_ACCOUNT . '</a>  |  <a href="' . tep_href_link(FILENAME_SHOPPING_CART) . '" class="headerNavigation">' . HEADER_TITLE_CART_CONTENTS . '</a>  |  <a href="' . tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL') . '" class="headerNavigation">' . HEADER_TITLE_CHECKOUT . '</a>'; ?>  </td>

      </tr>

    </table>

     

    You can also create a link anywhere by linking to ccc.php.


  10. I am using CCC and it works like I want however when someone creates a pc it adds that custom computer to the new products table plus shows an image with bad link.

     

    Anyone know how I can stop of posting it in the products table?

     

    I am having the exact same trouble. I would post on the snjcomputers forum, but i dont want to waste my time. Surely others must of had this trouble. You cant tell me that its supposed to do it.

     

    If it cant be stopped, how do you go about deleting these parts.


  11. OK, I was originally looking for options within options. Basically 1 attribute would be motherboards. then if a socket 478 motherboard is selected, the next attribute would show intel processors, NOT amd or anything else. Basically selecting one option attribute would control what is displayed in the next box.

     

    I was told to use Custom Computer Creator 9.3 to do this. I have installed this thing over and over on multiple fresh installs of osc. This program does not work and neither do the other older versions. I tried the last two versions.

     

    If anyone has this working, or has drag and drop files for a new install of osc lpease let me know!!!

     

    I tried custom pc creator/builder beta 2.0, but it does not do anything special for what I need.

    PLEASE PLEASE PLEASE, If anyone has gotten CCC Custom Computer Creator to work please tell me how or email me a copy of the files to drag and drop, because I am tired of modifying 30+ files over and over and over thinking I am the one making mistakes. When really, the script is bad.

    Thanks to all who help,

    Chad

    email address removed from post

     

    I have ccc9.3 on my site. See it here I installed the contribution on an already modified store, and have had no troubles with it. I downloaded the files from the contribution and followed the instructions.

     

    What errors are you getting


  12. I guess your money was greener than mine then!!  I had a local developer look at it and he said the code is junk and wouldn't touch it!  I asked a second guy and got a quote back of $1200 to fix it.  More specifically this is what I want changed - right after you click on the CCC and it brings up the page where it lists Intel and/or AMD systems in black and white text - I'd like to have a picture there and also on the next screen where it gives you the option of which type of AMD or Intel system you'd like to configure.  If you can do it, make me an offer........

     

    I already paid a different guy to do it but it's been a month or better and still no changes............I even got ahold of him once and he said he was going to go ahead and do it but he still hasn't?!?!?!?  Sheesh, what has this world come to when you trust someone, pay them and then they don't follow through with their end of the bargain!

     

    Thanks, Tom.

     

    Cant you just add a picture as html in the text box for each section. I havent tried it, but it works on every other page in osc.

     

    What bugs are there in ccc9.3. My setup worked first time, and is still working with no trouble. If i can install it, anyone can. All i did was to follow the instructions.

×