Jump to content

axelsegebrecht

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    Axel Segebrecht
  1. axelsegebrecht

    'On the Fly' Auto Thumbnailer in admin

    Hi there, I've got the mod to work fine here. Thanks :D Trying to install the admin part though and not sure where to put it exactly. Somebody please fill me in. MTIA. PS: Would be great to have a modding standard like phpbb. I'm writing my own mods/hacks using that prooven method. But that's a whole different topic ;) Axel.
  2. axelsegebrecht

    Easy Populate & Products Attributes

    Hi Mibble, I've set the admin/includes/configure.php doc root to: /hsphere/local/home/ampaintb/ampaintball.co.uk The file manager shows me: /hsphere/local/home/ampaintb/ampaintball.co.uk/new/shop/admin/includes As far as I can make out it looks alright? PS: I wished I had an error message! Any idea how to tell my server to produce one instead of displaying an empty page? MTIA Axel.
  3. axelsegebrecht

    Easy Populate & Products Attributes

    Call me stupid but my easypopulate.php is blank (no errors, nothing) :( I've read through this post (and others), I've read the instructions, I've got a correctly chmod'ed temp folder and the document root is correct too. Running: osCommerce 2.2 Milestone 2 easypopulate.php,v 2.75 2005/04/05 AL on *nix OSC works fine and I've got my admin/ protected with .htaccess file (maybe that's what causes it?). My temp folder is set as /temp/ (as in webroot -> /new/shop/temp/) My shop is in a /new/shop/ (http://www.ampaintball.co.uk/new/shop/) Any pointers are much welcomed :D MTIA Axel.
  4. axelsegebrecht

    fixes to PhpBB contribution

    Sorry dude, I don't understand what you are saying :( Maybe it's too early in the morning for me to read forum posts though LOL Axel.
  5. axelsegebrecht

    fixes to PhpBB contribution

    hmm... i've changed the files required and everything seems to be working apart from the updater file which spews out the following familiar error: Fatal error: Cannot instantiate non-existent class: sql_db in [somepath]/includes/modules/phpbb2/includes/db.php on line 60 BTW the same happens when i try to run the topic_anywhere script. any ideas anyone? PS my test site is here and works apart from the above problems http://www.ampaintball.co.uk/shoptest/ a.
  6. axelsegebrecht

    fixes to PhpBB contribution

    it's a good idea. i'm looking into it. btw. i'm having major trouble upgrading the phpbb though. a.
  7. axelsegebrecht

    fixes to PhpBB contribution

    Update OK, everything works beautifully now. Just installing the latest patches and then the username mod as mentioned earlier in this post. Once I'm happy everything is how it should be, I'll update my manual and zip up a complete package. BTW If anyone has requests for further mods, let's hear them and I'll include the most wanted ones in the package :D Axel
  8. axelsegebrecht

    fixes to PhpBB contribution

    Hey, I've been thinking the same :) Rewrote the manual and repackaged the install package for the mod. Just doing final testing on everything. Also thinking of including the new upgrade to the latest phpBB2 (11 I think). How far down the line are you with this? Maybe we can combine forces ;) A.
  9. axelsegebrecht

    OSC Active Desktop

    Hey no problem, thanks for coming up with the mod in the first place :) Not sure what you mean about the access level though. I'm simply using an .htaccess file for it and tell Windoze to use my user/pass and it works fine. I imagine it would be the same with any other form of auth used? A.
  10. axelsegebrecht

    OSC Active Desktop

    Glad you like it mate. I've been hacking OSC for over 24 hours non-stop but it's my frist 24 hrs with it ;) /me concentrates on the phpbb/osc marriage thus escaping his todo list... A.
  11. axelsegebrecht

    OSC Active Desktop

    Hi folks, I've updated the files now with the above included and some more. You can find it here: http://www.oscommerce.com/community/contri...,active+desktop Axel.
×