Jump to content

rin67630

Members
  • Content count

    115
  • Joined

  • Last visited

Everything posted by rin67630

  1. Hi experts, Could someone give me a hint? I need the product manufacturer in upcoming_products.php. I have installed contribution 5740 (http://addons.oscommerce.com/info/5740) intended for OSC V2.3. on an OSC V2.3. I does not work (the products manufacturer and the product model do not show up) Could you please have a look on the attached upcoming_products.php from the contrib and help to fix it? Of course i have searched for other contribs, but could not be successful. I really would appreciate any help. Laszlo
  2. rin67630

    Recover Cart Sales

    Hi the experts here, the install of Recover Cart Sales v2.22 was easy and works brilliantly. Thank you so much for this great contrib. I however noticed that some functions do currently not work under my configuration: The button SHOW at the upper left and the EMAIL Button just link to "Not founds" under my configuration. The reason is, that these links are not absolute links, but relative ones ( /catalog... instead of HTTP:// ...) The second reason is that the admin pages (all admin pages, not only RCS) miss the <base href="... statement, which should be present to enable above mentionned short links, when for example the shop is running preceded by a SSL proxy. 1) the first thing would have been to change the buttons to issue absolute links, the better solution would have been to ensure that all Admin pages would have got correct <base href statements... Since i am not used to programming PHP, could someone care for this small fix? Thank you in advance. RIN67630
  3. Hi the experts here, the install of Recover Cart Sales v2.22 was easy and works brilliantly. Thank you so much for this great contrib. I however noticed that some functions do currently not work under my configuration: The button SHOW at the upper left and the EMAIL Button just link to "Not founds" under my configuration. The reason is, that these links are not absolute links, but relative ones ( /catalog... instead of HTTP:// ...) The second reason is that the admin pages (all admin pages, not only RCS) miss the <base href="... statement, which should be present to enable above mentionned short links, when for example the shop is running preceded by a SSL proxy. 1) the first thing would have been to change the buttons to issue absolute links, the better solution would have been to ensure that all Admin pages would have got correct <base href statements... Since i am not used to programming PHP, could someone care for this small fix? Thank you in advance. RIN67630
  4. Hi Community, I have installed a couple of years ago a contribution that enables sorting of customers and orders by columns. This contrib worked pretty well until I changed the provider. Then th URL's called by the buttons (using a SLL proxy) where malformed. In my opinion, this is very probably due to the usage of the function "$PHP_SELF" instead of "tep_href_link(", which might not be supported by every SSL proxy correctly. The first problem is that I cannot find the original contribution anymore to inform the community and eventually to post the correction. This contribution contains around the line 730 of "customers.php" following code: <td class="dataTableHeadingContent"><a href="<?php echo "$PHP_SELF?listing=lastname"; ?>"><?php echo tep_image_button('ic_up.gif', ' Sort ' . TABLE_HEADING_LASTNAME . ' --> A-B-C From Top '); ?></a> <a href="<?php echo "$PHP_SELF?listing=lastname-desc"; ?>"><?php echo tep_image_button('ic_down.gif', ' Sort ' . TABLE_HEADING_LASTNAME . ' --> Z-X-Y From Top '); ?></a><br><?php echo TABLE_HEADING_LASTNAME; ?></td> has anyone got a clue , which contribution it is? I would like to replace instruction <a href="<?php echo "$PHP_SELF?listing=lastname-desc"; ?>"> by something like: <a href="' . tep_href_link(FILENAME_ORDERS, 'cID=' . $cInfo->customers_id) . '">' What could have been the correct syntax for placing for example "listing=lastname-asc" between FILENAME_ORDERS and cID=.... ? Thank you very much if you could help me. Regards Michel Firholz
  5. Hi Group, call me stupid, but i could not get out how to change the defaut language of EP Froogle uploads. I do need an upload file with german descriptors. I always get "default language en". I already tried with adding &language=de in the URL, without success. I screened the manual without success. Any hint will be greatly appreciated. Michel :'(
  6. rin67630

    Ipayment preauth

    Hi Community, i have been screennig the forum for a while and could not find an answer for my concern. Our shop sells 3rd parties'goods. We do need to check manually if the goods are available before charging the customer. Ipayment offers the transaction Preauth that cancels immediately the payment transaction and reserves the amount for the merchant for 8 days. Does anybody have a clue how to patch the Ipayment module to do exaclty that? Thank you and happy new year. michel
×