Jump to content

Chris Perkins

♥Ambassador
  • Content count

    69
  • Joined

  • Last visited

About Chris Perkins

  • Birthday 06/29/1978

Profile Information

  1. Chris Perkins

    UPS XML HTTP 500 error

    Sorry, I already put this in the wrong place. I'll start it again as a new topic.... I've just installed UPS XML. Everything seemed ok at first. I installed it in the admin/modules/shipping area, entered UPS username etc etc. However, when I attempt a test purchase it goes horribly wrong! I added things to cart and then when I click on checkout I get an HTTP 500 error on the checkout_shipping.php page. I've double checked everything that people seem to usually do when HTTP 500 errors are presented (i.e. file/folder permissions and making sure the php files are uploaded in the proper mode) and I can't seem to fix it. Has anyone else had this issue upon install of UPS XML? Thanks.
  2. Chris Perkins

    Problems with UPS XML

    Hopefully someone will see this. I've just installed UPS XML. Everything seemed ok at first. I installed it in the admin/modules/shipping area, entered UPS username etc etc. However, when I attempt a test purchase it goes horribly wrong! I added things to cart and then when I click on checkout I get an HTTP 500 error on the checkout_shipping.php page. I've double checked everything that people seem to usually do when HTTP 500 errors are presented (i.e. file/folder permissions and making sure the php files are uploaded in the proper mode) and I can't seem to fix it. Has anyone else had this issue upon install of UPS XML? Thanks.
  3. Chris Perkins

    [CONTRIBUTION] Admin Change Customer Passwords

    Jim, In the Readme file on step 8, it refers to the file: catalog/admin/includes/customers.php And lists some changed which need to be made. I don't seem to have that file present! Am I missing something?
  4. I've searched but can't find anything on a couple of problems I'm having with the Ultimate SEO add on. 1. In the admin area when I change the "Choose URL Type" to "Rewrite" (which is of course better), the product and catagory pages all report 404 page not found errors! Is there something somewhere I need to check? It works fine using the "cName" option. 2. Within a category using Ultimate SEO you can specify a "Header Tags Categories Description". Whenever I do this it displays it, but it displays it in a font that doesn't match the rest of the page, for example here: http://www.predecimal.com/index.php?cName=coin-accessories How can I change that? Thanks.
×