Jump to content

57chevy

♥Ambassador
  • Content count

    31
  • Joined

  • Last visited

1 Follower

About 57chevy

  • Birthday 12/08/1963

Profile Information

  1. 57chevy

    Multi-Stores Multiple Shops Support

    good thought, but i had it installed on a fresh out of the box MS2 :rolleyes:
  2. 57chevy

    Multi-Stores Multiple Shops Support

    sorry ryan, he is supposed to be the script ;-) yes, i'm afraid, it does :( they do change, but for some reason the categories differ when i change the language yes, i can confirm that i have 3 different ones, but they dont change under admin->configuration->my store yes, i did that several times :( can i send you the link to admin in a pm?
  3. 57chevy

    Multi-Stores Multiple Shops Support

    hi @ll i got it sort of 'up and running' but from the /admin/index.php he won't change the data. when i select one shop (i got 3 in all) from the dropdown menu. the output always stays the same, no matter which one i choose. so when i change the shopname, it will appear in all 3 shops, just as if he's only using one configuration file. but i do have three config-files in my db and they're all assigned to the right shop-id's. so folks - i'm kind of lost :( any help out there?
  4. hi @ll i got it sort of 'up and running' but from the /admin/index.php he won't change the data. when i select one shop (i got 3 in all) from the dropdown menu. the output always stays the same, no matter which one i choose. so when i change the shopname, it will appear in all 3 shops, just as if he's only using one configuration file. but i do have three config-files in my db and they're all assigned to the right shop-id's. so folks - i'm kind of lost :( any help out there?
  5. 57chevy

    [contribution] Simple Template System (sts)

    hi brian, love ur contrib, but i'm having one small prob: the error messages beneath the header navigation don't show up :unsure: i'm using 2.2ms2 any suggestions on that?
  6. hi evrybody, i got it all set up well and functioning - thanx 4 the contrib :roll: apparently one thing doesnt work, and thats the email the customer is supposed to get, after the admin redeemed a coupon after payment. i'm running a loaded5 and the file gv_queue.php,v 1.1.1.1 is from 2002/11/28 thanks 4 your help. steve
  7. hi everyone, after hours of hardcoding I'm stuck at the moment. this looks to be an awesome contrib: http://www.oscommerce.com/community/contributions,1242 the admin is working just fine, but in the frontend i keep getting errors, such as: in product_info.php at the very top Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/www/web250/html/shop/includes/functions/awb_pb.php:1) in /var/www/web250/html/shop/includes/functions/sessions.php on line 67 in product_info.php in the middle part, where the product_description is supposed to be: Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /var/www/web250/html/shop/includes/functions/database.php on line 103 any suggestions, where i went wrong? i'm running a loaded5 version thanx for your time. steve
  8. @ modom !!!!!! STRIKE !!!!!! that one did the job on the fly :roll: @druide this is really spectacular! thnx ever so much! :D i gotto go & get some sleep folks, cu
  9. yours is working ??! :shock: why isnt mine showing up?!?!
  10. @ jchasick .. just for tracking, the config works fine ...
  11. @ jchasick oh god - life can be so simple ;-) but that was just half of it when i click on user tracking, i get a white screen :cry: ....
  12. hi rob, i dont get this baby working :cry: there's no additional box showing up i'm using the ms1 version and did all the things stated in the install.txt ... thanks for ur time stephan
×