Latest News: (loading..)

badboo

Members
  • Content count

    95
  • Joined

  • Last visited

1 Follower

About badboo

  • Birthday 11/25/1975

Profile Information

  • Real Name
    Casi
  • Location
    Miami
  • Website
  1. I have installed my shop twice - once STS4 first then HTC 2.5.7 after that the other way around. Both times it never worked when STS was active. Installations went smooth without errors and site works fine when STS4 is turned off. I would greatly appreciate comments in which order and with what version # of these 2 contributions it worked for you. Right now I would have to hard code my metatags to take advantage of STS4. Thanks in advance.
  2. Thanks I just found it! Appreciated.
  3. Installed HTC on a clean store - now the infobox headers are screwed up. See at: My Webpage Which file did I miss out on?
  4. I just installed HTC after STS4 and a clean install to begin with. Installation went smooth without errors. But the tags are not being filled in the pages. I made my templates with Frontpage 2003 and HTC works 100% great when I turn off STS4. Store is installed into root folder ( I dunno if that helps...) Please have a look at http://www.stockphoto-images.com Give me a hint - I am loosing it. Thanks in advance
  5. Installed it and working fine EXCEPT the popup window of the big product images doesn't appear - and it is not a problem of a popup blocker - tired it on several computers. When I switch back to the regular os layout it works again... I know this has been a problem in previous versions of STS 4.1 but what can it be now? This is the only bug I have - so far....
  6. HEEEEEEEEEEEEELP! Need to know where to put the template files for product categories and how to name those files. Everything else is working fine. Please help I am stuck.
  7. OK now I actually figured out how to layout other pages but do I have to do that for every single subpage??? Can't I use any spaceholder for a single file to be "reused" whenever a site is called EXCEPT the index file?
  8. I can easily setup the sts_template.html file for customization BUT now I need to figure out how to have an individual index site and all subpages should follow another layout. Please let me know where to dump the html files so index.php picks up the first page layout and where to put another html file that defines the layout for all other pages. Thanks in advance
  9. Sorry - I thought I was in that thread! Thanks for the link!
  10. Hi I just installed STS4.0.3 working fine so far, now 2 questions: 1. Where do I save the files for just the index layout and the products layout after activating the modules for the different layouts? I can just read about .php files for the index and products and nothing about where to put the html files... 2. I will eventually install Header Tags Controller but I saw that other people had a hard time to do so, but mainly because they used the STSPlus version and I have STS4. Sorry for this stupid question, but is it easier to add HTC to STS4 or is it the same pain as for STSPlus? If there is a procedure for HTC + STS4 and/or could you point me there? Thanks so much in advance!
  11. Hi I just installed STS4.0.3 working fine so far, now 2 questions: 1. Where do I save the files for just the index layout and the products layout after activating the modules for the different layouts? I can just read about .php files for the index and products and nothing about where to put the html files... 2. I will eventually install Header Tags Controller but I saw that other people had a hard time to do so, but mainly because they used the STSPlus version and I have STS4. Sorry for this stupid question, but is it easier to add HTC to STS4 or is it the same pain as for STSPlus? If there is a procedure for HTC + STS4 and/or could you point me there? Thanks so much in advance!
  12. @ amanda Nice Shop! You put a lot of work into that! Maybe I get as good one day too :huh: Now you asked for thoughts here you get them: Personally I am not turning away from a website if it's just a bit smaller then the usual 1024 x 786 filling ones. My screen resolution is 1280 x 1024 which makes 800 x 600 quite small but it's still absolutely bearable and I wouldn't have problem ordering from that site. Of course it's nice to have the choice of switching the screen resolution but I wouldn't use that feature as I am not that picky about that. I wouldn't even see the feature unless I read to the bottom of each page!!! OK I think in your case I would simply setup the shop with a fixed size for 1024 x 768 as propably not a lot of people still browse with either 800 x 600 screen resolution or others with a 1024 x 768 resolution but with the Favorites tab open (in IE) or something similar like that. Me as a client or customer would quickly close the Favorites tab to see your page in full and be done with it. If you think this is too much work for your clients then of course a solution needs to be found to adjust page width, image and font sizes automatically. I am not familiar with this but if the effort of programming is not a question do it :rolleyes: ! I don't know how extensively your Javascripts are bothering your system memory but as I was experimenting with JS image effects on my page my system performance went down like a shot bird. Even the simplest effects caused my system performance to max out and made surfing unbearable. I checked my performance while I was on your site and did not experience anything really out of the normal but "something" was happening and I am not 100% sure if this came from your Javascript effects or anything else? You are propably more experienced with that. The Flash solution underneath the Currency box I think is the better way to go! I am just thinking of the load time of your site - which took me (DSL) about 7 seconds until the whole page was there. I don't want to know how long it takes for 56K users. Supposedly they are still out there... I guess that's it for now! Good luck with your site! Casi
  13. Hi everyone, I also just installed STS on a new installation of OsCommerce. Looks fine so far and I was having some fun kicking HTML commands all over the place - well now here is my prob: The homepage looks ok but as soon as I click on anything that refers to another page the layout slightly changes. As an example: I basically used the same layout that OsCommerce has from scratch but using STS having a table with 3 coloumns (left menu, content, reight menu). Between each coloumn i wanna have let's say 10 pixels of space which i managed to do but only for the homepage after that the spacing goes back to 0 and the left meny boxes and the content are "glued" together. :huh: How did that happen? And I am really having a problem to understand how to use STS for differeent categories. That's why I am wondering if, after leaving the homepage by clicking on a link, ANOTHER STS template file takes over and messes up my spacings??? :huh: ??? :huh: Is that possible? If anyone knows, let me know! Casi
  14. I installed the contrib with all the changes to categories.php (almost) without any problems - at least i am not getting error messages. The problem though is that my titles in the product section don't do what the contrib is supposed to do - i just get the plain http://www.XXXXX.com/contact.php?osCsid....... in the Explorer bar :huh: so uh i don't really know what the problem is. Before i installed this contrib i manually put in a page title in english.php which automatically was used for all pages. But of course it's supposed to dynamically change now <_< so anyone an idea?