Jump to content

jjjustinnn

Members
  • Content count

    29
  • Joined

  • Last visited

  1. jjjustinnn

    Sending default address to VeriSign

    thanks for mentioning this, i thought i was losing my mind. any solution? :-j.
  2. jjjustinnn

    subtotal and total not showing

    Solved!!!! Orders showing as 0 Thank you forum, for guiding me without saying a word.... I hope this helps someone else. </awake> </work> </worry>
  3. MY cart is not displaying totals or subtotals. :sigh: It displays the text Sub-Total: Total: but no amounts. I have heavily modded my site, but I have also spent hours comparing files to the originals and cannot find anything. I imagine that these figures are calculating in /classes/shopping_cart.php like this: function show_total() { $this->calculate(); return $this->total; } but I have no idea why these would not be working. The products have prices in the database. in the orders_totals table the orders even have correct totals. table- customers_basket_id field- final_price is empty, however. Is it supposed to be? any suggestions? :bleary eyed: :-j.
  4. Any crazy coders out there want a challenge???? Take this contrib and turn it into a mod that will automatically populate the customer's 'state' field when the customer inputs their zipcode. This will save the customer a step and prevent typos and mismatches altogether. Any takers? :-j.
  5. Good job! I just figured out the same thing! But I have the "BLANK REPORT" problem too. It shows the ad in the database, it shows on the customers page, but not when I try to look at the 'Ad Results' report. I'd imagine that the problem is in the query in stats_ad_reports.php but I can't grasp it. Any one else solve this problem??? :-j.
×