Jump to content

NimaP

Members
  • Content count

    163
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by NimaP

  1. NimaP

    Country-State Selector

    What was the solution? i'm having the same problem. Thanks!
  2. NimaP

    Who's Online Enhancement 1.4

    i've just upgraded to 3.6 from 3.5.4 and i no longer see when people come to visit the site. any one having this problem?
  3. This is a support thread for the Column Banner Advertisement contribution http://addons.oscommerce.com/info/5756
  4. NimaP

    One Page Checkout Support

    what credit card module works for you guys? the one that comes with RC2 does not work. it just sends me to a blank page. same thing with another credit card with cvv2 module.
  5. NimaP

    One Page Checkout Support

    I have a couple of problems with this contribution that i would love to get working asap. 1. On a site running RC2, the fields generate a duplicate of my entire website which generate a duplicate of the site inside the duplicate and so on. it's like the picture frame in a picture frame in a picture frame that goes on forever. 2. On another site i have google checkout, and it's showing up in the payment option field. how can i have it not show up on this list?
  6. NimaP

    Canonical tag implementation

    okay i figured out a rough way to fix the problem. it looks like the author was looking to remove trailing slashes in the url. however my server doesn't put this trailing slash so it was making my .com or .net into .co and .ne $domain = substr((($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER), 0, -1); // gets the base URL minus the trailing slash Remove the [, -1] from the code so it looks like this $domain = substr((($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER), 0); // gets the base URL minus the trailing slash works fine for me now.
  7. NimaP

    Canonical tag implementation

    i'm having the same issue.
  8. NimaP

    Quantity Price Breaks

    my site for some reason doesn't load anymore in the www. version. instead it only loads in http://usbreathalyzer.com can someone help?
  9. NimaP

    Autorize.net returns to login page

    I am still having this issue and would greatly appreciate any help from anyone who can point me in the right direction.
  10. NimaP

    Autorize.net returns to login page

    are you using the AIM or SIM setup? i have the same problem with AIM except i don't have that url in the address bar. mine redirects me to the login page after i hit confirm order.
  11. NimaP

    Auth Net not recieving order numbers

    i have the same problem. wish i knew how to fix it
  12. NimaP

    1054 - Unknown column 'transaction_details'

    are you sure you ran the sql to transaction_details in your order list? ALTER TABLE `orders` ADD `transaction_details` TEXT NULL AFTER `cc_expires`; run that in your store's database
  13. i'm getting redirected to my login page when confirming. i have 2 other sites that use the module just fine. this is the only RC2 site though. is there something i have to change?
  14. NimaP

    Recover Cart Sales

    my recover cart sales report does not display the correct cart order total. Also should the order date column display the date i ordered the email to be sent, or when the customer added the item to their cart? here is a picture of what's going on:
  15. NimaP

    Return from Authorize.Net with invalid session

    i have the same problem. have you been able to fix this?
  16. NimaP

    Setup Authorize.net

    you're suppose to use the API userid and then you put in your passcode or something and it gives you the random password.
  17. i'm looking for a contribution that i saw once. this contribution was an authorize.net AIM setup that let you control the order from the Admin. It would show you orders in the query before they are captured. then based on the address and zip matching the admin can capture the card. once it is captured it is moved from the query to the orders page. anyone know where i can find this?
  18. i'm getting a blank page when i go to orders.php in my admin. here is what my code looks like around the lines that i need to modify. any suggestions? <tr> <td class="main"><?php echo ENTRY_CREDIT_CARD_OWNER; ?></td> <td class="main"><?php echo $order->info['cc_owner']; ?></td> </tr> <tr> <td class="main"><?php echo ENTRY_CREDIT_CARD_NUMBER; ?></td> <td class="main"><?php echo $order->info['cc_number']; ?></td> </tr> <tr> <td class="main"><?php echo ENTRY_CREDIT_CARD_EXPIRES; ?></td> <td class="main"><?php echo $order->info['cc_expires']; ?></td> </tr> <?php // begin cvv contribution ?> <tr> <td class="main"><?php echo ENTRY_CREDIT_CARD_CVVNUMBER; ?></td> <td class="main"><?php echo $order->info['cvvnumber']; ?></td> <td colspan="2"> <?php echo '<a href="' . tep_href_link(FILENAME_ORDERS, 'oID=' . $HTTP_GET_VARS['oID'] . '&action=deletecvv') . '">' . tep_image_button('button_removecvv.gif', RemoveCVV) . ' </a>';?></td> </tr> <?php // end cvv contribution ?> <?php // Company PO Account start } else if($order->info['purchase_order_number']) { ?> <tr> <td colspan="2"><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td> </tr> <tr> <td class="main"><?php echo ENTRY_PURCHASE_ORDER_NUMBER; ?></td> <td class="main"><?php echo $order->info['purchase_order_number']; ?></td> </tr> <?php // Company PO Account end } ?> </table></td> what should this look like?
  19. i get this error when i go to run the cron_update_bestsellers.php file 1054 - Unknown column 'products_trans_365' in 'field list' UPDATE products_yearly_sales SET products_trans_365 = '16' WHERE products_id = '28' [TEP STOP] i'm doing it from a fresh install
  20. my orders aren't being sent to my osc admin anymore. this is the error that google checkout is giving me. We encountered an error trying to access your server at https://ssl4.westserver.net/xxxxxxxx/catalo...onsehandler.php -- the error we got is: javax.net.ssl.SSLHandshakeException: Remote host closed connection during handshake
  21. NimaP

    Header Tags SEO

    when i run the test file i get these errors. Missing File Error: Cannot find file /admin/header_tags_seo.php. Cannot find file /admin/header_tags_fill_tags.php. Cannot find file /admin/includes/header_tags_seo_words.txt. Cannot find file /admin/includes/functions/header_tags.php. Cannot find file /admin/includes/boxes/header_tags_seo.php. Cannot find file /admin/includes/languages/english/header_tags_seo.php. I've checked and all these files are in the location that they should be.
  22. NimaP

    Column Banner Advertisement

    For my site is created a directory called "Ads" in the root catalog directory. there's a known issue when using explorer that it doesn't show up. try it with firefox.
  23. NimaP

    Get 1 Free

    love the contribution, but for some reason whenever i go back to edit a promotion, the free product is set to the very first item in my list instead of the item it should be set to.
  24. anyone figure out how to implement this contribution?
×