Latest News: (loading..)

MarkMan1

Members
  • Content count

    16
  • Joined

  • Last visited

About MarkMan1

Profile Information

  • Real Name
    Mark Welton
  • Website
  1. Yes, I restored the system and unfortunately, I am on oSC v 3.02, so I will abort the process. Thanks for your time.
  2. Sorry, yes I meant V 3.2.8 and osc I really though was 3.1, it was the most receint release downloaded and originally installed in March (couple of months ago) but I cannot access the Admin pages any longer either. Do you think the Advanced Search the Category Link and Admin visibility are all related to the Advanced Search Page edits? I will check that now, but could that effect the access to Admin? Thanks
  3. Trouble after install. V2.3.8 on oSC 3.1 running on Windows Server Database upgraded successfully Copied files accordingly performed Catalog items Performed Admin items now site comes up ok "Replace me in Page Control" title on index.php Clicking on products ok and "default title" displays as title PROBLEMS: Advance search does not work - returns blank page Clicking on any category on left box, returns the Header, footer and left column only. Cannot access Admin. Couple other comments 1. Admin was renamed Adminbackend previously. Could that be an issue? 2. Another contribution "ULTIMATE SEO" is installed - Coudl that conflict? Can you suggest resolution? Thanks for your time. Mark
  4. V2.3.1. Windows server. Installed USPS Methods (6.1.a) (no previous USPS Methods was ever installed) 1. Replaced (deleted originial) /includes/modules/shipping/usps.php 2. added the usps.php in /includes/modules/shipping/usps.php and /includes/languages/english/modules/shipping/usps.php 3. Modified /admin/modules.php as instructed. Now when I go to my Admin/Modules/Shipping, USPS is not an available option as module to install. (others like Flat Rate, Zone Any suggestions on what I am doing wrong or what I should look for? Thanks Mark
  5. 1. Will this work in 2.3.1? the tools.php file looks different array( 'code' => FILENAME_NEWSLETTERS, 'title' => BOX_TOOLS_NEWSLETTER_MANAGER, 'link' => tep_href_link(FILENAME_NEWSLETTERS) ), 2. Will this work for Windows/IIS?
  6. In QB (Pro 2004) I use last name, first name (ie Brown, John) as my "Customer Name". And adding the OSC inv number would be helpful. how do I set that up in the customer configuration on the contribution? %L", "F10w-%I ?
  7. In my QB (2004 Pro) I use item numbers as item name - color (i.e. 10D-Blue). Do you know how I could use your contribution and make the OSC # look like my QB item numbers?