Jump to content

l3ean

Members
  • Content count

    20
  • Joined

  • Last visited

  1. l3ean

    [Contribution] UPS XML Tracking

    WOW.......adding the ob gzip function completely fixed everything......try that phillip as hellosquare said above. add ob_start(); after the first <?php in catalog/tracking.php and ob_end_flush(); before the last ?> also don't forget to do the same for catalog/popup_tracker.php so customers can see all tracking codes in popups. I have no idea why the damn gzip module has everything in the world to do with this problem. HMmmmmmm.
  2. l3ean

    [Contribution] UPS XML Tracking

    I'm sooo embarrassed. I don't even remember what I changed in the install talked about above. Yeah my client uses worldship so i'm having the same problem as above. I will read the rest of the posts above and see if you quoted an answer to my problem. I will also try putting a fresh install on.
  3. l3ean

    [Contribution] UPS XML Tracking

    OK I don't know if this is a similar problem But when i enter my client's tracking numbers for her customers, the page just refreshes and the popup page for the customer is blank except for the background from the stylsheet. When i use the tracking code from an earlier post 1ZY16W740390558569 i get results. I don't get it. What's really wierd is everything was fine until I moved them from one server to another. How would that affect anything? The site in question is O'Brien's Canine Supplies. Help me out here!!!
  4. l3ean

    [Contribution] UPS XML Tracking

    Parrotman, It DOES work on my Client's Site using the classes/tracking.php in the recent update I posted HERE. The results were:
  5. l3ean

    [Contribution] UPS XML Tracking

    I don't understand it...........Everything was working perfect now whenever i try to track something in catalog/tracking.php, it doesn't do anything but "refresh". I looked at the earlier contribution regarding the curl compilation: curl CURL support enabled CURL Information libcurl/7.12.1 OpenSSL/0.9.7a zlib/1.1.4 Is that right? Anyway I checked to make sure i didn't accidentally overwrite my includes/classes/tracking.php.....nope; turned on error reporting..... no errors reported; don't know what the hell is wrong. I even recompiled apache and php with curl to make sure it wasn't this client's server. You can try to track at www.obriensk9supply.com/catalog/tracking.php Error reporting is ON cause i uncommented the line after overwriting all the install files minus oscommerce core files which i checked to make sure the contribution edits existed in each file. This has to be something to do with my server. I'm at a loss.
  6. I might add that when you click on the image to popup an enlarged on, it works perfect.
  7. That's easy to fix. The text editor you was using added extra lines after the ending "?>" just go into html_output.php and take off the extra lines after that. Now for my problem. :P. I installed this contribution (latest version on contribution page) It works fine except with SOME of the image thumbs. Some of them are blank white with (in small letters on top left) the word Error. Here are my settings in product_thumb.php: $use_resampling = true; $use_truecolor = true; $gif_as_jpeg = true; $tn_cache = false; $allow_larger = false; // The default is false. $show_original = true; // The default is true. No matter what settings i changed, it didn't take the errors away. Apache 1.3.33 PHP 4.3.9 And for my GD: gd GD Support ?enabled ? GD Version ?bundled (2.0.28 compatible) ? GIF Read Support ?enabled ? GIF Create Support ?enabled ? JPG Support ?enabled ? PNG Support ?enabled ? WBMP Support ?enabled ? XBM Support ? ? ? ?enabled
  8. l3ean

    Link Errors

    I'm not sure if this belongs in contribution support or what. I know i was installing 2 or 3 contributions and everything was fine then my links started doing this: http://obriensk9supply.com/catalog/://obri...ex.php?cPath=36 HELP!!!!!! I have experimented to see what file i changed wrong by putting the ORIGINAL release files one by one. So far i have come up with: It is NOT the following files: includes/functions/html_output.php includes/functions/general.php includes/application_top.php includes/product_info.php .........at a loss!! Here is my config file: <?php /* osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2003 osCommerce Released under the GNU General Public License */ // Define the webserver and path parameters // * DIR_FS_* = Filesystem directories (local/physical) // * DIR_WS_* = Webserver directories (virtual/URL) define('HTTP_SERVER', 'http://obriensk9supply.com'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://obriensk9supply.com'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('HTTP_COOKIE_DOMAIN', 'obriensk9supply.com'); define('HTTPS_COOKIE_DOMAIN', 'obriensk9supply.com'); define('HTTP_COOKIE_PATH', '/catalog/'); define('HTTPS_COOKIE_PATH', '/catalog/'); define('DIR_WS_HTTP_CATALOG', '/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/catalog/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/'); define('DIR_FS_CATALOG', '/home/obriens/public_html/catalog/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); // define our database connection define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers define('DB_SERVER_USERNAME', 'xxxxxxxxx'); define('DB_SERVER_PASSWORD', 'xxxxxxxxxxx'); define('DB_DATABASE', 'obriens_store'); define('USE_PCONNECT', 'false'); // use persistent connections? define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql' // CLR 020605 defines needed for Product Option Type feature. define('PRODUCTS_OPTIONS_TYPE_SELECT', 0); define('PRODUCTS_OPTIONS_TYPE_TEXT', 1); define('PRODUCTS_OPTIONS_TYPE_RADIO', 2); define('PRODUCTS_OPTIONS_TYPE_CHECKBOX', 3); define('PRODUCTS_OPTIONS_TYPE_TEXTAREA', 4); define('TEXT_PREFIX', 'txt_'); define('PRODUCTS_OPTIONS_VALUE_TEXT_ID', 0); //Must match id for user defined "TEXT" value in db table TABLE_PRODUCTS_OPTIONS_VALUES ?>
  9. l3ean

    WYSIWYG HTMLArea MS2 V1.7

    That is due to your File Permissions. Does your Host give you Cpanel? If so, go into filemanager, navigate to define_mainpage.php, click on it, click change permissions on the right top frame of file manager, change it to 777. Anyway, i have a problem with another type of permissions. I have XP SP1 and get a Code 0 javascript arror saying access is denied. Is it on my servers or my computer? This deals with when one of my clients using the WYSIWYG editor to add a product on the add image popup. Just installed it today for her. (i have milstone 2 of course)
  10. l3ean

    Order IP Recorder v1.0

    I applogize for my instructions being a little confusing on how to do this. THe problem with the ip address not showing from the other versions vs. my version was noone ever fetched the ip address using the query in admin/includes/classes/order.php so check your sql query and make sure ipaddy and ipisp are at the end or in correlation with your database table order. That's what solved my problem when i downloaded their version. (i just added to do a lookup on the ip address for the isp). If you want to check to make sure it is storing the ip address as the above post said, go into phpmyadmin (usually in your cpanel or other control panel) and browse the order table. After i'm done updating one of my client's stores, i will take the instructions and rewrite them to make them more clear.
  11. l3ean

    ORDER IP Recorder

    I just Uploaded a NEW version of Ip recorder which not only works for Milestone 2 after i corrected a skipped step but also records the INTERNET SERVICE PROVIDER of the customer. Let me know what you think.
  12. l3ean

    NEW! Complete Order Editing Tool!

    I have Oscommerce MS2 2.2 installed with the UPS XML Tracking and CVV 1.4 (credit card CVV Mod) Installed. How do I add the code i added in orders.php to edit_orders.php. Someone Please help!
  13. l3ean

    [Contribution] UPS XML Tracking

    OK after wading my way through many many errors with integrating this with other contributions.......IT FINALLY WORKS FULLY. However, I still have the above problem with ALL scheduled delivery dates. I have replace my includes/classes/tracking.php with the newset one posted supposively correcting rescheduled delivery dates... Anyone else having this problem?? I have latest version of everything installed. For instance one customer's current tracking number gives me a delivery date of 0./00/1Z69......last time i checked ups doesn't ship back in time
×