Jump to content

opus_uno2001

Members
  • Content count

    63
  • Joined

  • Last visited

Everything posted by opus_uno2001

  1. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    @@kymation Thanks Jim. Working again.
  2. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    This line above replaces: foreach ($Package['ExtraServices']['ExtraService'] as $key => $val) { Correct?
  3. opus_uno2001

    AJAX Attribute Manager support

    Anyone clue me in as to why a loaded template goes out of order when the browser reloads???
  4. opus_uno2001

    AJAX Attribute Manager support

    @@surfalot might help me if I just looked up the list eh? Thanks!
  5. opus_uno2001

    AJAX Attribute Manager support

    Anybody tell me.. Where exactly do the "templates" get stored?
  6. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    Thanks for the reply Jim.. I have it working by bringing over a config table where it was already installed without changing varchar(255) to text. I'll keep a watch on your new replacement mod.
  7. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    Howdy, I'm getting this error (have not encountered before) : 1406 - Data too long for column 'configuration_description' at row 1 New install (Bootstrap 2.3.4 Edge ) PHP 5.4.16 / mysql Ver 14.14 Distrib 5.6.23 I saw it in this thread above but didn't find a solution. I followed the suggestion to change the table 'configuration_description' type to text, which does work for me, but I'd rather fix the root cause than change the structure of the database. Any suggestions?
  8. opus_uno2001

    UPSXML Saving Disallowed Shipping Methods

    Find This code ***************************************** if (tep_not_null($action)) { switch ($action) { case 'save': reset($HTTP_POST_VARS['configuration']); while (list($key, $value) = each($HTTP_POST_VARS['configuration'])) { *********************************************** INSERT THE FOLLOWING CODE AFTER THE ABOVE LINE: *********************************************** if (is_array($value) ) { $value = implode( ", ", $value); $value = preg_replace ("/, --none--/", "", $value); }
  9. opus_uno2001

    Multi_Vendor_Shipping new thread

    Hey Jim, That's where I get the sort error above which I only gave half-hearted attempt towards debugging with the new module inside MVS.. Call to undefined method upsxml::sort_order() But you answered my concerns anyway, and if it's working I'll stick with the old one for now.. thanks
  10. opus_uno2001

    Multi_Vendor_Shipping new thread

    The old one returns rates that is.. But the options are different than the newest version of UPSXML..
  11. opus_uno2001

    Multi_Vendor_Shipping new thread

    Hey Jim.. I got it working.. sort of.. Question: is there a method for upgrading the UPSXML to the latest? Can't seem to get past this error.. PHP Fatal error: Call to undefined method upsxml::sort_order() in /var/www/vhosts/osc-mvs/public_html/admin/vendor_modules.php on line 122, referer: http://osc-mvs.dev/admin/vendors.php?page=1&vendors_id=3 It still returns rates the options are different on the admin side..
  12. opus_uno2001

    Multi_Vendor_Shipping new thread

    Scoured these threads without finding my answer so I'm asking... Is there a reason (hopefully simple) that the Order By Vendor list is not populating?
  13. opus_uno2001

    Flag a Single Product

    I have both USP and USPS installed. Have a product USPS won't ship. How can I flag this product to show only UPS for the one product?
  14. opus_uno2001

    Restrict Shipping Method for 2.3

    Does this Mod work? I put in both "ground" and "Ground" for UPS, then added 1 in the product field I want restricted, but USPS is showing its options as well..
  15. opus_uno2001

    Additional Fees

    Hello.. I've scoured the forum but can't find what I'm looking for.. client uses both USPS & UPS… but for 1 heavy product she's getting killed on shipping and wants and additional "handling fee" (for lack of a better term) for that one item, but doesn't want to simply add it to the total price. Tried installing SSPP but it's not what I need. Can anybody point me in the right direction? Thanks.. Never mind.. I don't know how to delete this post? It just dawned on me to simply increase the weight. Problem solved.
  16. opus_uno2001

    Multi_Vendor_Shipping new thread

    Thanks Jim.. maybe one day the add-ons section will also get scrubbed :)
  17. opus_uno2001

    Multi_Vendor_Shipping new thread

    @@kymation Hey Jim, can the 3-21-2012 MVS v1 work with 2.3x OSC? Or is there another version I'm not finding in the add-ons...?
  18. @@Dan Cole I didn't know where else to ask. My reasoning is mainly for transitioning.. Thanks for the reply; I'll give it a try.
  19. @@burt do you think it's feasible to have 2 store front ends? Your Bootstrap/mobile contrib and a stock install using one admin?
  20. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    @@kymation I changed the product weight and it's showing the First-Class Package International Service. rates now .. It was set to 8 lbs. Found my answer in 2 clicks.. Note: Send anything up to 4 lbs https://www.usps.com/business/first-class-package-international-service.htm Many Thanks Jim!
  21. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    @@kymation Progress!! No errors in logs. Must give you kudos for a simple elegant fix too. However, it's just grabbing rates for Priority Mail International® but nothing showing First-Class Package International Service? Am I missing something in setup?
  22. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    The tar link is busted
  23. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    Not to send you down a rabbit trail.. But could it be something with the <Prohibitions> breaking the XML string? I have those turned to off but they still wind up in the debug email.. I did notice there was still a lot of USPS data in the DB even after uninstalling.. So I thought perhaps it was old cruft causing some conflict. After clearing everything out and reinstalling got the same - nothing. I then enabled strict error reporting and this popped up in the logs.. Not clear if it's related as it is only a notice, but it does not appear for domestic addresses so I'm passing it along: PHP Notice: Undefined property: usps::$quotes in /var/www/vhosts/osc-2.3.3.4/www/catalog/includes/classes/shipping.php on line 97, referer: https://osc-2.dev/catalog/checkout_shipping_address.php
  24. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    @@kymation I installed the package on a vanilla osc and have same International nothingness.. Get this in my logs.. maybe it will turn a light on? I hope so anyway.. [Wed Sep 10 23:00:31 2014] [error] [client 192.168.0.12] PHP Warning: simplexml_load_string(): Time>2:00 PM</SaturDayCutOffTime></PostOffice><PostOffice><Name>HERITAGE CARDS & in /var/www/vhosts/osc-2.3.3.4/www/catalog/includes/modules/shipping/usps.php on line 603, referer: https://osc-2.dev/catalog/checkout_payment.php [Wed Sep 10 23:00:31 2014] [error] [client 192.168.0.12] PHP Warning: simplexml_load_string(): ^ in /var/www/vhosts/osc-2.3.3.4/www/catalog/includes/modules/shipping/usps.php on line 603, referer: https://osc-2.dev/catalog/checkout_payment.php
  25. opus_uno2001

    USPS Rate V4, Intl Rate V2 (official support thread)

    @@kymation, yeah.. that's was the second thing I did.. It's usually a last resort for me to ask for help but I'm stumped.. It's just too weird. Like you said the XML shows what looks to be all the right stuff but don't show at checkout as an option while the domestic rates get returned instantly.
×