Jump to content

host0001

Members
  • Content count

    10
  • Joined

  • Last visited

  1. host0001

    Linkpoint API Errors Still

    Hi all, I have installled and reinstalled the Linkpoint API and followed all the directions I have found here so far but still am getting the following errors. Warning: htmlspecialchars() expects parameter 1 to be string, array given in /home/host0002/public_html/ecomm/includes/modules/payment/linkpoint_api/lphp.php on line 172 items = and at the end Fatal error: Cannot use string offset as an array in /home/host0002/public_html/ecomm/includes/modules/payment/linkpoint_api.php on line 473 Please help. I have been pulling my brains out for days now!
  2. host0001

    Linkpoint API Problems

    Hi all, I have trierd everything I can think of and I have these erros coming up in Debug Mode. Warning: htmlspecialchars() expects parameter 1 to be string, array given in /home/host0002/public_html/ecomm/includes/modules/payment/linkpoint_api/lphp.php on line 172 and also Fatal error: Call to undefined function curl_init() in /home/host0002/public_html/ecomm/includes/modules/payment/linkpoint_api/lphp.php on line 285 What can I do to correct this issue. Thanks in advance for your help
  3. host0001

    Authorizenet Issue with cURL and server settings.

    Same here was working and now it is not. I have updated the fix and still the same. Had curl reintalled on the sevre and still nothing. Please help
  4. Put "sed in same folder and reworked the admin file and it no works, Thanks :rolleyes:
  5. Ok, I seem to have it installed but my Admin section does not have an area to insert the info for the tags. Also when I used the auto installer, it ran but all the files in the folder are blank.
  6. I tried the auto installer and it completed the job, only problem is that all the files are blank. :(
×