Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

-RJM-

Members
  • Content count

    49
  • Joined

  • Last visited

Profile Information

  • Real Name
    Richard Mrazek
  1. Thank you for your time. I spent hours yesterday googling and searching with no results. I guess I don't know what search strings I need to make it effective. I will give this a try and a I am truly sorry if I wasted your time.
  2. Thank you. I will do it again, as I have done this 5 times now. As soon as I uninstall, the problem disapears. The error that comes up is in admin under customers. It comes when you view the customers, and only for the customer that was added while Ultimate SEO was running. If you click to view previous customers, they show up normally.
  3. Thanks, the above did fix the &amp problem. However, it did not fix the above account creation issue. Also, in order to create another account, I have to physically go in to the database and remove the customer which caused this error to occur, or I am unable to add any more customers. It is weird, as I know this contrib does not touch this part of the store. It is presently unusable because of this.
  4. Just to follow up. I am also having &amp troubles which I cannot fix. If I disable w3c output, those issues go away. Here is the error as soon as a new customer is added. Warning: array_merge() [function.array-merge]: Argument #1 is not an array in C:\AppServ\www\catalog\admin\customers.php on line 1066 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in C:\AppServ\www\catalog\admin\customers.php on line 1066 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in C:\AppServ\www\catalog\admin\customers.php on line 1068 Warning: reset() [function.reset]: Passed variable is not an array or object in C:\AppServ\www\catalog\admin\includes\classes\object_info.php on line 17 Warning: Variable passed to each() is not an array or object in C:\AppServ\www\catalog\admin\includes\classes\object_info.php on line 18
  5. Thanks very much for your info. When I remove the contribution, everything works normally. I have done it atleast 5 times now trying to get it to work, which leads me to believe that something in the contrib is causing this.
  6. Hello, I have installed the latest Ultimate SEO Url contribution 2.1d. Everything works great except when a user creates a new account there are problems. In admin under customers, I get a bunch or array merge errors after the customer account is added. If I click on a previous customer, all is well. It is only new customers after this contrib was installed. Any ideas? Thanks in advance.
  7. Hello, I have installed this contrib and it works great. I am using STS and added the code at the bottom of the readme to display error messages. The only message that displays is the coupon code is not valid. It does not display the other error mesages, ie. Some or all the products in your cart are excluded. The coupon is setup correctly, excludes it in the subtotal correctly. The only thing I am not getting is that error message. Any suggestions?
  8. -RJM-

    SiteMonitor

    Thank you Jack, I will ask them about it.
  9. -RJM-

    SiteMonitor

    Hello, I have everything running great from the admin section, and manually. I had to remove the CheckLogFile() to get it to work. Now, when I run a cron job, I get the following error. PHP Warning: fopen(sitemonitor_reference.php): failed to open stream: Permission denied in /var/www/vhosts/*******/httpdocs/admin/includes/functions/sitemonitor_functions.php on line 208 Warning: fopen(sitemonitor_reference.php): failed to open stream: Permission denied in /var/www/vhosts/********/httpdocs/admin/includes/functions/sitemonitor_functions.php on line 208 Failed to open file sitemonitor_reference.php The stars above in the path I put in just to remove my site name. The path is correct. Any ideas?
  10. -RJM-

    Article Manager v1.0

    Hello, After 2 days of reading, searching, and changing I am unable to get past these errors. In articles.php, the articles show up but at the end I get the following error. I have seen this errors in other posts, but no real solutions that worked. Fatal error: Call to undefined function clean_html_comments() in C:\AppServ\www\catalog\includes\modules\article_listing.php on line 66 In articles_new.php I get the following error. Fatal error: Call to undefined function clean_html_comments() in C:\AppServ\www\catalog\includes\article_header_tags.php on line 138 I have STS with HTC installed and have read through both threads, tried making all the changes with no success. I have gone over the install intructions 4 times now to the letter.
  11. -RJM-

    CC Module Not Saving Exp Dates

    Problem has been solved. I had an error in the register global patch which was not passing the cc info.
  12. -RJM-

    CC Module Not Saving Exp Dates

    Further to the above, I have checked the database and it is storing the Exp date as NULL. The module is not passing the info into the database. If anyone could help, I would really appreciate it very much.
  13. -RJM-

    CC Module Not Saving Exp Dates

    Hi There, I have installed some contributions (SPPC) and have lost some of the functionality of the credit card module. The card # is fine, and the email splits the card number. The card type and expiry date no longer show up. They are blank. Thanks in advance for any help.
  14. Another note from my post above. I am unable to change page numbers, as it always returns to page 1. It also does not sort by manufacturer, always returning to all. Thanks
  15. Hi There, I have been using SPPC 415 succesfully. I have installed the Quick Price Updates, but when I select any price group from the top right drop down box, I am always immediately returned to the Retail group. I am unable to pull up any other price group. Any Suggestions? Thanks in advance.
×