Jump to content

OnlyMe!

Members
  • Content count

    16
  • Joined

  • Last visited

Profile Information

  • Real Name
    Julie Jones
  1. OnlyMe!

    Contribution for groups?

    TotalB2B is what you need I know it allows discounts, but it can also be set to no discount or increase prices so it is quite dynamic. Hope this helps :thumbsup:
  2. OnlyMe!

    HSBC secure-epayment module

    Thx vger, I have verified the install of the module and it is sound, I have no idea what is wrong here. Mighty pain in the neck obviously something I need to be doing, or doing wrong. Thx anyrd.
  3. OnlyMe!

    HSBC secure-epayment module

    right I have these already made on the cd now i got it, c,com,java versions I use c ones in this folder is linux in here are the files you mentioned. Do I just paste these into the cgi-bin with no editing? Also the hsbc module for osc I installed earlier does this also need any modification? Thx again for help.
  4. If they cannot read the cvv this means that the sig strip is damaged in some way and as such high street retails seeing this would refuse their transaction. I would refuse this as a suspect transaction even if they phoned me. Just my 2cents.
  5. OnlyMe!

    HSBC secure-epayment module

    mmmm Vger, this sounds like something I should have had all I got from hsbc was a fax with my hash na dinstructions no mention of files to put in cgi, I would confirm maybe this is the problem could you enlighten me on what files I need to put in the cgi.bin plz. Thx, I am sorry to be a pain.
  6. OnlyMe!

    HSBC secure-epayment module

    Thx Vger, I can confirm that I have installed the third version you posted and also I am still in test mode, I have verified once more all my settings in admin to be correct as per hsbc guide. Any further thoughts appreciated.
  7. OnlyMe!

    HSBC secure-epayment module

    Big thread wow, I have installed the hsbc module and get return page as hacking attemot I have verified my cpi, hash key and id no problems but still get this error set order to default which is 0 and still nothing any help appreciated ready to go live but no cc solution working for me. Regards
×